Code

Check if it is a conflict

« See all FAQs for LoftLoader Pro - Preloader Plugin for WordPress

Check if it is a conflict

Before submitting your question, please test by following the steps:

  1. Deactivate LoftLoader Pro and check again. If the issue still exists, it is not caused by our plugin. You can try to deactivate other plugins one by one, and switch your theme, and find out which plugin or theme is causing your issue.
  2. If the issue no longer occurs after deactivating LoftLoader Pro only, it is caused by our plugin. Please continue and follow the steps below to check if it’s a conflict.

To figure out plugin and theme conflicts, please follow the guide:

  1. Temporarily deactivate all plugins.
  2. Switch your theme to an unaltered default WordPress theme like Twenty Seventeen. Activate LoftLoader Pro only. Check if the issue happens again. If yes, then the issue is caused by our plugin.
  3. If not, activate another plugin. Check if the issue shows again. If yes, then LoftLoader Pro conflicts with the plugin you just activated. If not, repeat this step until all plugins are active and then continue.
  4. If the issue doesn’t occur again, switch to your preferred theme and check. If the issue occurs, then LoftLoader Pro conflicts with your preferred theme. If not, the issue is resolved.

Please also note:

If you have changed code of WordPress core/plugins/themes using on your site then we do not guarantee that our plugin can work with your custom code properly without any issue. We can only help with compatibility issues with unaltered WordPress core or other plugins/themes.

by
by
by
by
by
by