Code

Discussion on Image Map HotSpot WordPress Plugin

sike

sike supports this item

Supported

753 comments found.

Hi there just bought your plugin, it’s great thank you! But I’m having one small issue – the video popup I’ve created autoplays on my Android/Chrome device. So you can hear the audio from the video in the background as soon as the page loads. The code I’m using to embed the vid is:

span><iframe width=”600” height=”338” src=”video.mp4” frameborder=”0” allowfullscreen autostart=”0” autostart=”false” autoplay=”0” autoplay=”false”></iframe>
<center>TITLE HERE</center

Do you know how to stop it from autoplaying? Thank you!

Hi, the plugin do nothing with the video, please make sure you don’t have a auto play video setting in the browser setting or browser extension.
Regards

Hello,

We have bought image hotspots plugin few days. Plugin looks great but we have this small issue. Map is not responsive and for a some reason it breaks the site. Can you please help us to figurate this out?

Example page is located from the https://videcam.eu/tiedostot/technopolis-tour/elektroniikkatie-linnanmaa-ver2/

Hi, I can’t see error feedback from the page, please try to embed the element in blank page, and disable the loading animation for the element.
Regards

Great plugin!!! My question is why the max-widge of the tooltip is being ignored? It should be no wider than 260px.

You can see the plugin in action on this product page. Just scroll down a little. https://swingsetfactorydepot.com/product/vuly-lift-pro/

Hi, it’s working fine now? Please try to update to the latest version first. And you can send me the WP access via the contact form in my profile page if still have problem, then I can try to help.
Regards

gediweb

gediweb Purchased

Hi, Please help! I’m using Image Hotspot 1.2.6 because I wanted to use custom markers. I had the map working and everything was perfect. All of a sudden, the markers disappeared off the front-end. I sometimes see them for a second drop in when I refresh and then nothing. The background map is there though. Can you please help? The site is live and my client will start to complain when he sees this.

https://www.preferredmd.com/
sike

sike Author

Hi, what’s the page? Please try to disable the loading animation for the image hotspot element and it’s container, the element require the container to be visible while page is loading.
Regards

gediweb

gediweb Purchased

I tried that and it still doesnt show. I included the page url in my question: https://www.preferredmd.com/ (down to the bottom of the page)

gediweb

gediweb Purchased

I’ve figured it out, although I think it’s a bug that needs fixing. I had simple Parallax turned on for one of my top rows and that was causing the issue. Once I turned off parallax, the markers showed up.

I have set max width for my image hotspot popovers but they are actually stretching to the full width of the page. Here is the page I am talking about: http://dev.biblestudyguide.com/beginner-student-pages/ (you can see the image with the popovers at the very bottom).

How can we fix this? I’d like the max-width to be about 350px. Thank you!

I’m sorry to write another comment, however, your plugin is changing other icons on my site. In the header the CART icon is different on this page http://dev.biblestudyguide.com/beginner-student-pages/ than it is on any other page. Only this page with your plugin on it has the incorrect icons. On e same page in the footer you’ll notice a bullhorn icon instead of an arrow on the about button. Here is a screenshot: https://prntscr.com/nxnfqg

Hi, the hotspots dont appear on the place were I placed the in the plug in when I place the shortcode in the page.

https://gyazo.com/6a8d647a1e05aa1e962a026b499dddea

Using WPBakery in WordPress 5.2.1

sike

sike Author

Hi, please make sure the container is responsive when you embed the element. It looks it’s different with the container size in the backend. You can try to add a custom CSS to the page, make the image of this plugin to be displayed in 100% width. You can send me the preview page via the contact form in my profile page too, then I can try to help.

Xarosnl

Xarosnl Purchased

Hi!

I got a question about your plugin I bought. Each tooltip has an unique identifier, like: class=”cq-hotspot-tooltip dropin10 cq-dropInDown”

I use the class name to have a pop-up behind clicking the tool tip. Every tooltip has an unqiue class name.

But what I see it that the class names are unique from 1 tot 15. Dropin0, Dropin1, Dropin2, etc. But After Dropin15, it’s starts counting over again, starting with Dropin1. This means there are two class names with the same identifier, so both tooltips show the same pop-up.

Is it possible that you update the plugin and count futher then 15 instead of starting over again with 1?

It’s very importing to me because I need to use more then 16 unique class names.

Hope you can help!

Best regards

sike

sike Author

Hi, you may have to customize the code to add more custom class to the elements. Right now the dropin class is using for the animation only.
Regards

Hi, I am wondering if this plugin will work on an image in Revolution Slider? Or, if there is an option to have one image show and then another image change and then the hotspots display?

sike

sike Author

Hi, sorry not very clearly with the compatible, right now it only support a single image. You can try to embed the shortcode of this element to the slider.
Regards

Hi I bought the plug in today and I want to use icons with numbers on the hot spots, how can I load more icons as I don’t think there is an option for 1,2,3 etc icons at the moment. thanks Breda

sike

sike Author

Hi, just add the hotspot items, and choose the display the icons as number under the global settings.
Regards

that’s great thanks.

sike

sike Author

You’re welcome, and I appreciate if you can rate my item here: https://codecanyon.net/downloads to support my update.
Regards

Hi, thanks for the plugin, exactly what we need! Just one quick question, as you can see the points are slightly off centre and should be on Oxfordshire and Buckinghamshire on the map. Do you know why this isnt on the map but in admin it is? Thank you

Hi, please make sure you’ve put the image inside a responsive container, for example make sure the image is larger than the container in the frontend.
Regards

viperbl1

viperbl1 Purchased

Extremely frustrated with the bugs in this software. Any hotspots placed high on the image popup right off the screen where the tooltips cannot be read or viewed. Changing the display to “bottom” does nothing. Plus the lack of proper controls for image size rendered this plugin useless to me. Had potential, but too many issues.

sike

sike Author

Hi, you can send me the preview page and WP access via the contact form in my profile page, then I can try to help. Right now we use the original image without resize it.
Regards

Hello,

Is this plugin compatible with the Beaver Builder page builder ?

Thanks. Best,

Hi, it’s using the WP built-in shortcake, so it’s compatible with most of the page builder.
Regards

by
by
by
by
by
by