megadrupal

megadrupal supports this item

Supported

346 comments found.

Hello, Prior to purchasing – does this slider work in Drupal 8.2.0?

Yes. Absolutely :)

Currently we are using Drupal version 7.52. If we upgrade to Drupal 8.2.3 , Is it work ?

Yes. Absolutely

kodam

kodam Purchased

it doesn’t working with drupal8.

Hi,
Our module works well with Drupal8. Should you have any issue, please submit to our support forum Our developer will help you to solve it

kodam

kodam Purchased

I did it the same day with no answer, and I have just the md 8.x-1.0 beta2 version from here.

Please check your email for version 8.x-1.0 beta4

How do I get the latest Drupal 8 version? I believe the latest version is md_slider-8.x-1.0-beta4. The download here is beta2. Like kodam above, I am having problems and am hoping this solves them. Thank you!! -Frederico

Hi,
We see your request on our support forum and send you the file already. Please check your email

Thanks! I received the update just a few hours after I put in the request. Thank you for such a quick response! You folks are great. -Frederico

I want update md slider but i purchase the template Construction Drupal Theme…..

please read this to know how to get the update

I just purchased a license from Mega Slider, installed it on Drupal 8 (Updated to the Latest Version) and created a slider, but it didn’t create a block so i can use it. Sorry for posting here, i’ve created an account on your support site but i didn’t get the instructions email yet.

Hi,
Please check your email. We have sent you the account to log in our forum

by
by
by
by
by
by