axentmedia

axentmedia supports this item

Supported

This author's response time can be up to 1 business day.

Popular questions for this item

There is no feed to show or you are not connected to the world wide web!

This message is usually caused for one of the following reasons:

  1. You have not declared any social network ID in your Social Board. Read about Social Board configuration.
  2. API Credentials for Twitter is not truly set or is not valid. Read this topic for details about Twitter API Credentials configuration.
  3. Google+ API Key is not valid. Read this topic to find that how to set Google+ API Key.
  4. Your server has not access to the internet.

After fixing the problem, try cleaning the cache from Social Board » Board Settings.

The social items appear on the website but, all the other functionalities are not working

You are using the [social_board] shortcode somewhere that acts with the shortcode as a string not a shortcode so it doesn’t work correctly.

Possible solution for this problem is to use echo=”true” attribute in the shortcode to work. Look at the following example:

[social_board id="12345" type="wall" echo="true"]

Facebook feed is not showing

There could be one the following reasons that your Facebook feed may not work:

  1. Your Facebook page ID or Album ID is incorrect. Read this topic on how to find your Facebook IDs.
  2. You are using a Facebook profile ID instead of a page ID.
  3. Your Facebook settings restrict the user that may view your page. You have to remove any age/profanity restrictions from your Facebook page.

Google+ feed is not showing

There could be one the following reasons that your Google+ feed may not work:

  1. Your Google page/profile ID or Username is incorrect. Read this topic on how to find your Google+ IDs.
  2. Your Google settings restrict the user that may view your page. You have to remove any Target Audience restrictions from your Google+ page/profile.
  3. Make sure that you have set up your Google+ API Key and it is valid. Read this topic to find that how to set Google+ API Key.

Twitter feed is not showing

  1. Make sure that you have set up your Twitter API Credentials correctly. Read this topic for details about Twitter API Credentials configuration.
  2. If your Twitter API credentials is valid, this may be due to the Twitter API limits that is 180 calls per 15 minutes.

Can I use the plugin in WordPress Multisite (WPMU) mode?

Yes, this plugin works with WordPress Multisite.
But, if you have encountered any problem after installation:

  1. Please note, you need to install the plugin in network admin section e.g. http://yourwebsite.com/wp-admin/network/plugin-install.php?tab=upload
  2. Try, activating the plugin separately in each website not in the network admin.

The shortcode appears as a simple text on the website instead of Social Board

If you see the shortcode text appears in your website instead of the Social Board, it is caused for one of the following reasons:

  1. WordPress Social Board plugin is not installed on your website or is inactive.
  2. The place where you paste the shortcode is not setup to process shortcodes.

The Social Board is working but, some networks do not appear in the board

  1. Network account is new and there isn’t anything found in its feed or there is no public activity to show on the public feed.
  2. Something is incorrectly cached. Try cleaning the cache from Social Board » Board Settings.

How can I add hashtags into my Social Board?

Please, follow the steps below:

1. In WP Admin go to > Social Board > Manage Boards.
2. In the list of social boards, select your social board or create one.
3. In the Social Board Configurations page > select Twitter tab.
4. Under “3. Search Term/Hashtag”, enter your #hashtag1, then, click on the plus (+) sign button on the right hand and enter the #hashtag2 into the next opening input and etc…
5. Click on the Save Changes or Update blue button on the page.
6. place the created [social_board … into your WordPress page where you want to display the social stream.

How many sites can I use WordPress Social Board on?

You need to purchase one license for each site you want to use WordPress Social Board on.
1 site = 1 license, 2 sites = 2 licenses, 3 sites = 3 licenses and so on.
It doesn’t matter if they are all in use by the same company, on the same server, by the same developer, etc. The license terms are single use – one license per site.

Is there a developer/multi-use license for this pruduct?

Currently, the only option is to purchase an individual Regular License for each site on which WordPress Social Board will be used.
The CodeCanyon standard (Regular/Extended) licenses both are only for individual (single) usage. The only difference is about to charge or not to charge the end customer.
We can not also provide you with a developer/multi-use license directly as we have an exclusivity agreement with CodeCanyon that means, we can only distribute our products through them.
At this time, for every WordPress site that you have WordPress Social Board activated on, you need to purchase an individual Regular or Extended License. 1 site = 1 license, 2 sites = 2 licenses, 3 sites = 3 licenses, etc.

For more information please read this article: http://codecanyon.net/licenses/faq

Tweets older than a week for a hashtag or search term does not display on my social board?

Unfortunately, this is Twitter API limitations for hashtags or any search that is made via its API platform and we can’t change this rule. The Search API is not complete index of all Tweets, but instead an index of recent Tweets.
Please check Twitter Search API Documentation as a reference.

Why do I need to create API credentials?

Without creating apps and adding API tokens and keys, your website will not be able to connect to the Social Networking servers. The token authentication makes a secure channel via Social Network server and your website to get the permission to access your social profile and fetch your social feed.

YouTube videos are displaying on Social Board but, can not be played!

The problem is because of that your videos are not opening through https links.

  1. From your wp-admin, go to Social Board > Board Settings.
  2. In General Settings section, check/enable the “Load images over https” and Save Changes.

Images are loading over HTTP instead of HTTPS and creates browser console errors!

Do the following steps to get your social media images loading over https:

  1. From your wp-admin, go to Social Board > Board Settings.
  2. In Board Settings page, check Load images over https and click the Save Changes button.

Show more

Contact the author

This author will respond to buyers' questions and provides limited support through their own support system.

Item support includes:

  • Availability of the author to answer questions
  • Answering technical questions about item’s features
  • Assistance with reported bugs and issues
  • Help with included 3rd party assets

However, item support does not include:

  • Customization services
  • Installation services

View the item support policy

by
by
by
by
by
by