Code

Discussion on Go Pricing - WordPress Responsive Pricing Tables

Discussion on Go Pricing - WordPress Responsive Pricing Tables

By
Cart 13,862 sales

Granth does not currently provide support for this item.

1598 comments found.

Hi Granth. I left a ticket two days ago. Are you still supporting the software? Please reply to ticket #2692741. Thanks.

Just to let people know that this is using a depreciated function with the latest version of WordPress, so you may get this error.

Deprecated: Function get_magic_quotes_gpc() is deprecated in class_helper.php on line 85

This plugin needs to be updates asap

Hey guys. Where’s the currency of Great British Pounds?! I can’t see it??

Found it! But I can’t find the demo tables in the Zip file – can someone please confirm where they are?

​Hi, I had already sent a ticket in January 2021 and paid extra for support, however no one has responded yet? If you cannot respond, please refund my payment for the extra support. Or else give me support and resolve my issue. Problem: I have added my pricing page and added a razrpay button to it. However it doesn’t show it.​

As can be seen from customer comments, the AUTHOR ABANDONED this plugin. Please advise me, a similar plugin that is suitable for a “multisite” site and allows multiple price lists on the same website. Thanks!

Hi there,

Thanks for writing is.Sorry for the late reply and for the disappointment. My name is Attila and I am the only remaining member of Granthweb. In the last year and a half, due to internal changes and conflicts, the team has become dysfunctional and on the verge of dissolution. Because of this there was no product development and support. It seems that the situation has settled down and my plan is to revive Granthweb and continue product development and support on my own.

I have already restarted support. I welcome any questions and comments.

Have a great day! Attila

nice price table, can u use at https://appinstalls.net ?

Hi,

Thanks for the interest. I’m sorry, but I don’t quite understand what you mean. Could you explain a little?

Attila

Hi, quick question: I’ve just seen the Yet add-on (and that it hasn’t been updated since 2017) and love it. Are you planning to provide an updated version of Yet, or replace it with a similar add-on any time soon?

Hi, Thanks for your interest. The last update was really quite a long time ago. We were able to handle a lot of WordPress changes in Go Pricing plugin. Fortunately this hasn’t caused any problems with Yet. There were no recent changes to the Go Pricing data structure that required an update to the Yet plugin. There are also changes coming soon to the main product that will require an update to this product as well.

There is no need to worry about the old update date. Everything works fine.

Have a nice day! Attila

Please write us if you have further questions.

NoPants Purchased

Hey Attila, I hope things are going well for you. I just wanted to let you know about a couple of PHP 8+ notices being generated by Go Pricing…

Deprecated: Required parameter $parent follows optional parameter $name in /xxx/xxx/xxx/xxx/wp-content/plugins/go_pricing/includes/admin/class_admin_page_main.php on line 772

Deprecated: Required parameter $inc_data follows optional parameter $name in /xxx/xxx/xxx/xxx/wp-content/plugins/go_pricing/includes/admin/class_admin_page_main.php on line 772

It’d be awesome if you could fix these notices in the next update.

Thanks!

Thank you for bringing it to my attention. I’ll look at it myself soon and make a quick fix if needed.

Have a great day! Attila

Live Preview not working… the screen goes white

Try to enable the Safe Mode on the General Settings page of the plugin. It should help. If this does not solve the problem, please open a support ticket – https://granth.ticksy.com/

Attila

Is there a way to make the first column freeze (fixed) and scroll horizontally on mobile to see the other columns while first column remains stable?

Hi,

Just saw chage log and found out that there are no new features since last 3,5 years. All i see is fix fix fix

When are you gonna add new features ? any plan ?

Hey, I am getting this error i bought your addons

Oops, API data is not available, please try again later!

Hi,

Thanks for the purchase. The API itself is working, I could download demodata from our website. It must be an issue or something with the plugin. Please give me some time to check it. Please open a ticket here: https://granth.ticksy.com/

Attila

I have created ticked i bought your both addon yesterday and i am not abloe to use it

Ok, I’ll reply there soon.

everesq

everesq Purchased

How can I increase the max columns from 10 to 12 or 13?

I bought the two plugins, GO and YET,... it does not work, I do not have any content on the main panel, I can only build from scratch,... I have put a support ticket but I have no answer.

What is happening here,... I paid almost $50 because this does not work and you do not attend the support?

Hi, I replied to your ticket. No problem, you’ll find the instructions in my reply.

Attila

Sri Lanka (Rs.) – LKR Not support this. Immediately add it or guide us on how to add it Add this >> Sri Lankan Rupees – Rs. – LKR

I try to create support ticket on your website. but It’s display support is expired. buying this tomorrow, but this not working. Display this error: Sorry, support for this Envato Market purchase code has expired. You will need to extend support or purchase a new license.

After uninstalling your plugin, is your cache data stored there(Database/File Manager)? How to remove your plugin fully clear with all data. !!

kavaa

kavaa Purchased

Hi,

The plugin does not work with PHP 8 / 8.1 can you please provide an update!​

pice tables for mobile display one down one how to make it display in tabs ?

Hi,

Can you please specify the issue? I suggest to wrtite us via our profile page – https://codecanyon.net/user/granth#contact

Attila

I installed yet and clip but the plugin still say I need to buy them !!!

how to fix ?

Please contact us via our profile page – https://codecanyon.net/user/granth#contact – then. If you installed the extensions, they should work fine.

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve CodeCanyon.

Sure, take me to the survey