vanquish

vanquish supports this item

Supported

30 comments found.

I’m getting a weird issue – when I install it it says:

“Fatal error: Call to a member function get_default_widget_values() on null in /home/mysite/public_html/wp-content/plugins/woocommerce-dashboard-stats/classes/com/WCDS_Html.php on line 8”

I’ve disabled a load of plugins to see if it was a conflict but that’s not helped. Any ideas?

Running PHP 5.6.15 by the way.

Thank you for reporting the issue, I’ve released an update but It has not been published yet. CodeCanyon usually takes half a day to publish new updates.
Please redownload the plugin from its plugin page or send me a private message (click on my name then use the low-right box), I can send you the update directly via email.
Thank you.

pjd218

pjd218 Purchased

Great plugin. No issues. Any easy way to change the colors of the buttons and the headers from the woo pink to something else. Played around with a couple of the stylesheets but no luck.

It is quite strange. That is the only CSS file that defines the button and header colors. Make sure you have cleared site and browser cache then retry loading the Dashboard page.
Let me know.

pjd218

pjd218 Purchased

My bad. The browser cache did not clear. Got it now. Great plugin.

Glad to hear that :) and thank you very much for the rating! :)
Have a nice day!

pjd218

pjd218 Purchased

A very petty request but is there any way to move the currency sign to the left of the number?

Of course I am in the US!

Hi,
thank you for your suggestion. I’ve just released the new 3.5 version that moves the currency before/after according the WooCommerce Currency Position setting.

It will be available to download in a day (CodeCanyon approval system takes awhile to publish new updates), however if you send me a private message (click on my name then use the low-right box) I can send you the update via email!

I hope you enjoy…if so, please consider to leave the 5 stars! I would really really appreciate! (to leave a rating go to your profile then click on “Download” and from there you can rate all your purchases!)

Have a nice day! :)

Hi,
Can we used for multi currency store.
I want to show total sale amount in base currency.
Please revert me if it is possible and if you releasing in future.

Hi,
no unfortunately the plugin doesn’t not support multi-currency. In case of news, I’ll let you know by repling here!

i hope, you will reply soon for update.
Please suggest me if any other plugin with my requirement.

Hi,
unfortunately I’m not able to suggest any other plugin. Sorry.

hello, is this compatible with woocommerce product vendors? so that each vendor see his statistics?

Hi,
no unfortunately for now the plugin has not support for that plugin, so there isn’t the possibility to display info specific for each logged vendor.

nickroy

nickroy Purchased

Hi, i tried to install this plugin but i get a fatal error.

Parse error: syntax error, unexpected ‘[’ in /srv/www/wp/public_html/glasgowriot/wp-content/plugins/woocommerce-dashboard-stats/classes/com/WCDS_Product.php on line 18

What can i do to get it to work correctly?

Thanks:)

Hi,
This error is due the usage of an outdated version of PHP. Note that Wordpress and WCDS plugin (as reported in the description page) both require a minimum 5.5 version.
Could you confirm that you are using at least that version? to check go to WooCommerce -> System status.
If not please update and that error will be gone.

Updating php is usually a very simple operation in any web shared server. Go to the admin panel, search for some kind of advanced configuration and in that section you can switch the php version to the latest.

Hello there,

I just tried to install the plugin, but unfortunately it did not work. Could you please help out?

Thanks!

Parse error: syntax error, unexpected ‘[’ in /mnt/web101/a2/13/53574013/htdocs/WordPress_24/wp-content/plugins/woocommerce-dashboard-stats/classes/com/WCDS_Product.php on line 18

Hi,
This error is due the usage of an outdated version of PHP. Note that Wordpress and WCDS plugin (as reported in the description page) both require a minimum 5.5 version.
Could you confirm that you are using at least that version? to check go to WooCommerce -> System status.
If not please update and that error will be gone.

Updating php is usually a very simple operation in any web shared server. Go to the admin panel, search for some kind of advanced configuration and in that section you can switch the php version to the latest.

seliku

seliku Purchased

Hi Vanquish, I was searching for a long time for a plugin like yours. I need the “payment method” stats.

After purchase I realised that the plugin filters stats my month automaticaly. I would like to change this to daily. It is intented for a POS system where the cashier would like to see the daily sales in a snap, without the need of selecting todays date.

Could you point me to the code where to change this setting?

Best Regards

Hi,
actually your is a nice suggestion. I can add a new option that allows you, for each widget, to display by default for current day, month or year when a time rege is not selected.

Send me a private message (click on my name then use the low-right box) reporting you email, I can send you the new plugin version in a few hours! :)

Hi,

Can it handle a WPML page with two different currencies? Such as Danish and Swedish kroner

Regards

Hi,
no unfortunately the plugin hasn’t any feature to support multi currency

Hi,

I really like your plugin however there are some issues that need to be addressed.

1. The user language selection in the user profile does not alter the language of the data presented. I believe the plugin displays the po file at the default site language. Can you please fix it?

2. The styling is misplaced when using an RTL language. Can you please help with it?

Thanks!

Hi,
thank your for your appreciation :)

  1. Thank you for reporting the issue. I’ve just released the 4.0 version that fixed this issue. Now if the user changes his profile language, the plugin properly loads the associated .po file. If you send me a private message (click on my name then use the low-right box) reportin your email, I can send you the update! Otherwise you have to wait CodeCanyon to publish it (usually it takes 4-5 days).
  2. The plugin actually hasn’t support for RTL. If you send me an admin access reporting how to reproduce the misplacement issue, I can see if something is possible, but I cannot assure you anything
by
by
by
by
by
by