shoppresta

shoppresta supports this item

Supported

42 comments found.

Hi, installing this modules cause a session error that blocks entire site. Installed on Prestashop 1.7.2.4

Hi,

Replied by email.

Thanks

Hi! do you have 1.7.3 support? Thank you!

Hi,

Yes the module is compatible with PrestaShop version 1.7.3.

Thanks.

by
by
by
by
by
by