Code

Maxbot - Chatbot Builder WordPress Plugin

Maxbot - Chatbot Builder WordPress Plugin

4.79 (28 ratings) 4.79 stars
Cart 258 sales

Welcome to the best easiest, trending chatbot maker, Maxbot – WordPress Chatbot Builder, it’s a really easy tool to create chatbot without requiring any coding or technical knowledge, It’s simple to create different logic blocks and link them to respective triggers.

Change log

Version 1.3.3 (22 August 2021)
FIXED : Restoring the collected users data issue on the button selector.
Version 1.3.2 (11 Sep 2020)
FIXED : Flow editor loading issue.
Version 1.3.1 ( 20 April 2021)
ADDED : Supporting Wordpress 5.7.1 
FIXED : Flow editor issues with the latest Wordpress version.
Version 1.2.9 (29 Jan 2021)
ADDED : Fixing the closed discussion tick and joining stories.
Version 1.2.8 (03 Dec 2020)
ADDED : IMPORTANT !! UNLIMITED PROJECTS & DATA ENTRIES!
Version 1.2.7 (11 Sep 2020)
FIXED : Flow editor on the next block panel fixed issues with the radio button.
FIXED : Flow editor error code issue related to the latest version of WordPress.
Version 1.2.5 (9 June 2020)
FIXED : z-index issue on some websites header got fixed.
FIXED : Horizontal scroll bar fixed.
Version 1.2.4 (10 May 2020)
ADDED: chatbot shortcode project.
ADDED: sound message notification changing option.
Version 1.2.3 (28 March 2020)
FIXED: Other border box issue with the chat widget.
Version 1.2.2 (10 January 2020)
FIXED: border box inherit issues with the chat widget.
Version 1.2.1 (4 January 2020)
ADDED: code licence verification.
FIXED: the widget automatic greeting.
Version 1.1.4 (1st January 2020)
FIXED: Firefox and IE padding bottom not being taken to account.
FIXED: bug related to joining two blocks on the flow editor.
Version 1.1.3 (28th December 2019)
FIXED: nopriv action hook for unregistered users.
FIXED: the error of only one instance of babel-polyfill is allowed.
FIXED: warning cannot assign an empty string to a string offset.
FIXED: Warning call_user_func_array() expects parameter 1 to be a valid callback.
FIXED: Warning Parameter must be an array or an object that implements Countable.
Version 1.1.2 (20th December 2019)
FIXED: GET request showing blank page on the Flow Editor.
by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve CodeCanyon.

Sure, take me to the survey