designcise

designcise supports this item

Supported

21 comments found.

Hey there,

Thanks for the cool plugin, I wonder if you’ll release any updates, the script doesn’t work with jQuery 2.0.3

Keep up the good work!

it’s because they’ve removed support for older browsers + removed the $.browser object. it may be a while before i update it so in the meanwhile you can use a temporary workaround by defining the $.browser object which would “probably” resolve the issue. Email me via my contact page and I’ll help you out with it.

by
by
by
by
by
by