Code

Discussion on BackVision - jQuery Video Background & Slider Plugin

flGravity

flGravity supports this item

Supported

This author's response time can be up to 5 business days.

11 comments found.

Great Work! Good Luck With Selling :)

Thanks!

Great Work, Congratulations GLWS :)

Thank you! :)

Nice Work,

Congratulations! Good Luck With Sale :grin:

Thank you!

good job, congrats. good luck with sales :)

Thanks! :)

Nice and full-featured. Thank you!

When poster-only rotation is on, it’s sticking on the second one. Any advice?

I fixed it. I’m going to send update now and you will receive email when it will be available on codecanyon.

Perfect! Thank you

Works perfectly. Great support too!

hello..I see your profile page. really you have greats portfolio :) GLWS:)

Thanks!

Hello, very great plugin! But I have a small question. How to disable the intro with the logo?

And one more problem in Chrome, the video does not start, and in the console I have a message – Uncaught (in promise) DOMException

Hi there,

We have recently bought backvision JQuery plugin and we have some problems:

1) the plugin sometimes throws an error at the console of firefox and doesn’t play (NS_ERROR_NOT_AVAILABLE). Chrome does the same but fewer times. 2) The video frames seems broken in firefox 3) The transition seems buggy when dragging from current to another video in firefox

The only things we’ve changed from jquery.backvision.js are that we commented lines 1275 to 1288 (//check banner end time) in order to show the banners without depending on the video duration or the option bannersDuration. We also changed some shorthands in order to achieve a better behavior at different browsers and we finally achieved it in chrome. But the problems above were there before we changed anything and even if we turn back the default jquery.backvision.js the errors are still there.

Is it possible to fix some of them? Thank you in advance!!

Hello, I didn’t have a response on the above ticket so far. Could you give me an estimated time for a fix?

Can I add a YouTube video to the slides – and it is displayed the same way

Doesn’t work on MacBook safari (updated)

by
by
by
by
by
by