Code
  • in WordPress / Add-ons
    Gutenberg Optimized: No, High Resolution: No, Compatible Browsers: IE10, IE11, Firefox, Safari, Opera, Chrome, Edge, Compatible With: WPBakery Page Builder 6.1.x, WPBakery Page Builder 6.0.x, WPBakery Page Builder 5.7.x, WPBakery Page Builder 5.6.x, Software Version: WordPress 4.7.x, WordPress 4.6.1, WordPress 4.6, WordPress 4.5.x, WordPress 4.5.2

    $20


    11 ratings

    376 Sales
by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve CodeCanyon.

Sure, take me to the survey