Code
  • in WordPress / Widgets
    Gutenberg Optimized: Yes, High Resolution: Yes, Compatible Browsers: IE11, Firefox, Safari, Opera, Chrome, Edge, Compatible With: Aesop Story Engine, bbPress 2.5.x, Beaver Builder 2.0.x, BuddyPress 5.0.x, Easy Digital Downloads, Elementor, Exchange 1.10.x, Gravity Forms, iThemes Exchange 1.10.x, Jigoshop 1.17.x, Layers WP, Visual Composer 5.1.x, WooCommerce 3.9.x, WooCommerce 3.8.x, WooCommerce 3.7.x, WP EasyCart, WP e-Commerce 3.10.x, WPBakery Page Builder 5.7.x, WPML, Cornerstone, Bootstrap 4.x, Foundation 6, Software Version: WordPress 5.5.x, WordPress 5.4.x, WordPress 5.3.x, WordPress 5.2.x, WordPress 5.1.x, WordPress 5.0.x, WordPress 4.9.x

    $29


    10 ratings

    76 Sales
by
by
by
by
by
by