Skip to content

You found 1 WordPress adsense plugin and WordPress copyscape plugins, code & script compatible with Wpml sorted by highest price.

Price is in US dollars and excludes tax

WP Adsense Guard Plugin

  • Software Version: WordPress 4.7.x - 4.9.x
  • Compatible With: bbPress 2.4.x - 2.5.x, BuddyPress 2.4.x - 2.5.x, Easy Digital Downloads 2.7.x - 2.8.x, Exchange 1.10.x, Gravity Forms 1.8.x - 1.9.x, Jigoshop 1.17.x, Layers WP, Visual Composer 4.11.x - 5.1.x, WooCommerce 3.0.x - 3.2.x, WP EasyCart, WP e-Commerce 3.8.x - 3.9.x, WPML, Bootstrap 2.3.x - 4.x, Foundation 5 - 6
File Types Included:
  • JavaScript JS
  • HTML
  • CSS
  • PHP
$255
13 Sales
Last updated: 12 Oct 20
Experiments