Skip to content

You found 3 voting plugins, code & scripts compatible with WooCommerce sorted by lowest price.

Price is in US dollars and excludes tax

DW Knowledge Base Pro - Wordpress Plugin

  • Software Version: WordPress 3.0 - 4.5
  • Compatible With: BuddyPress 2.3.x, WooCommerce 2.5, Bootstrap 3.x, Foundation 6
File Types Included:
  • JavaScript JS
  • CSS
  • PHP
$18
144 Sales
Last updated: 25 Jun 18

BWL Pro Voting Manager

  • Software Version: WordPress 5.0.x - 5.8.x
  • Compatible With: WooCommerce 4.8.x - 5.1.x
File Types Included:
  • JavaScript JS
  • CSS
  • PHP
$39
550 Sales
Last updated: 30 Aug 21

BWL Knowledge Base Manager

  • Software Version: WordPress 5.0.x - 5.8.x
  • Compatible With: WooCommerce 5.0.x - 5.7.x, WPBakery Page Builder 6.0.x - 6.1.x
File Types Included:
  • JavaScript JS
  • CSS
  • PHP
  • Layered PNG
$49
915 Sales
Last updated: 11 May 21
Experiments