Skip to content

You found 3 cart plugins, code & scripts compatible with WooCommerce sorted by highest rated.

Price is in US dollars and excludes tax

Increase/Decrease Carts inactivity in WooCommerce Bookings

  • Software Version: WordPress 4.3 - 5.3.x
  • Compatible With: WooCommerce 3.0.x - 3.8.x
File Types Included:
  • JavaScript JS
  • PHP
$50
Last updated: 10 Dec 19

WooCommerce Upsells and Related Products – Upseller

  • Software Version: WordPress 5.5.x - 5.9.x
  • Compatible With: Elementor, Elementor Pro, WooCommerce 6.x.x
File Types Included:
  • JavaScript JS
  • CSS
  • Sass
  • PHP
$12
Last updated: 03 May 22

WooCommerce Floating Minicart

  • Software Version: WordPress 4.5.x - 5.3.x
  • Compatible With: WooCommerce 2.5 - 3.8.x
File Types Included:
  • JavaScript JS
  • CSS
  • PHP
$19
Last updated: 14 Jan 20
Experiments

Tell us what you think!

We'd like to ask you a few questions to help improve CodeCanyon.

Sure, take me to the survey