Skip to content

You found 2 plugins, code & scripts compatible with Wpbakery Page Builder sorted by lowest price.

Price is in US dollars and excludes tax

WOOF - WooCommerce Products Filter

  • Software Version: WordPress 4.9.x - 6.0.x
  • Compatible With: Elementor, Elementor Pro, Visual Composer, WooCommerce 5.x.x - 6.x.x, WPBakery Page Builder, WPML
File Types Included:
  • JavaScript JS
  • CSS
  • PHP
$39 $26
13.8K Sales
Last updated: 08 Aug 22

LatePoint - Appointment Booking & Reservation plugin for WordPress

  • Software Version: WordPress 4.9.x - 6.0.x
  • Compatible With: Block Editor, Elementor, Elementor Pro, Visual Composer, WPBakery Page Builder
File Types Included:
  • JavaScript JS
  • CSS
  • PHP
$79 $47
4.4K Sales
Last updated: 16 Jun 22
Experiments

Tell us what you think!

We'd like to ask you a few questions to help improve CodeCanyon.

Sure, take me to the survey