Skip to content

You found 1 plugins, code & script compatible with Aesop Story Engine.

Price is in US dollars and excludes tax

xPin - Image Markers

  • Software Version: WordPress 4.9.x - 5.7.x
  • Compatible With: Aesop Story Engine, bbPress 2.5.x - 2.6.x, Easy Digital Downloads, Elementor, Elementor Pro, Exchange 1.10.x, Gravity Forms, Layers WP, Bootstrap 4.x
File Types Included:
  • JavaScript JS
  • CSS
  • PHP
$23 $11
9 Sales
Last updated: 01 Aug 22
Experiments

Tell us what you think!

We'd like to ask you a few questions to help improve CodeCanyon.

Sure, take me to the survey