Skip to content

You found 6 restriction by user plugins, code & scripts compatible with WooCommerce sorted by newest.

Price is in US dollars and excludes tax

Demo Builder for WordPress

  • Software Version: WordPress 5.7.x - 6.0.x
  • Compatible With: WooCommerce 5.x.x - 6.x.x
File Types Included:
  • JavaScript JS
  • HTML
  • XML
  • CSS
$39
1 Sales
Last updated: 20 Oct 22

Discount & Extra Fee by Role, Payment, Shipping for WooCommerce

  • Software Version: WordPress 5.0.x - 5.9.x
  • Compatible With: WooCommerce 5.x.x - 6.x.x
File Types Included:
  • JavaScript JS
  • HTML
  • CSS
  • Sass
  • PHP
$16 $11
6 Sales
Last updated: 17 Mar 22

WordPress Notificator: SMS, WhatsApp, and Pushbullet notifications

  • Software Version: WordPress 5.0.x - 6.0.x
  • Compatible With: WooCommerce 5.x.x - 6.x.x
File Types Included:
  • JavaScript JS
  • CSS
  • PHP
$89
12 Sales
Last updated: 19 Sep 22

WooCommerce Marketplace Single Seller Checkout

  • Software Version: WordPress 5.0.x - 6.0.x
  • Compatible With: WooCommerce 5.x.x - 6.x.x, WPML
File Types Included:
  • HTML
  • CSS
  • PHP
$49
6 Sales
Last updated: 22 Nov 22

WooCommerce User Restricted Shopping

  • Software Version: WordPress 4.8.x - 5.0.x
  • Compatible With: WooCommerce 3.0.x - 3.4.x
File Types Included:
  • PHP
$14
2 Sales
Last updated: 24 Jan 19

WordPress MultiSite Taxonomy Sync

  • Software Version: WordPress 4.5.x - 4.9.x
  • Compatible With: WooCommerce 3.0.x - 3.2.x
File Types Included:
  • JavaScript JS
  • HTML
  • CSS
  • PHP
$21
8 Sales
Last updated: 15 Mar 21
Experiments