Skip to content

You found 2 custom map marker plugins, code & scripts compatible with WP E-commerce.

Price is in US dollars and excludes tax

Advanced Google Maps

  • Software Version: WordPress 4.9.x
  • Compatible With: bbPress 2.5.x - 2.6.x, WooCommerce 5.5.x - 5.7.x, WP e-Commerce 3.8.x, WPML, Bootstrap 4.x - 5.x
File Types Included:
  • JavaScript JS
  • JavaScript JSON
  • HTML
  • CSS
  • PHP
$9
149 Sales
Last updated: 11 Mar 21

WordPress Plugin for Google Maps - WP MAPS PRO

  • Software Version: WordPress 4.9.x - 6.1.x
  • Compatible With: bbPress 2.5.x - 2.6.x, Beaver Builder, Block Editor, BuddyPress 9.x.x - 10.x.x, Easy Digital Downloads, Elementor, Elementor Pro, Exchange 1.10.x, Gravity Forms, iThemes Exchange, Layers WP, Visual Composer, WooCommerce 5.x.x - 6.x.x, WP EasyCart, WP e-Commerce, WPBakery Page Builder, WPML, Cornerstone, Bootstrap 4.x - 5.x, Foundation 5 - 6
File Types Included:
  • JavaScript JS
  • JavaScript JSON
  • HTML
  • XML
  • CSS
  • PHP
$89
13.8K Sales
Last updated: 05 Feb 23
Experiments

Tell us what you think!

We'd like to ask you a few questions to help improve CodeCanyon.

Sure, take me to the survey