as soon as I installed it, the site crashed. "critical error"

itforyourneeds

Author response

Hello,

we're sorry that you are having problems, though we're pretty sure the issue is, that you have not installed the required pre-requisites. AnimateWP needs an extra plugin which ships with it. You should have a corresponding warning in your backend.

by
by
by
by
by
by