CodeCanyon

Zxeion - WordPress Security & Firewall

Zxeion - WordPress Security & Firewall

Zxeion WordPress Security  is a powerful plugin for hardening security of your WordPress powered website. This Plugin contains collection of fixes and tools for extra security protection along with network base real-time protection that can help you determine threats to your website and block them Without You Having to Do Anything.

\\

System and WordPress Requirements

  • WordPress 4.x or newer
  • PHP 5.3 or newer
  • Apache Web Server (for .htaccess based tweaks and tools)
  • Access to .htaccess file (if not, you need to manually)

Documentation / Support

Plugin contains online user guide in the plugin package. Check out this shortcut to get information on plugin options, usage and more. Our UK support team is on hand to help with any issues you may come across. You can contact us or find help on our website – Zxeion Support (We aim to reply with 1-3 Working Days)

Disclaimers

  • Support for Apache 2.4 .htaccess format is still experimental, so make sure you backup .htaccess and test everything to make sure all is OK.
  • For .htaccess based tweaks and tools plugin supports only Apache (and LiteSpeed) web servers. If you use some other web server, you can only use other plugin features.
  • Make sure you read plugin documentation and all the information provided by the plugin for each tweak and tool.
  • Make sure you backup .htaccess file every time you make changes to plugin settings for .htaccess tweaks and test changes you make!
  • You are using Zxeion Security for WordPress at your own risk.
by
by
by
by
by
by