Granth

Granth supports this item

Supported

This author's response time can be up to 2 business days.

30 comments found.

jeevran

jeevran Purchased

Hi Granth, I have opened a support ticket with you for more than 3 to 4 days, may be even more. The preview is not working. Given a login to my site but no news still. I have been kept in dark and this is really not acceptable!!!

Hey, yes you open a some support tickets and I replied them all except the last one as it’s a bit tricky. I logged in then and tried to figure out the reason. The live preview doesn’t work on your site, becuase when calling the standard wordpress function wp_head() causes internal server error. This is not a common issue, we have never seen and faces this issue before. This function pulls the js and css files and we don’t have an out of box solution for it.

We had some very busy days, but working on the solution. You have to be patient as I said this is not a common issue and I’m sure that it doesn’t come from the plugin as nobody has similar issue before.

I will send a reply to your ticket soon.

Attila

Hi,

I modified the code on your site. We can discuss the details later, but Ticksy is down now, so I couldn’t respond there.

Attila

After installing and activating the plugin I am not ready to use the addon. The new skin not appears in the skin filter on Dashboard page.

Hi,

Thanks for the purhcase. After installing Yet, you should import Yet Demodata if you want to use them I guess that the problem. These can be found the download package and you downloadable on this page: http://www.go-pricing.com/yet

The import process is here: https://granth.ticksy.com/article/9462/

If you fance any issues, please open a support ticket: https://granth.ticksy.com/article/9462/

Best,

Attila

We bought your add ons, we installed them. where are they? dont see anything on the plugin itself other than a solicitation to buy more! are we joking or what

Hi,

Thanks for the interest. After installing Yet you should import Demo tables if you looking for them.

You can download them from our site: http://www.go-pricing.com/yet You will find download buttons under each section.

The import process is the same as in Go pricing: https://granth.ticksy.com/article/9462/

Hope this helps.

Please open a ticket if you have further questions: https://granth.ticksy.com/

Best,
Attila

thanks for the reply, Created a ticket #1128168

ok replied to your ticket.

Great addons, I have problem with the buttons. Created a ticket #1148316

Hi,

Replied to your ticket. It’s a bit tricky, but there is a solution.

Have a great day!

Attila

Update failed: Update Failed: The update cannot be installed because we will be unable to copy some files. This is usually due to inconsistent file permissions.

can i upload the new version by FTP overriding the existing one while remaining active also for go pricing?

Hi,

Yes, you can do the way you wrote. Just simply overwrite the exising “go_pricing_yet” folder content with the new one which is located in the new version’s zip file.

You are getting this message as you have some issues with your permission writing files on your server.

You can open a ticket if you have further questions: https://granth.ticksy.com/ticket

Attila

Can you make $1 discount for the weekend, please?

Or one day enough for me… :))))

Hi,

Please contact us via our profile page: https://codecanyon.net/user/granth#contact I think we can figure out something.

Attila

Hi. I imported two skins and I can see them working, but is there any way to apply their style to my old tables? I have about 15 tables and I dont want to create them again.

Hi,

I sent a reply to your ticket.

Attila

Hi Granth,

After running the latest update for Go Pricing and Yet, the Yet addon doesn’t work. It’s still telling me to ‘Buy Now’.

Can you advise please?

Hi,

Yet Banner is an ad banner and appears on each install of Go Pricing. It comes from our plugin APU, which doesn’t consider if you have already install it or not. You can simply close this on the top-right corner and won’t reappear.

Does the “not working” means only this or having real issues? Attila

Hi, i purchased the yet addon but when i try to install sample data downloaded from your site it says: Import data is not compatible with the current version! I am using the latest version. May i ask you to check what’s wrong or provide me a sample data download link for the latest version?

Thanks!

Hi,

Thanks for the purchase, please make sure that you are using the latest version from Go Pricing (v3.3.7) and Yet Addon (it is as you just purchased it.).

If you have license only for addon, and you cannot update Go Pricing itself then please open a ticket to solve the issue: https://granth.ticksy.com

Ps. If Ticksy is down then please write us via our profile page: https://codecanyon.net/user/granth#contact

Attila

exposfan

exposfan Purchased

Just bought and installed plugin but it doesn’t show any of the Yet demos in the system

exposfan

exposfan Purchased

I also just bought Go Pricing a few days before so it’s the latest version. The problem is that the Yet features don’t show.

Hi,

Thanks for the purchase and very sorry for the late feedback, but I was travelling back home from my holiday.

You can download Yet demotables from this page: http://www.go-pricing.com/yet Please scroll down and you will find download buttons. Check out the documentation for importing demotables: https://granth.ticksy.com/article/9462/

Hope this helps.

Attila

by
by
by
by
by
by