deptweb730

deptweb730 supports this item

Supported

170 comments found.

yairguy

yairguy Purchased

Hello, Clickling on the support tab I receive the following: “Authentication Required http://www.webdesignacademy.com requires a username and password. Your connection to this site is not private.”

I tried my codecanyon username & pass (just in case) with no luck.

How do I get in touch with you?

Thanks,

Hi yairguy, for the past week we had some major server issues which affected the licensing system and our entire website – everything is back up and running now so you can visit our site without any issues http://www.webdesignersacademy.com/

Thanks!

Hey Deptweb, it keep redirecting me to License page even though i activated the license – see screenshot: http://www.awesomescreenshot.com/image/2272395/e7ef93dc3b36d68a9225b4d189d98382

Why does it do that???

Hi Adam, for the past week we had some major server issues which affected the licensing system, please try it again – everything is back up and running now.

today i faced same problem for activating the plugin with licensing when server will back

We are having a major server issue (and the verification system is affected), we are aware of the problem and we are working to get it resolved – it should be fixed in 24 hours. Sorry for any problems this might have caused.

why the plugin will not active after place the licence code?

We are having a major server issue (and the verification system is affected), we are aware of the problem and we are working to get it resolved – it should be fixed in 24 hours. Sorry for any problems this might have caused.

why the plugin will not active after place the licence code?

We are having a major server issue (and the verification system is affected), we are aware of the problem and we are working to get it resolved – it should be fixed in 24 hours. Sorry for any problems this might have caused.

when your server will ok i need to active the plugin

Just download the latest version

I still keep getting redirect to the license code. Has the server issue been fixed.

Yes, but please download the latest version

Trying to send a support request at http://www.webdesignersacademy.com/wp-triggers/faq-support/ but your recaptcha is not allowing me to send the request

Activation is not working. Also the entire site load time goes From: 631 ms – To: 3.24 s.

Not just the page I am using wp triggers on. Something is being effected when this plugin is active. I have deactivated everything and narrowed it down to this plugun.

Please advise

Thank you

I resolved the issue by uninstalling the plugin and downloading the newest version.

This is resolved

Activated and the site is fast again also

Awesome!

I have two licence but i cant activate plugin how to fixed ?

Plugin keeps coming up with main.js?ver=4.7.4:185 Uncaught TypeError: jQuery(...).live is not a function

tried to send a query to your FAQ on your website but it said that your captcha has expired… can you please assist

by
by
by
by
by
by