evgendob

evgendob supports this item

Supported

22 comments found.

This plugin works with up to 3.4. See plugin description. I didnt updated it for a long time. Sorry.

Any option for a update of the plugin for working with newer versions?

Sorry, no.

by
by
by
by
by
by