proword

proword supports this item

Supported

390 comments found.

nu6ie

nu6ie Purchased

Warning: Missing argument 1 for product_custom_tab::product_tab_options() in /home/xxxxxxx/public_html/xxxxxxx/web/wp-content/plugins/woo-product-tab/includes/product_custom_tab.php on line 66

Please advise how to fixed that…

linda_hm

linda_hm Author Team

Hi

I received your ticket and replied it.

Regards

biromax

biromax Purchased

I have the same message: Warning: Missing argument 1 for product_custom_tab::product_tab_options() in /xxxxxxx/public_html/ sitename.ro/wp-content/plugins/woo-product-tab/includes/product_custom_tab.php on line 137. Can you help me, please?

linda_hm

linda_hm Author Team

Please download new version , check it.

Could you please leave a ticket for your request in http://support.proword.net ?

Regards

dflood

dflood Purchased

Doesn’t seem to work with version 3.1.1 of WooCommerce. :-(

linda_hm

linda_hm Author Team

What is your issue ?

Could you please leave a ticket for your request in http://support.proword.net ?

Regards

Hello, I added a “Accessories” tab with your module in which I add accessories to my products but I have a problem, how and where to remove an accessory that I just added? Thanks for your feedback

linda_hm

linda_hm Author Team

Hi,

I didn’t understand you mean, please leave a ticket for your request in http://support.proword.net , i Check it soon.

Regards

Hello, I registered but I have not received any validation mail and I still have the same problem. I have created an “Accessories” tab from your plugin in order to add products. But it does not work anymore, when I want to select products to add, it puts me no results, it does not find my products. While before that worked very well, I can no longer select a product or delete those that had already been in place several months ago.

Please send your email to info@proword.net to activate it. I need to check your admin, thus login tu support system and leave a ticket,

Regards

Love this plugin, but ran across a bug I need your assistance with. I have two tabs setup as “products” type tabs (accessories and spare parts). I have products added to both, but only one of the tabs shows the products. The other tab just appears blank. Both tabs are turned on. What I found in testing is that if I turn off “accessories” products tab, the “spare parts” one displays its product just fine. See below. Your help is appreciated. https://solarlight.com/product/16s-150-photobiology-solar-simulator/

Hi,

Thanks for purchase and negative comment., please leave a ticket for your request in http://support.proword.net , i’ll Check it soon.

Regards

I left a positive rating and positive comment, not negative. I tried to retrieve my password from your ticket system to login, and I never received the email. Its not in spam box, nor are my server mail logs showing receipt of it. What email address would it come from?

SO sorry for my mistake !!!

So Thanks for your positive comment. Thanks a lot.

Please send your email to info@proword.net to active it.

Regards

Hello,

I just bought your plugin. However, there are 2 issues as i see first:

1. The tab icons are not showing, although i have selected the item for the tab san saved it.

2. I cannot rearrange the tabs, description, reviews … how can i do that ??? thank you !

Hi,

1- The icon option is deprecated from woocommerce ver2.x.

2- You can add new custom tab via this plugin and could no rearrange woocommerce default tab. It needs some custom work.

Regards

As is the case with others, the CK editor ruined the plugin. Please at least offer the option not to use it. Downgrading isn’t possible after upgrading as it messed up the editor…

Thank you.

linda_hm

linda_hm Author Team

Please leave ticket in support system and follow your issue there.

http://support.proword.net

You cannot expect me to buy support just to address this huge flaw you implemented in the last updates. Besides, I contacted CKeditor’s team directly, there is no fixing it. Either going back to the standard editor or adding a tab option for html content can fix it.

Forward this issue to the dev team please. This is a huge issue for many of us and should be looked at asap.

linda_hm

linda_hm Author Team

Hi,

We are working to fix this issue and send new version to envato soon.

Regards

Unfortunately the last update does not work and wordpress editor does not work well

linda_hm

linda_hm Author Team

Could you please leave a ticket for your request in http://support.proword.net , i’ll Check it soon.

Regards

somepro

somepro Purchased

Hi, is it possible to download previor version of your plugin until you fixed that issue with the editor. the latest version is not working in any way with lates woocommerce/ wordpress version. The ck editor cant handle visual composer elements. With new plugin version I cant save products with new tabs anymore. version 2.4 worked.

linda_hm

linda_hm Author Team

Hi,

I’ll fix this issue and send a new version to envato soon.

Regards

linda_hm

linda_hm Author Team

Could you please leave a ticket for your request in http://support.proword.net ?

I have a solution for it. Let me to check your issue.

Regards

somepro

somepro Purchased

I get in touch with you

Thank your for that fast response and suport

Warning: call_user_func() expects parameter 1 to be a valid callback, no array or string given in C:\inetpub\vhosts\xxx.com\httpdocs\wp-content\themes\koolshop-v1.1.2\koolshop\woocommerce\single-product\tabs\tabs.php on line 44

linda_hm

linda_hm Author Team

What is version of your plugin ?

If it’s ver2.7, please leave ticket in http://support.proword.net , otherwise download new version and check you issue.

Regards

by
by
by
by
by
by