powerfuldevelopment

powerfuldevelopment supports this item

Supported

This author's response time can be up to 1 business day.

49 comments found.

Hi Is it possible to carry the embed through to the payment gateway?

I am looking at using your embed code with another affiliate tracking link to set up an iframe affiliate program?

Thanks Drew

Hi,

Unfortunately its not possible currently to handle gateway features through embed script. But I will give it a thought to understand the possibility.

Thanks

Hi,

Sorry but I didn’t receive email with name ‘itsandviks’ unless you send with some other name.

I will take a look into the issue. Can you please provide me link to the page where u used the shortcode so Ii can understand the issue better?

Regards

Hi, I have a pe-sail question: can I embed the products with html, too??? Thanks!

Hi,

Can you explain more in details? do you mean using iframe?

Hi,

I just bought your wonderful plugin. Unfortunatly, I do not see any products on my site.

I’ve a shop under http://shop.comixart.de and another site http://www.comixart.de. WooCommerce is installed on both of them. I use “external” source on comixart.de and insert an ID of a shop.comixart.de product. As Rest API I’m using URL as path, customer name and password as key and secret.

But nothing happens as you can see here: http://comixart.de/test-produktvorschau/

Please, would you be so kind to give me a hint?

Arno

Hi Arno,

Are you sure the api credentials are correct? As I see no output, its complicated to debug, as there should be atleast a warning message in the worst case.

I will take a look right now on the external product integration and let you know asap.

Thanks

Hi, thanks for getting back to me. Never worked with Rest API before. Therefore, I’ve mixed up customer name / password with key and secret. Everything’s fine. Just one more question that I’ve posted below in a seperate post.

Hi,

on my site http://shop.comixart.de all of my product images are loaded from an external source via Featured Image From URL Premium Plugin (http://featuredimagefromurl.com/). It seems to me that your plugin is just loading pictures from wp gallery, isn’t it?

Is there a way to change the source code in a way that also pictures from woocommerce are loaded via custom field? The custom field is called “fifu_image_url”.

Arno

Unfortunately you will have to select the image within your wp gallery :(

But I will try to add that feature/suggestion for next update surely…

ok. Would be nice, since it’s quite cool to load images form an external source into woocommerce. Makes your shop much more faster ;)

I have a pre-sale question.

On site B we would like to display products from site A. As I understand this is possible with your plugin. How does this work with the stock? If someone buys at site B, does the stock changes also on site A?

Thanks for your answer.

Hi,

All of the checkout process will be handled via site A so stocks will be maintained as they should. site B only displays the product informations, all of the remaining steps are handled after redirecting to the site A’s cart.

Regards

frankspl

frankspl Purchased

Hi, just bought the plugin. I’m able to embed product in standard page, but the Price ist 0. Any suggestions?

are you able to provide me screenshot or information on that shortcode settings and product? I see that price is attempting to update the view but somehow its not working. I would like to test it out to understand better.

Thanks

thanks, i will get back to you asap.

Just tried to add the tag <script src=”http://demo.ayedev.com/external/product/js/NjI5”></script> and nothing is showing the products.

Just tried to add the tag <script src=”http://demo.ayedev.com/external/product/js/NjI5”></script> and nothing is showing the products.

ok, just for a test if you try that code like here: http://htmlcodeeditor.com/

you will see that the script is running fine. maybe the website you are embedding uses https, in that case you might have to use this:

<script src=”https://demo.ayedev.com/external/product/js/NjI5”></script>

it’s https yes, used your new tag, blank too… weird

did u insert that in content editor box on admin? in that case it wont work as wordpress won’t allow scripts on editor.

by
by
by
by
by
by