sbthemes

sbthemes supports this item

Supported

This author's response time can be up to 2 business days.

8 comments found.

nice plugin, just worry that it will not work with other product labels,variations plugins,i am not sure about it

Hi,

I can’t say that how it will work with other plugin.

If you have any special case in your site then let me know and I can test it with your case.

Thank You.

ok does it work with any of those plugin
Woocommerce Products Badge Management
http://codecanyon.net/item/woocommerce-products-badge-management/6770699?s_phrase=&s_rank=46
or
YITH WooCommerce Badge Management https://yithemes.com/themes/plugins/yith-woocommerce-badge-management/
or
Improved Sale Badges for WooCommerce
http://codecanyon.net/item/improved-sale-badges-for-woocommerce/9678382
or
DH Woocommerce Product Labels
http://codecanyon.net/item/dh-woocommerce-product-labels/6463262?s_phrase=Download&s_rank=74
you have at least confirm comparability with one of the image badges plugin!
thanks

Sorry but let make it easy.

Send me your admin login details and I will setup for you and if it works then you can purchase it.

Thank You.

Hi, it does not seem to be working, I added the plugin but with a variable product the image disappears when it is selected, do I need to do any more to instal it properly? Many thanks,

Hi,

Can you please send me admin login details at sbthemes@gmail.com?

So I can check.

Thank You.

Sent

This plugin doesn’t work. Believe its a coding issue. For some reason the slider jumps up and displays an empty image after the main image and then jumps down again to display the gallery images. Just wasted $17!

HI,

Can you please send me your website link and admin login details so I can check possible reason?

Thank You.

We are having the same issue as others, where the slider is jumping, mainly because the first image is missing and then displays the other images in the gallery.

I have installed this on a fresh WordPress and WooCommerce installation with the Storefront theme so it is not conflicting with any plugins.

Hi,

Yes thanks for reporting. I am investigating issue. And upload new version by today or tomorrow.

I will inform you once new version is ready. Send me your email address and I will send you in personal email.

Thank You.

Hi, I have updated plugin and also uploaded in codecanyon but it will take time to review new version.

If you need instant access then please send me your email address at sbthemes@gmail.com

Thank You.

plugin not zoom

sent mail, please check for me

Hey,

Sorry but I can’t find my plugin installed on your website.

Make sure you have purchased this plugin and you are commenting on right plugin.

Please send exact plugin link which you are using.

Thanks.

sorry wrong comment^^

No Problem. :)

Hi There,

Just got you plugin install on my website, its look like its doing what it should do but i have a few issue with the css.

1. The main image get scale to larger size not sure why, but it’s even bigger than the slider frame. 2. The next / prev arrow are align properly to the left and right. 3. I also have rtl version of my website which the plugin doesn’t work at all when the body tag have direction:rtl;

Beside that the plugin working, I will appreciate if you could help me figure out a fix to my issue.

My website address is: http://www.3dwalldecors.com

Rtl version is: http://walldecors.co.il/%D7%97%D7%A0%D7%95%D7%AA/

Hi,

Can you send me your admin login details at sbthemes@gmail.com so I can check?

Thanks

Hello, i purchased the woo magnifier image pan with slider and seem to be having an issue with it on mobile devices. There seems to be a conflict with a theme that i am using (Bakery Theme) and the plugin only on tablets and phones where the image does not display properly.

There is only a thin line where the image is meant to display. From the look of it, the line is the image but only display the height of 1px or 2px. When you use the side scroll arrows, you can see motion as if the image is sliding.

When i active the default 2016 WP theme, it works as it should, but on the Bakery theme and 1 other theme that i tested this on, it results in the issue mentioned. I even disabled all plugins and that did not resolve the issue either.

Below is the link to where i have this setup on right now.

This is a purchased plugin, I can provide the purchase key if needed. Your assistance is greatly appreciated.

http://dev.uandrsolutions.com/laviva/product/cana-flecha-poufs/

Thank you, Thomas MacDonald

Hi,

Which mobile device are you using to test?

It seems you have enabled simple popup for mobile device and its working perfect for me.

Can you send me some screenshot at sbthemes@gmail.com if possible so I can try to generate same issue here :)

Thanks :)

Nice work, GLWS!

Thanks.

by
by
by
by
by
by