voodooattack

voodooattack supports this item

Supported

This author's response time can be up to 2 business days.

867 comments found.

Hi ! Is your plugin compatible with https://woocommerce.com/products/product-bundles/ ? With possibility to choose between total or partial payment ? For each product in the bundle or for the complete bundle ? Thank you !

Hi,

Thank you for your interest in our plugin!

Our plugin has not been tested with WooCommerce Product Bundles. Thus, we cannot guarantee its compatibility with our plugin.

Thanks!

Hi, can apply the deposit option to a full product category? without having to go into every product. Thanks!!

Good news! This feature will be implemented in the upcoming release of the plugin.

We have implemented this feature and it will be included with the upcoming release!

thanks for the support!! :)

Pre sale question:
Is it possible to link a coupon automatically for the discount in case of full payment?

Hi,

Unfortunately, this is not possible at the present time. Hopefully this feature will be implemented in a future release, but we have no specific date for it yet.

Thanks!

Hi, I would like to know if we can enable the deposit functionality only for a specific user role? we do have roles as retail customers and wholesalers and would like to only enable deposit payments for our wholesalers. I understand it is not included and would like to know where to get started to have this working. Thank you

Hi there,

Please submit a ticket to our support platform and we will send you the updated plugin.

Thanks!

Hello! Can i see a Live Demo of this plugin? I wanna see backend section and settings, is possible?

Yes, please get your copy from CodeCanyon and submit a ticket to our support platform. Thanks!

Just made :-) thank you!!!!

MahmoudSaeed

MahmoudSaeed Author Team

Thank you! We have responded to your ticket.

Is it possible to programmatically enable or disable deposits via a function? I will write the function of course, but I need to know what the action hook would be.

MahmoudSaeed

MahmoudSaeed Author Team

Hi,

Would you please submit a ticket to our support platform and I will provide you with an updated copy of the upcoming release that includes a filter to disable deposits.

Thanks!

Done. Thanks!

Greetings!

Quick question: is your plugin still compatible with WooCommerce 2.6.14? If not, do you have an older version available if I purchase these days?

Thanks and best regards,

Alex.

MahmoudSaeed

MahmoudSaeed Author Team

Hi Alex,

We can provide version 2.0.1 which is compatible with WooCommerce 2.6.14. However, you will lose all the updates and bug fixes since that version. Also, we will not be able to provide support for this old version and you will use it at your own risk.

Please check out our change log for more details.

Thanks!

by
by
by
by
by
by