CodeCanyon

WooCommerce Australia Post Shipping Calculator

WooCommerce Australia Post Shipping Calculator

Australia Post Shipping Calculator adds automatic postage calculations for Australian WooCommerce users. This plugin uses the new Australia Post json API available here: https://developers.auspost.com.au/apis/pac/reference

WooCommerce Australia Post Plugin

Current Version: 1.96 (Please check the bottom of your Australia Post Shipping settings area to ensure you receive automatic updates)

Updated to support the latest WooCommerce Shipping Zones feature

Features

  • Domestic (Australian) and International shipping
  • Choose which (if any) International countries you will allow postage too
  • Optional “Handling Fee” to change ontop of Australia Post fee
  • Allows customers to get a quick postage quote by simply entering their post code
  • Adds multiple products together and works out the cost of them combined
  • Helpful error messages (eg: if the user enters the wrong post code)
  • If you have features suggestions please submit a comment!

Plugin Installation Process

  1. Check the requirements below
  2. If you have troubles installing the plugin please send us a support ticket by clicking here and we will gladly help.
  3. Download the zip file from CodeCanyon.net, and extract it to your desktop
  4. You will see a file called austpostwoocommerce-plugin.zip. Upload this to Wordpress (Plugins > Add New > Upload)
  5. Go to the WooCommerce > Settings > Shipping Methods page
  6. Select the new “Australia Post” shipping method.
  7. Enter your licence purchase code
  8. Enter your originating post code (ie: where you will be posting items from)
  9. Enter your default product dimensions (handy if you have lots of products with similar dimensions!) or add dimensions to all your products individually.
  10. Choose which shipping methods to offer your customers (eg: Standard Parcel, Express Post, Delivery Notification)
  11. Do a few test orders to make sure it’s working
  12. You’re done!

Requirements

  • WordPress 4.7 or higher
  • The latest WooCommerce plugin installed
  • Hosting account with php curl enabled (check with your hosting provider)

Automatic Updates

This plugin comes with Automatic Updates! You will be automatically notified in Wordpress when an update is available (ie: new features) and you can simply click to upgrade.

Product Support

We currently do not support this item.
by
by
by
by
by
by