Magenest

Magenest supports this item

Supported

This author's response time can be up to 2 business days.

31 comments found.

Hello guys,

The Magenest Team will be away from tomorrow Friday, February 5th, 2016 till Friday, February 12th, 2016 to celebrate the arrival of the Vietnammese New Year, which is also known as Lunar New Year. It will be one of the major public holidays in the country that we observe.

To know what is this Lunar New Year about, we leave it to Wikipedia to explain.

Our technical support will still be available however do expect some delays in getting your replies. While most of us will be away over the weekends, we will still try to squeeze in some time to answer urgent cases only.

Also, our plugins still available for all to purchase in Codecanyon.

We will resume work on Saturday, February 13th, 2016. Until then, have a great Lunar New Year :).

 Facebook    Twitter    Support  

Hi,

We returned to work from holiday so the support went back to normal!

 Facebook    Twitter    Support  

hello, can this work as automatic upsell product, like to generate upsell items based on category

Hi, I have the same problem like dtldesign. Only a few rules work. For the rest related products are not displayed. What should I do?

It seems the support sucks. So far no one answered me in 9 days. I am sorry I bought this plugin that has not been tested sufiecient.

Im sorry to say I didnt listen to the comments and purchased this plugin as it should do exactly what I want it to but alas it doesnt do anything. If support exists it would be nice to hear from you.

Plugin does not seem to do a single thing. Refund please

Hi, I’ve a problem with the Auto Related Plugin. It works but it does not show the image…It shows the list-type: disc. I’m using Flatsome theme. This is what I see in Browser Development Tools:

  • Pagani 6

    310.00  €
  • Hi, I have a big problem with Woocomerce Auto Related Products and Flatsome Theme: https://themeforest.net/item/flatsome-multipurpose-responsive-woocommerce-theme/5484319

    It doesn’t display the image of related products and compromise the layout.

    Is there any way to solve this problem in a short time (also with a Paid Support)? I have an extremely urgency to use this plugin on my site. Thanks

    Hi Zigmundadu,

    Thank you for purchasing our extension and we would be very glad to help you. Please log in our support portal: http://servicedesk.izysync.com/servicedesk/customer/portal/101 and send us some information such as: (+) Admin role (+) FTP or SSH (+) Path Directory Install Store. We will consider the problem for you. Look forward to hearing from you.

    Best regards, _Magenest Support.

    Hello,

    I am also having trouble with Woocomerce Auto Related Products and Flatsome Theme working together: https://themeforest.net/item/flatsome-multipurpose-responsive-woocommerce-theme/5484319

    It doesn’t display any of the related products, only the theme’s version.

    Any help you can give me will be greatly appreciated!

    Hi Filigreejewelers,

    Can you delete content of product and write the new? We have realized that some contents of product make conflict with theme. Please try and reply to us about your status. If you have any problems, contact us anytime. We would be very glad to help you. Thank you !

    Best regards, _Magenest Support.

    Thanks for the response. I am assuming that you want me to delete the plugin and then reinstall it, is that correct?

    If that is the case, I did that and still have the same issues. The Related products are not showing anyone on the product pages. Only the theme default Related Products are showing.

    Just let me know if I have your instructions wrong and I will try that. If there is something else I can try, I will be happy to do that as well.

    Looking forward to your response, thanks in advance for your help.

    Hello,

    Haven’t heard back from you yet on the issue of the plugin not working in the Flatsome theme.

    Got any other ideas on why it wouldn’t be working?

    Hi FiligreeJewelers,

    The reason may be that conflict between Flatsome theme and your plugin. Please log in our support portal: http://servicedesk.izysync.com/servicedesk/customer/portal/101 and provide us: Admin role and FTP for us to check your site. Thank you for contacting us and we would be very glad to help you.

    Best regards, _ The Magenest Support Team.

    by
    by
    by
    by
    by
    by