Code

Discussion on Woo Badge Designer

Discussion on Woo Badge Designer

Cart 1,536 sales

AccessKeys supports this item

Supported

This author's response time can be up to 1 business day.

515 comments found.

Bonjour,

Je ne suis pas satisfait du plugin, qui ne correspond pas à mes attentes. Je suis effectuer un remboursement.

Merci

Hi there,

Thank you for writing in.

Could you please explain more on your query so that we can help you on this matter?

Thanks!

Hi,

Is there a way to set a badge for new products?

Thanks

Hi there,

Thank you for writing in.

Could you please use your purchased account so that we can help you on this matter?

Thanks!

Hi,

It’s a pre-sale question.

hello, how to add a “badge” for a product category? thanks for your answer

Hi there,

Thank you for writing in.

Currently, the plugin does not have a feature for the specific category badge. You have to assign badge to each of the product from product detail page.

Thanks!

Thanks for your answer, with more than 1000 products, it would’ll been interesting to have the possibility to add the badge directly to 1 or 2 product categories. I hope, in a future update

Hi there,

Thank you for writing back,

Thank you for your valuable suggestion. If we find any workaround in near future then we will try to integrate that feature in our future updates.

Thanks!

The product edit screen takes 60+ seconds to load with this plugin active. Have you encountered this before? Any thoughts on what is causing the slowdown?

Hi there,

Thank you for writing in,

We’d love to help you out with this! That definitely shouldn’t be happening, and it isn’t something we’ve heard of before! We need a little more information to understand what’s going on. Can you please elaborate further by providing us with a video recording regarding your query? You can write to us on our private contact at wp@access-keys.com with the issues in detail. We will check and get back to you soon.

Thanks!

Hello,

I’m having issue with the plugin.

Once I activated it, it doesn’t display correctly, please see screenshot : https://prnt.sc/ZCoLIHFmvbfs

Thanks in advance for checking this.

Best regards,

Johan.

Hi there,

Thank you for writing in,

We need a little more information to understand what’s going on. Please clear the cache then, please go to the Settings page, and select method one or method two, or method three.

If the badge does not display on shop/archive or any other page with method one then choose method two or vice versa and save and same with the single product page. Also please check out the documentation of the plugin for your reference. Below is the link: https://accesspressthemes.com/documentation/woo-badge-designer/

Thanks!

Hola buenas Compre este producto y hasta ahora está funcionando. Pero el problema es que está completando los pedidos de WooCommerce de forma automática y eso me genera problema con clientes y parece poco profresional… Si podian ayudarme a resolver ell problema, por favor…

This plugin is not going to work for us. We have a different size image for our Products on our Home Page versus our Shop Page so they don’t display correctly. We need to be able to better position them at the different locations using offset values. We also need more control of the sizing of the Text Backgrounds. If you look at the following images you can see how it’s displaying on our site. We also could not get the Badges to work on our Single Product Page using Methods One, Two or Three.

https://imgur.com/a/Uo7onon

If you have a way to better control the badges please let us know otherwise we are requesting a refund.

Thanks

Ray

Hi there,

Thank you for writing in,

We need a little more information to understand what’s going on. Would you please provide us with the URL of the site? We will check and let you know the solutions. Also, please clear the cache then, please go to the Settings page, and select method one or method two or method three.

If the badge does not display on shop/archive or any other page with method one then choose method two or vice versa and save and same with the single product page. If this still doesn’t work please let us know. We will assist you the best we can.

Thanks!

Our site is password protected. How can I send you credentials to gain access to the site securely? I tried clearing the cache and all (3) methods and couldn’t get the badge to work on the Single Product Page.

Hi there.

Thank you for writing back,

You can share the URL in our private contact wp@access-keys.com along with the issues in detail. We will look into your matter and reply to you as soon as possible.

Thanks!

tatriki

tatriki Purchased

Hi, is this plugin compatible with the Divi theme from Elegant Themes?

Hi there,

Thank you for writing in,

Our plugin is compatible with most of the premium themes that have gone through WordPress standards. However, if you face any kinds of issues please do let us know.

Thanks!

Hi , just bought your plugin , wich is very nice ! I set up a Timer for 1 promotion . I can see it un the product page, but not on the archive page as you can see from the link below.

https://www.inkcentrostampa.it/categoria-prodotto/foto-regali/festa-del-papa/

Thank You.

Hi there,

Thank you for writing in.

Would you please go to the settings of the plugin and try using both the methods. There are two methods. Method 1 and Method 2. If this doesn’t work for you, please let us know.

Thanks!

I Have try already , but no method works..

Hi there,

Thanks for writing in,

We need a little more information to understand what’s going on. If possible could you please provide us your site backend details in the ‘Private Contact’ section below? Once we’ve got that information from you, we can take a closer look! Also, please mention your issue while sending us the details.


Documentation   Private Contact

Thanks!

hi, if i have several images in a single product, can i add a different badge to each image?? or just one badge per product?

Hi there,

Thank you for writing in,

If you want to use the multiple badges in the same product then you need to create the badge in the multiple positions then you can apply the multiple badges in a different position.

Regards!

jgabrio

jgabrio Purchased

I installed your plugin, works great! However, it’s causing my variations on my product pages to disappear. Something is conflicting. Any way to solve this issue?? Thank you!

jgabrio

jgabrio Purchased

Disregard. Fixed the issue under your settings. Choosing “method 2” on the single product display page.

Hi there,

Glad to hear that you have managed to fix the issue.

Please do contact us if you have any additional questions.

Thanks!

Hola buenas Compre el producto… Pero tengo 2 consulta. Desde que instale el plugin se me está completando de forma automáticamente los pedidos pagados de WooCommerce aunque sea producto virtual… Y la otra es que queria saber si hay una forma de activar el plugin para escritorio y no a movil? Atento…

Supuestamente tengo hasta ahora el producto comprado+ soporte, pero desde más de un mes hice una consulta y hasta ahora no tengo respuesta

Hi there,

Thank you for writing in,

Currently, we do not have such an option to disable on the mobile device but could you please provide us with your site URL link so that we can check and get back to you on this matter.

Thanks!

Hi, Please help! I assigned badges on the product left top, but display is on the Left Bottom. I tried different position, the page always display on the Left Bottom. Is there any setting that I missing? Also can you help me to remove original badge, please!

Hi there,

Thank you for writing in.

Would you please go to the settings of the plugin and try using both the methods. There are two methods. Method 1 and Method 2. If this doesn’t work for you, please let us know.

Thanks!

Hello, this plugin is not working properly in my website. (for example activating the plugin makes all the products to show the default Avada SALE tage in all the products, even in the products that are not on Sale) My theme is Avada, is there any special code I have to add in order to work?

Hi there,

Thanks for writing in,

We need a little more information to understand what’s going on. If possible could you please provide us your site backend details in the ‘Private Contact’ section below? Once we’ve got that information from you, we can take a closer look! Also, please mention your issue while sending us the details.


Documentation   Private Contact

Thanks!

Thank you for your contact, please tell me which backend details do you need and I send it to you.

Hi there,

Thank you for writing back.

Your site backed details.

Thanks!

I was thinking to purchase this plugin but after reading some reviews I am having concerns about the quality of the code.

Hi there,

Thank you for writing in,

If you face any issues with the plugin, please let us know we will assist you best we can.

Thanks!

Hi there. Do you possibly know what is causing this issue. I am unsure when this started happening. Seems to me after I updated to v4.0.

Previous products were badge was defined – they are all working fine and badge is displayed on the frontend normally. But in the backend when product is opened for editing – Woo Badge Designers says none.

But more importantly – new products, I can not define any badges for new products. Woo Badge Designer always show empty list when I am editing product – even though I have badges published in All Badges.

link here: https://i.postimg.cc/SxRT92cx/badge-issue.jpg

As if WooBadge designer cannot retreive published badges and put them to this list in my screenshot.

Nope, it does not work properly anymore. I just tried to move your plugin between three different websites on three individual servers. It doesn’t work anymore. It worked fine before.

Plain simply, installation is ok, plugin can be opened, you can create whatever badge you want but you can not assign any badge to any product whatsoever. I just read your documentation and you refer to this as:

Assigning Badges to Product – and as you can see in my screenshot above – All badge positions always say “None” even though I have created badges in advance.

On your screenshot in your own documentation this seems fine https://accesspressthemes.com/wp-content/uploads/2019/06/woo-badge-designer-product-settings.png

For example on your screenshot: Badge left top – is set to: text template 1

In my case all positions always say there is None, not even one single badge to select from. But they are there. I just created several new badges and none can be seen when I open the product and try to assign a badge to it.

For whatever reason your latest version is always showing NONE as if it can not detect badges which exist and which are created before-or new ones.

What’s even more weird is that previous products which have badges setup when this was still working – they all show their badges on the frontend but in backend when product is open for editing they all say Badge – None – even though on frontend they appear normally.

p.s. I disabled all plugins except your and Woocommerce and the problem is the same so it’s not some other plugin blocking this or causing problems…

Hi there,

Thanks for writing in,

We need a little more information to understand what’s going on. If possible could you please provide us your site backend details in the ‘Private Contact’ section below? Once we’ve got that information from you, we can take a closer look! Also, please mention your issue while sending us the details.


Documentation   Private Contact

Thanks!

I think I bought the wrong plugin: I need a solution to add badges based on product category (like “Organic” for product in a certain category called “organic”)

If that is not possible (and I cannot find a way yet (I used YITH badges before and it worked there) I would kindly ask you for a refund

Hi there,

Thank you for writing in.

Currently, the plugin does not have a feature for the specific category badge. You have to assign badge to each of the product from product detail page.

Thanks!

Hi! I had understood that I would be able to assign a badge to a specific category that I created and I couldn’t find where to do it. I don’t want to assign the badge to featured products, promotions, backorders… I want to assign a badge to a new category I created. Does this feature exist or am I wrong?

Hi there,

Thank you for writing in.

Currently, the plugin does not have a feature for the specific category badge. You have to assign badge to each of the product from product detail page.

Thanks!

With great expectation I bought this plugin but the disappointment was bigger. I could not configure some parameters correctly and the most important thing, the label does not appear in the woocommerce product page!!! big mistake

Hi there,

Thanks for writing in,

We need a little more information to understand what’s going on. Would you please provide us with the URL of the site? We will check and let you know the solutions. Also, if you have any additional questions, please let us know.

Thanks!

echo_cz

echo_cz Purchased

Hello, I just bought your plugin WOO BADGE DESIGNER and if I setup the badge on product page, the badge duplicate. So I have 2 same badges in one product. For example I set the badge in left upper corner and the badge starts showing at left upper corner but also circa 3 cm under the first badge. So there are 2 badges in one product. I would connect scrnshot but it is not possible here. There is a product where is the problem: https://vestirnashop.cz/kategorie-produktu/svicky/levandule-provance/

Hi there,

Thanks for writing in,

We need a little more information to understand what’s going on. If possible could you please provide us a screenshot of the configuration that you have done in Backend in the ‘Private Contact’ section below? Once we’ve got that information from you, we can take a closer look! Also, please mention your issue while sending us the details.


Documentation   Private Contact

Thanks!
by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve CodeCanyon.

Sure, take me to the survey