Tekanewa

Tekanewa supports this item

Supported

1114 comments found.

Hi, I’m using trying to use the Images Full element to make an image span the width of the browser window. It works, but I noticed on page load, it automatically loads a reduced image size so that when it spans edge to edge, it looks very low resolution.

The original image I uploaded was 2000px width but the TS element loads an image that is 945px. I can also see this when I look at the code and see that ”?v=945” is appended to the end of the image file. If I use this same image in a different VC element, the full 2000px width image loads.

How do I get around this have the TS element load the actual image size?

Hi,

this is NOT due to the plugin, but because you are most likely using the Photon service from the Jetpack plugin. The Photon service will override the “normal” images loaded by WordPress and instead attempt to automatically determine what scaled down image size might be required (in order to speed up the loading process).

Unfortunately, that can lead to “false” results because Photon doesn’t know that the image is meant to be stretched full width (outside of the column it is embedded in), as Photon only takes the column width into account.

In your case, it might be better to set the row itself to be full width (without padding/margin), and embed a normal VC image instead, using the “full” resolution setting.

Tekanewa

Ah, i had no idea. Thanks, I disabled the Photon setting works great now.

Diego164

Diego164 Purchased

Hi! I can’t activate this plugin: Fatal error: Unfortunately, and to prevent a potential system crash, the plugin ‘Composium – Visual Composer Extensions’ could not be activated. It seems your available PHP memory is already close to exhaustion and so there is not enough left for this plugin. Please contact our Plugin Support for assistance.”

but I changed wp memory limit to define(‘WP_MEMORY_LIMIT’, ‘128M’); and I changed memory limit in php.ini

Hi,

changing your wp-config.php and/or php.ini files will only change the amount of memory you are REQUESTING from your server. It is up to your server to fulfill that request, based upon your hosting/server package.

More information about PHP memory can be found here in this public entry in our knowledge base:

http://helpdesk.krautcoding.com/php-and-wordpress-memory-limits/

You should contact your hosting service first and inquire how much memory your particular hosting package actually allows for. Once you have that number, you can compare it against your actual memory utilization as provided by the 3rd party plugin that is referenced in the knowledge base entry above.

Tekanewa

Diego164

Diego164 Purchased

I have dedicated server and please check this: http://oi68.tinypic.com/bg3eia.jpg

Hi,

the plugin will detect how much memory you are requesting from your server (via ini_get(‘memory_limit’) call) and will compare that amount against the peak amount of memory already utilized (via memory_get_peak_usage(true) call).

If the difference of the values returned by those two default PHP functions is less than 20MB of remaining PHP memory, the plugin won’t be able to be activated as a precaution.

Your screenshot currently shows 1G of requested PHP memory, but does not show, how much memory is currently utilized. But if your server is really providing the requested 1G, there should be plenty left.

But when changing the values in your php.ini/wp-config.php files, please make sure that you are still providing a MB value for your request (in your case 1024M; which equals 1GB).

Tekanewa

andyvb

andyvb Purchased

I Love the new TS Fancy Tabs (Beta) !!!! Still some issues when placing multiple TS Fancy Tabs on the same page but this really rocks !!! GREAT JOB

andyvb

andyvb Purchased

You’re Welcome.. Can i log a ticket even if i have no support anymore ? I’ve notice that, when multiple tabs are on one page, if i change one title on a a tab all the titles are changed on the other instances visually. Afterwards the page looks ok but preview not. When i change color on one tab all the other fancy items also change color.

Yes, you can still log tickets in the forum. Users with active support just receive priority and I get to all expired users whenever I have a chance and time for it. :)

Tekanewa

andyvb

andyvb Purchased

It is not only the product that is great..;service too !!!

beiert

beiert Purchased

Maybe i am too stupid….but i try to import your xml-demo content.

You say “Use the WordPress Import Tool (“Tools” -> “Import”) to import the file into your WordPress installation.”

I don’t find the import Tool (“Tools” -> “Data Import”) does not seem that what you meant. I tried by plugin “One Click Demo Import”. The xml-import was succesfull, but there are no new pages with demo stuff…what’s wrong?

thx

You need to use the official WordPress import routine, which you can find under Tools -> Import. There you should find a listing of several import routines, with the last one being simply named “WordPress”. You might need to install the “WordPress” import routine first, by using the provided “Install Now” link.

Tekanewa

eromes

eromes Purchased

Can you help me out. The TS Circle Steps isnt working for me. it skips steps http://testsitelb2.com/bm-ourservices/ Can you tell me what I am doing wrong

Hi,

please open an actual ticket in the support forum and provide me with admin access to your site, as I need to be able to check the element settings in Visual Composer.

Your site is not generating any JS errors that would otherwise explain the issue.

Tekanewa

HI, there is any slide in the plugin?? I need one full width editable slide…

Hi,

while this add-on for VC includes several slider elements and layouts, it is not a slider plugin (like revSlider, LayerSlider, MasterSlider, etc.). You would need to be more specific in what exactly you are looking for.

Tekanewa

Thanks.. yes I know its not just a slider plugin.. you are much more, thats why I will buy it.. thanks again!

i have same problem to Demsone, I am trying to import icons from icomoon but its telling me its needs a json file? “This font package is missing a valid JSON data file and/or style.css file. Please upload only complete font packages created via IcoMoon.” It was working a while back but seems to not work anymore? Im italian sorry for my english.

Hi,

the next update to v5.1.2 will make some minor changes to the import routine, by ensureing that the WordPress Filesystem API will always be present, which should improve on some of those errors. The update is scheduled for the next 5-10 days.

For any further assistance, please open an actual ticket in the forum and provide me with admin access to your site, and possibly FTP access to your server, so I can take a closer look.

Tekanewa

hi it is possble ti retreive number of products woo and show as counter increase when i add products.thx

Hi,

do you mean using a counter element to simply show the stock count for a specific product or the total number of products?

Either way, the addon currently does not provide such an element but I think this could be added with a future update.

I I’m misunderstanding you in your request, please provide a more detailed description.

Tekanewa

hi yes it is to count the total number of products

Hi: when i activate the plugin i have this warning Warning: simplexml_load_string(): Entity: line 65: parser error : Opening and ending tag mismatch: autoupdate line 6 and notifier in /usr/home/mipage.com/web/wp-content/plugins/ts-visual-composer-extend/assets/ts_vcsc_notification.php on line 250 Warning: simplexml_load_string(): in /usr/home/mipage.com/web/wp-content/plugins/ts-visual-composer-extend/assets/ts_vcsc_notification.php on line 250 Warning: simplexml_load_string(): ^ in /usr/home/mipage.com/web/wp-content/plugins/ts-visual-composer-extend/assets/ts_vcsc_notification.php on line 250 Warning: simplexml_load_string(): Entity: line 65: parser error : Premature end of data in tag notifier line 2 in /usr/home/mipage.com/web/wp-content/plugins/ts-visual-composer-extend/assets/ts_vcsc_notification.php on line 250 Warning: simplexml_load_string(): in /usr/home/mipage.com/web/wp-content/plugins/ts-visual-composer-extend/assets/ts_vcsc_notification.php on line 250 Warning: simplexml_load_string(): ^ in /usr/home/mipage.com/web/wp-content/plugins/ts-visual-composer-extend/assets/ts_vcsc_notification.php on line 250

Hi,

the typing error in the remote XML file that contains the update notification data has been fixed already. Due to internal caching and to limit the number of external file requests, your site won’t check the file for another 12 hours (starting at the time the last check occurred).

In the meantime, you can either disable the update notification feature in the plugin settings, or update the plugin to its most current version 5.1.3, so that the update notification becomes mute.

Tekanewa

Thxs!!!

uzer2000

uzer2000 Purchased

Hi! TS Image Gallery is not working after last updates. You can check here http://vipdeposits.ru/skrill-mobile-app/

Hi,

thanks for letting me know. I just pushed an auto-update (v5.1.4) to the server, which will restore the galleries. The update can also be downloaded in the support forum, using the provided “Downloads” page.

Tekanewa

uzer2000

uzer2000 Purchased

you fixed it, thanks! :)

rostaman

rostaman Purchased

Hello, i use TS Image Gallery – SLICK SLIDER GALLERY. On you demo http://www.composium.krautcoding.com/image-gallery-slick-slider/ two galleries, please help me how i can hide big image, and show as on first example? Look everywhere and don’t find resolved. thanks.

Hi,

if I understand correctly, you want to create the first slide sample from the demo page? If so, you need to select “Slick Image Slider (No Thumbnails)” as gallery style, and “Multiple Slides” as display mode.

Fur further assistance, please open a ticket in the support forum and provide a link to your site, as well as possibly login information, so I can check your element (gallery) settings.

Tekanewa

rostaman

rostaman Purchased

Yeah you understand me correctly, thank you, it help me.

Hi, For some reason when I enable the new elements from “off” to “on” (green) once I save it the page reload and the element is again red “off”. I tried to check in the user roles also. The elements are all activated. Then I have set an element from green “on” to red “off”. Saved. it went off. But then I can’t enable that one anymore. I enable it. Once I save and the page reload, I find that element again red “off” I have the latest manually downloaded and updated by ftp version thanks

Hi,

please open an actual ticket in the support forum and provide me with admin access to your site, so I can take a closer look. After updating, you should also always empty your browser cache to ensure that you are in fact using the most current JS/CSS files in order to prevent conflicts.

Tekanewa

aofa

aofa Purchased

is there an easy way to use the flex slider instead of owl slider for woo slider?

aofa

aofa Purchased

thanks for the info, I made a mistake, I meant to type slickslider (just like the slide almost anything options between the two).

Same answer applies. :)

aofa

aofa Purchased

i figured lol thanks again.

Great update!! Thanks for the hardwork!

by
by
by
by
by
by