Tekanewa

Tekanewa supports this item

Supported

1198 comments found.

Hey Tekanewa. Just bought your great plugin.

I’m trying to use your modals with the visual composert version of the salient theme (all most current versions), but your plugin does not seem to work.

I understand that composium has troubles with custom vc versions. But then I read you are using Salient yourself for testing purposes and it seems to work?

Can you please let me know if composium works with salient and what I have to do to get it to work?

Thanks. Tobias

Tobias,

I’m using the Salient theme for the demo site of the plugin, and the modals are working without needing any special adjustments:

http://www.composium.krautcoding.com/modal-popup/

However, I’m not using the VC version that comes with the theme, but the standard standalone version. But so far, I have not received any other issues relating the Salient theme and the lightbox/modal feature of my plugin.

Please open an actual ticket in the support forum and provide me with a link to a page where you encounter issues, as well as possible admin access, so I can check settings and make adjustments, if necessary.

Tekanewa

hi, i am back =), one qustion – how i can responsive use (by browserresize). Maybe… with JS window resize – but i dont know the correct chart-function. Example: $(window).resize(function () { drawMaterialChart(); })

At the moment the charts are static – only an site-reboot scale the charts – but only the with… the height is even static :(.

Hi,

your approach seems correct, but since this is a custom chart layout outside of my plugin’s element, my advise will be limited.

I can only recommend to take a look at the “ts_vcsc_shortcode_google_charts.php” file within my plugin’s “shortcodes” folder, and to see how the various charts my plugin does support are handling a resize event, as the required JS code is hardcoded into the page directly for each chart.

Basically, the existing chart will be removed and a new one rendered every time a resize occurs, since Google charts don’t actually provide a responsive behavior.

Tekanewa

This comment is currently being reviewed.

Hi,

each of those plugins is different, although there is some overlap with some of the elements. My plugin allows you to easily disable all the elements and features you do not want to use or do not need (for example, because they are already provided by another addon or your theme), so I recommend going through the settings and doing so in order to improve overall performance, as having all three of those large scale addons active at the same time can be taxing on your server.

Tekanewa

Have you had any issues in the admin with opening any TS element? I have a custom theme based on 2017 and I have the latest version of VC and all of the other JS popups work fine but none of your TS elements will open.

Any ideas other than just a plugin conflict?

Hi,

the main reason for that is usually a JS conflict with another plugin or theme, preventing some of the custom setting parameters to initialize correctly.

Naturally, keeping my plugin up-to-date is also important (current release is v5.2.4), as Visual Composer itself sometimes changes and only the newest addon releases will be compatible with any such changes occuring in Visual Composer.

If your server is maintaining an error.log/debug.log file, it might also contain information, in case the error is PHP (server) related, rather than JS (browser) related.

Tekanewa

Perfect, was behind on the version of the plugin. It is all working now. Thanks for the quick response!

Hi, This VC seems complete but had a slightly unrelated question about how your demo is used? Where can I get the same plugin that’s being used to demonstrate the front and backend of this plugin?

Hi,

unfortunately, the plugin I currently use for my testdrive site has been discontinued and is not available anymore. With every new WordPress update, I’m expecting it to finally fail, but so far, it has remained functional.

And it also seems that finding any plugin with such a functionality has become exceedingly more difficult. Once my current plugin will stop functioning, I will most likely give this one a try …

https://motopress.com/plugins/demo-builder-plugin-for-wordpress/

... provided, it is still around at that time. There is also a subscription service available from another provider …

https://wpdemo.cloud/

... but that one seems a little expensive for my taste.

I hope, this information was helpful to you.

Tekanewa

the plugin you mentioned that has been discontinued, would it happen to be this? https://wordpress.org/plugins/wp-demo-builder/ ? As far as motopress, I determined that’s not the type of plugin I want since it forces it’s users to enter their email. Was trying to make a seamless experience in which didn’t require them to jump through so many hoops to create a sandbox environment

Hi,

the plugin I currently use is simply named “WP Demo” and used to be available on “http://wpdemo.io/”, but that site does not seem to exist anymore.

Tekanewa

Hi! Amazing work on the scripts! They become really usefull and essential for me lately. One questions though. On some pages while I use the POST GRID in the bottom section of the page it does not load the posts. Only 3 dots appear and it is not loading the content. How to fix it?

Hi,

I’m fairly certain you are referring to a native Visual Composer element, and NOT an element from my addon, as the posts elements from my plugin do not have a lazyload routine.

As such, you need to contact the author of Visual Composer for any assistance in that regard.

For assistance with any elements/features that are in fact provided by my plugin, please open a ticket in the official support forum.

Tekanewa

Presale question.. I saw all of the elements on your site. They are great. But you do not seem to have a basic simple info-box. The icon box just allows you to use an icon. I was looking for a box with an image on the top half and text on the bottom half. A simple info box. Any plans to have that element?

Hi,

the icon text box element already allows for the usage of an image icon instead of a font icon. There is also the teaser block element, which also provides the option to use an image banner on top, with text below.

In general, I recommend using the free test drive option to test all elements and their layout options prior to purchase, as the official demo website can’t display every possible combination of setting options for each element.

Tekanewa

jabali

jabali Purchased

Hello, How can I download the demo samples which you have you used in your demo sites Please advice Thank you

jabali

jabali Purchased

Do you have the exact name for the tooltip CSS So I can search on that in my site

The tooltip is only present on your site when triggered, as it is dynamically injected and removed once the tooltip is not visible anymore. But it should carry the “tooltipster-base” class name on its main container.

Tekanewa

jabali

jabali Purchased

I couldn’t find it, I just placed a ticket in support center, thanks for your prompt response

Hello, I have a question before buying this plugin.

I want to be able to add my own custom vector icons and be able to use them like the rest of the icon packs inside the visual composer elements. Does your plugin support custom font icons that are embedded into the visual composer elements?

Thank you, Irene

Hi,

the plugin allows the upload of one custom icon font, provided that icon font has been processed via the free online IcoMoon font app.

That font will be available for all elements of this addon that are set up to utilize an icon font. The font will NOT be available for elements that are NOT part of this addon, however.

Tekanewa

Updated to latest version of plugin. Now all dividers do not work and instead are showing [TS-VCSC-Divider]. Any advice on how to resolve this issue?

Hi,

unless you updated from a VERY old plugin version or never saved the plugin settings to create custom setting that remain after each update, the plugin is running off its default settings. And the divider element is by default deactivated, but that hasn’t changed for quite some time.

Please go to the settings page for the plugin “VC Extensions” -> “Settings” -> tab “Elements: Main” -> section “Standard Elements” -> sub-tab “Various”, where you can enable the element. After saving the settings, the element should render again.

Tekanewa

Hi! Thanks for that, much appreciated :-)

Hello there!

I’m a big fan of Javo Wordpress Theme (demo : http://directory11.wpjavo.com/1 ) especially for the shortcode “Category Block” (see screenshot : https://img11.hostingpics.net/pics/419909Capturedecran20171007a180945.png1 ) and I would like to know if your plugin can display exactly the same? If so I will purchase it for sure!

Best regards

Hi,

using a 3rd party plugin to recreate a layout from another theme will always require compromise, as each one will be unique in its options, stylings and layout.

Your screenshot appears to show a basic image overlay, of which my plugin does provide elements for as well:

http://www.composium.krautcoding.com/image-basic-overlay/ http://www.composium.krautcoding.com/image-advanced-overlay-general/ http://www.composium.krautcoding.com/image-ihover-general/

Tekanewa

The YouTube Video Element is no longer showing a thumbnail.

See here http://mobilium.com/video-gallery/

When inspecting the element, the error is displayed where your plugin is looking for maxresdefault.jpg and there is not this image associated with a bunch of the videos I want to show.

However the mqdefault.jpg version of the YT thumbnail is available. your plugin used to look for this version of the thumbnail. But now its been updated to version 5.2.4 and braking the thumbnail display.

How can this be worked around.

If you don’t have a fix I’ll have to change you php files to look for the smaller Thumbnail.

PLEASE fix this issue or somehow allow us to choose which Thumbnail to pull from YT.

Hi,

the option to select the quality level for the YouTube preview image has been added in v5.2.3 already and can be found within the elements settings tab “Trigger Settings”, option “Trigger Quality”.

Tekanewa

PERFECT! Excellent solution. Lowering the Trigger Quality fixed my issue. I did not realize the the “Trigger” was the thumbnail. It now makes sense. Thank You.

ichomusic

ichomusic Purchased

Hi, I’m trying to change the title font on an ‘TS Image Advanced Overlay’ but the custom font I have loaded up on my template for the H tags is overriding the TS Image setting. I can see this in the inspector.

Any ideas how I can make the TS Image setting take priority or put a !important on the font setting?

Thanks

Hi,

I’m out of the office this week but full support will resume starting 10/16/2017.

The selected font within the element is directly applied to the title via “style” attribute. The only way your custom external font can still be applied to the title is if the font rule is already using an ”!important” addition, as styles added directly to an element via “style” attribute would otherwise always have priority over any other CSS rule.

As such, the appropriate way to fix it is to actually remove the ”!important” from your custom template rule, since global rules targeting all H tags should never use an ”!important”; for the simple reason so that more specific rules and inline styles can still be effective.

For any more assistance, please open an actual ticket in the support forum and provide me with a link to a live page showing the CSS conflict, so I can take a closer look once I’m back in the office next week.

Tekanewa

ichomusic

ichomusic Purchased

All sorted thanks

Hello. I’ve been looking at your great addons collection. What I’m really interested in is the full width image element. I’m REALLY struggling with full width Visual Composer Rows with their single image element. While the page is loading, the image will initially appear content width before snapping to full width. As we use these directly below the header, it looks terrible and is unacceptable. This is a Visual Composer issue and I’ve reached to them. Basically nothing they can do about it now, but will work on it to improve it. That leaves us in a bad place. So what I’m asking is… will your full width image have this same issue? I’ve tried refreshing the demo page with the examples, but that takes me back to the home page. So with your element, do you set the VC row to full width or does the element do that for you? Hoping the element does this, since VC full width settings are the problem. Looking forward to your response. Thanks.

Hi,

by default, the element will simply take the width of the column/row it is embedded in. If that row is set to full width in Visual Composer already, it will simply follow that width.

Alternatively, the element also includes a so called “breakout” setting, which allows you to define the number (level) of parent elements for the image that the script should traverse up to in order to determine the final width of the image, based upon the width of the DOM element that the script traversed up to (up to the “BODY” tag).

But because the full width of a row (or any element for that matter) is set AFTER the “Page Ready” Event, using an absolute/fixed width in pixel, there will always be a slight delay until that happens.

And there really isn’t anything that can be done about it, as every theme is using a different content width that can only be determined by Visual Composer or any addon AFTER all relevant CSS styles have been loaded and applied, as a full width row is forcing a behavior that is simply not intended by the theme itself.

Also, every theme is using a different number of nested levels from the BODY tag to the actual content section, which need to be taken into account when calculating a full width; for that, the full DOM structure of the page must be present.

None of those things can be done server side but only via JS routines, and depending upon the number of other active scripts/plugins on a site, it can take the browser longer or shorter times to process those, as JS routines are processed linear (one after another; first come, first serve).

Tekanewa

Hi Tekanewa,

before I buy your very powerfull, functional & useful VC Extention with unique features for VC … one presales question: Is your PlugIn fully compatible with the newest release of VC 5.4.x?

Thanks for your presales support/assistance. Best regards

Hi,

I’m using Visual Composer v5.4.2 on my local development server and do not have any issues, nor did any other users report any conflicts with the latest VC release.

Tekanewa

Marmmelo

Marmmelo Purchased

I downloaded the latest update (5.2.4) although I can see and can open all the features in the Visual Composer editor, after editing, selecting and configuring the modules, it is impossible to save, no action is taken after clicking the button. I already did a test disabling the other plugins, but nothing, I can not use the plugin anymore, and I’m having to hit several parts of the site that uses the modules. Any solution to this question? Thanks in advance!

Hi,

please ensure that you emptied your browser cache after each update in order to ensure that your browser is using the updated files.

The save button not resulting in any action can also be a sign of insufficient remaining PHP memory; have in mind, that updates to themes and plugins often times include new features that require additional PHP memory.

Tekanewa

Marmmelo

Marmmelo Purchased

Hello Tekanewa,

I’ve already cleared the Chrome cache, inclusive, I’ve also tested it on Edge, the problem continues … how much settings do I use for Host Gator hosting follows the settings:

PHP Version: 5.6.30      MySQL Version: 5.5.51      Web Server Info: Apache      GD Support: Yes           PHP Memory Limit: 256M      PHP Post Max Size: 64M           WP_DEBUG: Disabled SCRIPT_DEBUG: Disabled      Debug Mode: Disabled

Anything else you can do?

Grateful

Marmmelo

Hi,

knowing that you are on HostGator, I doubt that your hosting package is in fact providing 256M of PHP memory; at least, if you are on a shared hosting plan.

The number in your php.ini/wp-config.php is only a request to your server, but it is up to the server to actually provide it, which usually depends upon your actual hosting package. Inquiring with your hosting service about the actual amount of PHP memory provided to your site should give a final answer.

But all that is just conjecture right now; please open an actual ticket in the support forum and provide me with admin access to your site, so I can take a closer look.

Tekanewa

beiert

beiert Purchased

Row Background Image Slider

Is it possible to auto-stop the slider after all images were shown?

Hi,

there is currently no option to prevent looping but I will see if one can be added with one of the next updates.

Tekanewa

Hi, does it contains table element too? Thanks

Hi,

other than pricing tables, there are no elements included with this add-on that would allow you to create standard HTML tables.

However, my portfolio includes a dedicated table plugin …

https://codecanyon.net/item/tablenator-advanced-tables-for-visual-composer/18560899

... that also provides an element to embed and control the created table with Visual Composer. Creating the table itself happens outside VC via dedicated table editor.

Tekanewa

by
by
by
by
by
by