Code

Discussion on Video Gallery Wordpress Plugin /w YouTube, Vimeo, Facebook pages

ZoomIt

ZoomIt supports this item

Supported

This author's response time can be up to 2 business days.

3015 comments found.

On iPhone only, the videos are not playing any sound (confirmed phone not muted) nor are there any controls / full-screen options. This is not the case on Android. What’s the issue?

I’ve now upgraded to 11.64 and the issue still remains. No player controls, and the audio only plays for the first video. If you try any of the others, it doesn’t. Also, if you go back to the first video after going to a different one, it says Playback Error and gives an error code.

Hello

Can you try 11.66 ? If there are still issues, send me a link please – I will have a look

Cheers!
Radu

I’ve upgraded and still issues. I emailed the link to you.

Hi, It appears that your software is not working properly on our site. Some of features are not showing up at all, along with the short code button icons.

You used to same response for two independent questions.

Hello

The response is that we need to see the issue. Your query is to general and can be related to anything

Cheers!
Radu

Which example do you want to replicate from – https://previews.customer.envatousercontent.com/files/287910965/index.html

?

Cheers!
Radu

Gallery videos are not showing up at all, just a back box. Also, there is no click the add video gallery short-code generator button anywhere. Lastly, there is no click to insert gallery button. Is there an issue with WP versions or PHP versions

Hello

Can you show me a link ?

Cheers!
Radu

Hi Team,

can you please help me if your plugin support miniplayer option along with pop up video

Thanks and Regards Sageera

Hello Sageera

We don’t have that option

Cheers!
Radu

Hi Team,

I’ve discovered a problem with the autoplay function on desktop and mobile. On initial desktop page load the controls play/pause don’t hide. You need to move your mouse on top of the player container and move it out and after that the controls are hiding.

On initial mobile page load the controls hide automatically, but when you pause/play the video they don’t hide after that. They stay always visible.

Thanks

Hello

Do you have 11.64 ? Can you show me a link ?

Cheers!
Radu

Hi, yes. I’ve installed the last version. Please take a look at this demo website: https://bit.ly/31gzIkp

The desktop errors mentioned up there are checked on 3 different web browsers. The mobile errors can be seen on iOS devices.

Hello

Should be fixed 11.65

Cheers!
Radu

Hi Radu,

When I use paging, load the second page with video’s, some video’s from the first page are shown again.

It happens at least on these pages.

https://www.ropemarks.com/videos/ https://www.ropemarks.com/videos-by-wilhemus-vlug/ https://www.ropemarks.com/ryu-kinbaku-elements/

I’ve added two screen shots

https://drive.google.com/file/d/1YeF-jTGp_4y7BwWfJyE_3Cvqxf4xTmaG/view?usp=sharing https://drive.google.com/file/d/1XxHbuJHfSgmS7ajlldlFKBF14x6MOaff/view?usp=sharing

It looks like the gallery is filling empty spots for subsequent pages…?

Could you take a look?

Thank you, Bob

Good morning Radu,

I don’t know what happenend but today my video’s are showing again, BUT with the same issue.

My version is 11.64 and with the auto updater I stay at 11.64.

Do you know another way to upgrade to 11.65?

Thank you, Bob

Hey Bob

You can redownload from codecanyon

or use envato market plugin

11.66

Cheers!
Radu

Hi Radu, I was unaware of the envato market plugin… that failed doing the update as well :) Then I think it connects to the WP plugin update notifications and I could update via the plugins list. That worked :)

And, your fix works.

Thank you! :) Bob

Hello, I have a problem with my youtube and vimeo playlists. Youtube: all my playlists show links and not videos. Here is the message “No youtube playlist videos to be found – maybe API key not set? This is the feed”. However, I haven’t changed anything at API. I updated DZS, the latest version and my backoffice went white. I don’t even see my created playlists anymore, nor the version. More informations.

For vimeo playlists I cannot change the maximum number of videos. I tried all the manipulations possible and nothing. Can you help me please? I use Elementor.

Hello, thanks for answering. I did it but nothing. Stiil no playlist page, All is blank and i can’t create new playlist. I have the lastest version, all went blankwhen i update it. For my video page, before I had codes that appeared but now it only loads and the videos do not appear. I don’t have access to the configuration of my playlist. Best regard

Hello

Send wp-admin login via https://zoomthe.me/sendadmin/login-details.php?sendftp=off

Input ” https://codecanyon.net/comments/24639551 ” in Additional Details field ?

Cheers
Radu

It’s sent. B est regards

insec7

insec7 Purchased

Hi,

I have an issue where when I create a gallery and add youtube videos they play muted, there is no sound coming out.

The example youtube gallery works fine, however when I clone and add videos to that, same thing happens.

Can you please let me know how I can fix this.

Kind regards, Mladen

Hello Mladen

Which version of video gallery do you have ?

Cheers!
Radu

insec7

insec7 Purchased

Hi Radu,

I ran the updater and it updated to version 11.63

Kind regards, Mladen

Hey Mladen

You can redownload from codecanyon

or use envato market plugin

11.66

Cheers! Radu

I’m receiving the following message and I’m not able to configure and use my plugin. How do I resolve this. Warning: Constants may only evaluate to scalar values in /home2/jackjill/smarttradersnetwork.com/wp-content/plugins/dzs-videogallery/configs/php-constants.php on line 27

Warning: Cannot modify header information – headers already sent by (output started at /home2/jackjill/smarttradersnetwork.com/wp-content/plugins/dzs-videogallery/configs/php-constants.php:27) in /home2/jackjill/smarttradersnetwork.com/wp-includes/pluggable.php on line 1281

Warning: Cannot modify header information – headers already sent by (output started at /home2/jackjill/smarttradersnetwork.com/wp-content/plugins/dzs-videogallery/configs/php-constants.php:27) in /home2/jackjill/smarttradersnetwork.com/wp-includes/pluggable.php on line 1284

Hello

Seems you are running an older version of php ( older than php 5.6 )

We fixed this in 11.66 for older version as well

Cheers!
Radu

kairgid

kairgid Purchased

How do I turn off this icon in the top right corner so it only shows just videos. Right now it bumps the first row over slightly and I don’t like how that looks.

https://www.catholic-cemeteries.ca/about-us/bereavement-video-resources/
kairgid

kairgid Purchased

ignore, I figured out a different solution…

Hello

The page returns 404

Cheers!
Radu

Hi,

I got the error as below for youtube playlist I edited one of the example and changed the ID.

1. I’m sure, my ID is correct, my 2. My API is correct.

So what is the reason for this error?

youtubeplaylistvideostobefound-maybeApikeynotset?Thisisthefeed-https://www.googleapis.com/youtube/v3/playlistitems?part=snippet&playlistld=plh6bbolnfultyrkxdtni sFge8uUSkey-AlzaSyctrnD78wyyro5flLitPggaSKvYFlvU4amaxResults=max alid value at ‘max_results (TYPE_UINT32), “max

Hello

Can you show me a link ?

Cheers!
Radu

Hi team,

I’m having an issue with the video gallery, where the miniatures of the videos are not being lazy loaded, so Google PageSpeed is showing this as an issue on the website and that the images should be lazy loaded.

We already added several lazy loading plugins on the website, and none of them were able to lazy load the videos miniatures images!

What do you recommend us to do in this case?

Yours, Victor

Hello Victor

You mean the thumbnails in the navigation menu ?

Also please comment on the item you purchased

Cheers!
Radu

Hi. I have 2 questions. :)

1- Is there anyway to hide YouTube logo from showing up on the videos?

2- Why are we not able to pull Vimeo videos with the Channel ID or the User ID? We have done everything making sure that the IDs are correct but still the videos won’t show in the gallery.

Any suggestions?

Thanks!

Hello

1- no, it’s restricted in youtube terms

2- what is the link ? we will test

Cheers!
Radu

shlomm

shlomm Purchased

Hello After a recent update a video player fell off, and doesn’t work on any of my sites. Thank you if you can check the topic. I have 7000 videos on the site, and now nothing works. Thanks

shlomm

shlomm Purchased

Now I notice that idiot Google translated “I can” instead of “I can not” ...

Hello

Send me wp-admin via my mail privately – I will install latest version and check

Cheers!
Radu

shlomm

shlomm Purchased

I sent you in private, did you receive?

hi Zoomit Team,

i get an error with the plugin in use. it is: https://ln2.sync.com/dl/0f8166200/x3fayfk7-5is8tet9-saf8i2kk-x8it6zsp

would love your help on that. many thanks,

Michael

Hello- VIMEO Video: The title “Preview” does not how in upper left corner of video player: config=”skinauroradefault” autoplay=”off” cue=”off” loop=”off” type=”normal” responsive_ratio=”detect” title=”Preview”]

Hello

It should work

What version of video gallery do you use ?

Cheers!
Radu

I am using 11.66, video player button (next to video showcase button), It used to work, but now the title is not showing.

Hello

Do you have a link ?

Cheers!
Radu

Does not work with Youtube video channel (API). Alert message: “The request cannot be completed because you have exceeded your quota …”. While I haven’t made any changes and it’s been working for 2 years. An idea of the problem ?

Thanks, but I already have an api key

Hello

You need to check your quote calculation then – https://console.developers.google.com/apis – you are probably exceeding the quota

\\

also make sure you have caching enabled

Cheers!
Radu

Vimeo don’t have Albums any more. They’ve changed to Folders. Any chance of a quick update to make these work?

Hello

Added support for Folders in 11.70

The link you will need to paste looks like this

https://vimeo.com/user/5137664/folder/2366569

You will also need vimeo plus to make folders public

Cheers!
Radu

Doesn’t seem to work with WordPress 5.5? Did updates on my sites and now when I go in to manage a video player/configuration all of the meta boxes have disappeared.

Hello

We will investigate

Cheers!
Radu

Can you clear browser cache ?

Cheers!
Radu

Hi There,

Im having a hard time trying to make a gallery with my facebook page videos, tired to see the manual but, its a blank page.

Can you point me into the right direction please?

I just need to know how to make a Facebook videos gallery :)

Thanks a lot

Hi Radu,

My plugin interface looks very different, Attached an image, I have set up facebook, got access, key and secret, i had succesfully logged into facebook and gave the app permissions. I wrote my fanpage url

But the gallery does not have any video on it, also tried the showcase builder and nothing :(

Loooks like my plugin is different that the one you have in the instructions, i have version 11.69 is that the correct version?

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve CodeCanyon.

Sure, take me to the survey