Discussion on Video Gallery Wordpress Plugin /w YouTube, Vimeo

ZoomIt

ZoomIt supports this item

Supported

This author's response time can be up to 2 business days.

2175 comments found.

sass321

sass321 Purchased

Hello I’d love to send you an email with screenshot of what I’m trying to do is that possible? Thanks Sarah

Hello Sarah

You can send me message via my profile https://codecanyon.net/user/zoomit to get my mail

Cheers
Radu

thejenb

thejenb Purchased

Hi – I am currently using the OSHINE theme and when I try to add a gallery to the page builder section it doesn’t show up. Have you had this problem before? Thanks fro your time. Example link: http://marketing.vi.com/events/lst-2017/

Is there anyway to disable auto formatting in that text table

Can you ask their support ?

It’s adding illegal characters in the script element

<p><script>
var videoplayersettings3 = {
autoplay : "off" 
,ad_show_markers : "on" 
,controls_out_opacity : 0.9
,controls_normal_opacity : 0.9
,settings_swfPath : "http://marketing.vi.com/wp-content/plugins/dzs-videogallery/preview.swf"};
jQuery(document).ready(function($){
videoplayersettings3.design_skin = "skin_aurora";
videoplayersettings3.settings_youtube_usecustomskin = "on";
videoplayersettings3.controls_normal_opacity = "1";
videoplayersettings3.controls_out_opacity = "1";
videoplayersettings3.settings_video_overlay = "on";videoplayersettings3.youtube_sdQuality = "small";videoplayersettings3.youtube_hdQuality = "hd720";videoplayersettings3.youtube_defaultQuality = "hd";videoplayersettings3.settings_video_end_reset_time="off";videoplayersettings3.rtmp_streamServer = "";videoplayersettings3.settings_ios_usecustomskin = "off";videoplayersettings3.ga_enable_send_play = "off";console.info("DZSVG_INIT ", $(".vg3")); dzsvg_init(".vg3",{
menuSpace:0
,randomise:"off" 
,settings_menu_overlay:"on" 
,totalWidth : "100%",autoplay :"on" 
,autoplayNext : "on" 
,nav_type : "thumbs" 
,menuitem_width:"275" 
,menuitem_space:"0" 
,menuitem_height:"76" 
,modewall_bigwidth:"900" 
,modewall_bigheight:"500" 
,cueFirstVideo:"on",settings_mode:"normal",menu_position:"right",transition_type:"slideup"</p>

( notice the extra </p> )

rnotske25

rnotske25 Purchased

Hey There. Been using this for over 5 years and have been loving it.

About 2 weeks ago, All of the YouTube videos stopped displaying in my galleries. I decided to update to the newest version (I was still using 3.2) but the galleries still aren’t populating. I just get a white transparent dot that displays in place of the gallery.

The admin works great. I just can’t get it to work on the front end. Even just adding the shortcode in the WP page doesn’t work.

Here are some details… The page I am testing on http://www.seasonsonthefly.com/blog/?page_id=426

The PHP shortcode I am using <?php echo do_shortcode(‘[dzs_videogallery id=”episodes” db=”main”]’); ?> I am truly at a loss and any help would be appreciated. Please let me know if you need any more info from me. I appreciate your time.

rnotske25

rnotske25 Purchased

Brilliant! Error found. Problem solved. Thanks for your help!

Thanks! Please rate 5/5

rnotske25

rnotske25 Purchased

Already done!

trocks

trocks Purchased

I just installed Video Gallery and have an issue. I am using Vimeo to host, WP with a Studio Press Theme (Genesis Frame), Theme is Agency Pro. I want to use the wall option and have 2 issues one minor one major. #1 (Minor) The wall seems to be offset to the left and will not center with the Agency Pro page…this is minor yet annoying. I cannot find where to add or reduce padding? #2 (Major) When testing in an IPhone using Safari (latest) the wall items expand past the white space of the theme. Can this be fixed?

1) show me a link maybe a conflict

2) same thing

Cheers
Radu

samalos

samalos Purchased

Hi,

I encountered one issue after installing your plugin. When i fill the registration form (https://www.mytalentia.fi/kirjaudu/) I get these red blank error notices underneath the filled form fields. Chrome console says that cross16.png – that should be found under videogallery plugin – is missing from these error notices (see screenshot below) so it seems that the issue is related to this plugin. Any ideas how to fix this?

https://samalos.kapsi.fi/dokan/Error.PNG

Sorry about that

Use video gallery > autoupdater to fix

Cheers
Radu

nsvteam

nsvteam Purchased

Hi Team, We are using the extsion for one of our client.The video player has normal youtube vides. the thumbnail images are brone in zoom box. See the link here: http://www.screencast.com/t/3jnzgX7ruTh Could you please advise. Thanks

Hi

update via video gallery > autoupdater it will fix

Cheers
Radu

Hello Radu I hope you are doing well. We are writing to you because several things don’t work: -the share button still doesn’t show. -We chose your plugin because we wanted each video to have its own link. How can we customize them? -The pictures of each video do not show at the bottom of the player. We only have the titles displayed -We love your balne gallery or the wall gallery but either we can’t see the pictures of the videos under the player or they are blurred.

Thanks for your help. Kind regards Béatrice

Replied on mail

Cheers
Radu

Hi Radu,

We want to be able to see the Youtube controls but it’s not working for us.

Thanks

Replied on mail

Cheers Radu

nosys

nosys Purchased

Hello, I have installed your plugin and it works wonderfully, only a short time appears a error message at the end of the page. What could be the reason ?

Warning: array_merge(): Argument #2 is not an array in /www/htdocs/w00d8244/testhp.betz/wp-content/plugins/dzs-videogallery/class-dzsvg.php on line 2686

Hello

Please grav latest version via video gallery > autoupdater

And let me know line then

Cheers
Radu

nosys

nosys Purchased

Hello, has the Plugin on. 9. 84 updated. Now the mistake in line 2686 is away, however now he appears in line 2852. Warning: array_merge (): Argument *2 is in array in/www/htdocs/w00d8244/testhp. betz/wp-content/plugins/dzs-videogallery/class-dzsvg. php on line 2852. Used Wordpress version 4. 7. 4-de_DE

Update now via video gallery > autoupdater

It should work

Cheers
Radu

Fuyutski

Fuyutski Purchased

Hi Radu,

I sent an email on Tuesday the 18th with the subject ‘DZS Videogallery Not Working Properly’. Could you please reply when you can? Thanks!

I don’t think I received

Can you mail us via profile – https://codecanyon.net/user/zoomit

Cheers

marchino

marchino Purchased

Hello, I have a problem with mobile viewing, the control zone is over part of the video and you do not see it completely, I can not even press the full screen button, can you help me?

Can you show me a link ?

Cheers
Radu

leonbax

leonbax Purchased

Thumbnails of added vimeo videos do no longer show in the gallery. I tried to create a new database, same thing. I have version 9.84. Have you heard of this issue before?

What feed are you using ?

Can you show me a link ?

Cheers
Radu

leonbax

leonbax Purchased

Hi Radu. It’s Vimeo. The source is something like this: https://vimeo.com/211415589. It turns out the video works well though. It’s just that when you click ‘Refresh Thumbnail’ nothing happens and the thumbnail doesn’t show in the gallery. When I paste in an existing link for the thumbnail (one that I created earlier), like https://i.vimeocdn.com/video/... it shows the thumbnail, it’s just that I can’t get it for any new Vimeo source that I am adding. I suspect that it’s something with an update because it worked before. If you can’t reproduce it, please let me know and I’ll give you access to the site (it’s behind an under construction screen though).

Hello! I’ve tried everything but can’t make a self hosted video to AUTOPLAY, everything that says autoplay is ON still the video does not autoplay. I’m using the Bridge theme. Thank you!

Can you show me a link ?

Thanks
Radu

Hello

I want to achieve this view http://9gag.com/tv/p/a1qBw6/i-want-to-be-a-sofa-my-weird-addiction?ref=tcl

Please can you put me tru ?

Hi, I’m interested in purchasing and have 2 questions – really great work!

1. My client needs to be able to autoplay from a youtube playlist, but have it start playing muted. Is that an option?

2. The client would like this same embed (looping from a youtube playlist) on multiple pages, and when the user clicks through different pages the embed should remember where they were in the playback position. Is that possible?

thank you, jules

by
by
by
by
by
by