Discussion on Video Gallery Wordpress Plugin /w YouTube, Vimeo

ZoomIt

ZoomIt supports this item

Supported

This author's response time can be up to 2 business days.

2317 comments found.

Hi, looking forward to getting to know the in’s and out’s of your plugin.

Organising my videos from an album or other collection does not reflect when I try to organise manually in vimeo.

There is absolutely no change no matter if I try to refresh the browser.

I have ‘manual’ set in your plugin and also on vimeo.

If I change number of max videos, this does work, so something is going on.

thanks. Matt.

blaskphotography.com.au/video

Hello Matt

Can you tell me album ID so that I can test ?

Cheers
Radu

Thanks mate, I found the reset cache button under the settings. I think I saw somewhere that you are doing a complete revamp of the plugin? Is that true? I think this is a great piece of software, but it’s not as intuitive as it could be for the first time user.

I use another plug in not related to video, but photo gallery display called ‘Justified Image Grid’ where you can copy and paste shortcodes and build on them. Your plug in would benefit greatly working like this. I am not a developer and can only imagine the work behind your plugin, so I’m just making a laypersons suggestion here :) Thanks for building this ! No doubt I’ll have plenty of questions :)

Hello

Yes, we’ll mainstream to a more intuitive admin soon

It’s work in progress

Cheers
Radu

Hi,

Our vimeo Gallery is not showing up, there is an error message on page; too many api requests, can we sort this out asap. is there sufficient caching etc ?

Enable Developer settings in Video Gallery > Settings

, refresh

then make sure Video Gallery > Settings > Developer that
Do Not Use Caching

is NOT enabled

ttry

ttry Purchased

Hello I would like to share the use of plugin for other roles in my side. It seems only the adminstrator is the one who can use the plugin. In the other cases, users can see the plugin tabs when they create pages, they can open it but then comes pop-up window. The pop-up informs the users by telling that they do not have rights to use it.

Can you help me how can I grant accesses to other roles in this case, please? Otherwise the plugin seems very nice :)

Hello Tuomo

Can you explain what do you mean by publishing video ? Single Video Player in the Editor ? Maybe we need to add a new permission

Cheers
Radu

ttry

ttry Purchased

Thanks for the fast reply. So when user wants to add video clip to page or post, the user is not capable open the pop-up dialog. The user receives a message that says “Sorry, you are not allowed to access this page.”

I have clicked the permissions on for the user role, but that didn’t help.

Thanks, Tuomo

Hello Tuomo

I tested

The user class must have the video_gallery_edit_own_galleries permission to access the shortcode generator of Add Video Player.

Cheers
Radu

Hi, how can I reduce the space between of the menu description over all? So: - less space between player and the menu description below - less space between h4 and p - no bottom margin

Thank you! - Martine

Hello Martine

Go to Video Gallery > Settings > Appearence and in extra css enter

body .dzsas-second-con{ padding-top: 3px; }
body .dzsas-second-con h4{ margin-bottom: 3px; padding-bottom:0; }

Cheers
Radu

Hi! Thank you, works great! I would also like it to work with shadow turned on. Is there a way to reduce the bottom padding of the shadow? Right now when I add margin-top -15px to the css code above, it falls behind something.

Can you show me a link ?

Hi there, Are you able to have thumbnails that load entirely new playlists (YouTube) like the way gopro does on their page? https://gopro.com/channel/

Not at the moment, but can be modified on custom work

Thanks!
Radu

MToniker

MToniker Purchased

I have a gallery that feeds a Vimeo album. When I insert the gallery onto a page via the “Add Video Gallery” the thumbs in the menu don’t show up- just the description. In the gallery admin, the navigation style is set to “thumbs”.

However if I insert the gallery via the “Add Video Showcase”, the thumbs are there. I just don’t want to do the showcase version though since it doesn’t have the customizations I have preset in the gallery version.

How do I get the thumbs to show up in the preset gallery version, created in the admin panel?

Hello

In the video gallery admin ( preset video gallery ) , go to your gallery and in Menu Options is there anything inputed in Menu Item Format ? If so delete it.

Cheers,
Radu

MToniker

MToniker Purchased

HI, no there is nothing in that field.

Design Menu Item Width: 200 Design Menu Item Height: (blank) Design Menu Item Space: (blank) Thumbnail Extra Classes: (blank) Disable Menu Description: Off Enable Easing on Menu: on Lock Scroll: off Menu Item Format: (blank)

Hello

Send me login details here – http://zoomthe.me/sendadmin/login-details.php – I will have a look ASAP – Input “ https://codecanyon.net/comments/17556204 “ in Additional Details

Cheers
Radu

Hi good day! I’m very interested in purchasing this plugin since I’m currently making a website for my videographer friend. I’m wondering if I can make small adjustment to the plugin. I’m specifically concerned if I can make the popup video go fullscreen when clicked, change the size of the previews, make them centered instead of left aligned and put categories instead of paginations? I’m planning to use the “Wall with Lightbox/pagination” layout. And lastly, I will be using this one with a theme that has a visual composer plugin, will this work? Please advice. Thank you!

Hi Radu,

I just sent you an email message. I’m not sure how to privately message you here in themeforest.

Please advice.

Thank you!

Cheers, George D.

Hi Radu,

Trying to follow up about the email message I sent you.

Thank you!

Cheers, George D.

Hello George,

Sorry, I sent email to the other address – check your inbox now

Cheers
Radu

ttry

ttry Purchased

Hello What role capabilities are needed for publishing videos? When I click the button, I have no access to publish anything. I have the version 9.97 installed.

Thank you! Best regards, Tuomo

Hello Tuomo

Can you explain what do you mean by publishing video ? Single Video Player in the Editor ? Maybe we need to add a new capability

Cheers
Radu

Hi just doing some preliminary tests with a sample site. My first video is very small and the remaining videos are normal auto-size in height. Am I missing something? Also, my vimeo channel thumbnails are not populating. Can you point me in the right direction?

Last thing. I can’t for the life of me add all user videos. The page never finished loading. http://focustv.modernalchemy.io/all-channels/

Hello

It appears okay for me

\\

Have you cleared cache from browser ?

Cheers
Radu

Strange, when first loads on our home page, it’s not full frame until you click the next video in the playlist. http://focustv.modernalchemy.io/

BlackBoXz

BlackBoXz Purchased

Hello Radu, can you confirm that in single video player mode the bottom bar of the video isn’t responding, fixed, no working play button etc etc ? v9.95 https://www.bonnieraitt.eu/bonnie-raitt-great-radiant-red-rocks/

Regards Eric

BlackBoXz

BlackBoXz Purchased

Hello Radu, it’s the same when using the autoupdater for 9.98. I get __MACOSX folder and in there an empty tinymce folder. Admin backend of the plugin killed, rest of the admin is ok :) but I don’t know what to think of this…I’ll wait for the CC update and see. I cleaned Firefox from addons / extensions but it’s not as it supposed to be…strange

BlackBoXz

BlackBoXz Purchased

Problem with Firefox solved…there’s a refresh option which goes to standard settings without deleting bookmarks etc. And voila… :) How do you manage to upload this image btw ? :) Greetings, Eric

Hey

I just upload the image to imgur.

Then just wrapped the image source in img html tags

<img src="imgururl" />

Cheers
Radu

Hi I have been using the Video Gallery for more that 1 year and had no problems with until now. I have hundreds of videos distributed in several databases and recently it has crashed and I can no longer add nor edit any Database or Slider.

I had reinstalled the plug in hoping it would get fixed, but It did not. Just before it crashed completely, whenever I tried to edit or add a video to a slider, it showed me a message saying that I had too many videos in my database. I need to have about 100 videos in a slider. After I reinstalled it seems that the plug in was not activated because when I click on the activation bottom in the About section, It shows me a message saying that ¨The Purchase Code has been registered in 2 sites already¨. I only used the plugin in or site, www.almendrasproducciones.com I am really concerned that the plugin will not be able to handle the amount of videos we need to have in our site. I know my support has expired but I am hoping that you could help me fix the activation issue.

Regards, Luis Almendras

Hi Radu,

I had sent the admin details. I had to send it twice because I made a mistake in the first one and copy the wrong input link. but the second message is with the correct link.

Thanks, Luis

Fixed

Cheers
Radu

Thanks Radu.

soulexx

soulexx Purchased

hello, where can I find this options?

“Other design options can be found in the main admin under Html5 Gallery Options.”

need bigger thumbs and entries in the menu.

thanks

Hello

It’s in Video Gallery > Designer Center

Then, in your video gallery admin you need to select Custom Skin

Cheers
Radu

soulexx

soulexx Purchased

Thanks for fast answer!

soulexx

soulexx Purchased

Hello, I brought your plugin. Its really nice! But I have tree problems.

1. I use the plugin inside “massive addon for visual composer” this work fine. But swtich the video to fullscreen and return with ESC Button I have wrong resonponsive, the player is much bigger. When I close the fullscreen video with toggle button everthing is fine.

2. Can you send me a css or so to restart always a video from the beginning when I click on it?

3 You have a demo with 3 players inside tabs.. Is it possible to restart the first video from a playlist when you switch between tabs?

Thanks for answer

soulexx

soulexx Purchased

I fixed the first problem with some of your payer settings! Thanks

soulexx

soulexx Purchased

Hello to point 2:

I think it will be really nice to add this option to video gallery options. I think some people need this. Specially me:) It it possible to add this option? Or how does it work with custom work?

Btw your player is really great!

ZoomIt

ZoomIt Author

Hello

There is option to go from start every time the user refreshes, but not always when clicked

- for single videos ( not in tabs ) – I can add this option on freelance work

- for videos in dzs tabs or in visual composer, I can add add this feature in an update for free

Cheers
Radu

GrowIT

GrowIT Purchased

Hello, I noticed that the special character “” is stripped from my video titles (Vimeo Album)-how can I fix that? Also, I notice that no matter what skin I use, the default Vimeo embed player shows—any suggestions?

GrowIT

GrowIT Purchased

Also, for some reason I can’t get the “autoplay next video” to work on mobile, is that because of vimeo also?

Hello

Aw, ok , try video gallery > autoupdater – I applied a fix for special characters.

Autoplay video on mobile can only work with sound off due to iOS / Android policy.

Cheers
Radu

Yes, that fixed it, thank you!

soulexx

soulexx Purchased

Hello, have a problem, I use your player via shortcode inside revolution slider. This work really fine but the problem is that the first video is only black. The time from the video is fine and it looks like playing but I see only black screen. the second video is working fine. Do you have a tip?

soulexx

soulexx Purchased

Yes its already enabled, to have correct resized player when I quit with esc the full screen. here is the link https://goo.gl/rV3h4q I hope you will find a solution. Greetings

ZoomIt

ZoomIt Author

Hello

I tested fullscreen exit and works as it should – also it does not show black for me it autoplays – firefox Mac OSX

Cheers
Radu

Hello, thanks for answer! Yes exit fullscreen is working with video gallery > settings > refresh every 1000ms option but the problem is with edge or chrome is the first video not playing its only black.

GrowIT

GrowIT Purchased

I am currently using the video gallery with a playlist, I was wondering if it is possible to force the current playing video title to the top of the list (for example, the playlist automatically scrolls to the current playing video and keeps it at the top of the playlist scrolling area)? So for example, if I’m playing video #11, and it’s hidden below the viewable scrolling area, can it automatically scroll video #11 into first position in the scrolling area, with videos #12, 13, 14, etc. below it?

ZoomIt

ZoomIt Author

Hello

There is already option for that – in the gallery admin in Menu Options > Lock Scroll option

Cheers
Radu

I have applied the Lock Scroll option and I’m not seeing it do what I was hoping for. I was hoping to click on lesson #5 and have it scroll to the top, but it’s not doing that. Is it working for you? http://training.salesexcellence.com/cm-module-1 (maybe a caching issue for me?)

Hello

I tried to have a look

Have you removed the items in the gallery ?

Hello! We have bought a couple of video players which haven’t been working for us because we’re using apppresser and the ajax situation there doesn’t fit all the plugin. We recently developed one plugin to work for our solution by making the page reload once a page with a videoplayer on was opened.

We then tried vimeography plugin which was very nice, and worked straight away without any troubles, but it didn’t have a search feature.

Do you think your plugin will work on our solution? We don’t want another problem with ajax and alot of work with configuration etc.

Thanks, Steffan

Hello Steffan

There should be no prolbems with Ajax

But if there is – I’ll help

Cheers
Radu

by
by
by
by
by
by