Pricop

Pricop supports this item

Supported

This author's response time can be up to 2 business days.

10 comments found.

Hello noulawi,

Sorry but I don’t think that’s possible, you can try contacting http://support.envato.com – they might be able to help you.

Regards,

Alexandru P.

iamm

iamm Purchased

Hello – I have updated the theme to utilize phpsound 1.2.9. I replaced all files as per changelog (just replaced sound with venus) and changes do not show rewritten urls (still shows old style urls). do I need to add other files for venus other than ones listed in changelog? I also ran the query as well.

iamm

iamm Purchased

I also noticed that If I type in new url style (site.com/profile/user) it goes to the right page. So looks like URL code work but just doesnt display new url automatically. Why do you think that is?

Hello iamm,

Did you enabled the Permalinks from the Admin Panel? :)

Regards,

Alexandru P.

iamm

iamm Purchased

Thank you so much for the quick reply. That did the trick. Everything is good now. Thank you for the continued updates and support on phpSound. Your amazing. Looking forward to seeing what you have in store for us next. Thanks again!

This comment is currently being reviewed.

imnvs

imnvs Purchased

Hi Pricop,

Is there a way to allow users to switch the themes between sound, vibe, and venus? I’ve purchased all the official themes, but it’s sort of pointless if only one can be used. The way your demo allows users to change the themes is what I’m seeking, thanks.

Hello imnvs,

No, by default the platform does not offer such option. phpSound theme system works like any other CMS, the Admin can control which theme is displayed. Of course, it can be customized to offer your users other options, but that would need to be made on a freelance basis.

Regards,

Alexandru P.

This comment is currently being reviewed.

Hi Pricop,

Since I got the Venus theme my upload stoped working. Especially for large music files.

it used to work now it doesn’t.

Hello Abai,

This has been answered before in the comments, simply remove the option from /themes/theme-name/html/track/edit.html

Regards,

Alexandru P.

Thanks.

Pardon me if I asked an answered question.

Hi Pricop,

Do you have any plan to improve the Search Engine Optimization (SEO) for the theme. At least a feature to enable the admin to edit the meta’s; Adding keywords too?

Regards.

Hi,

I just noticed that this item was updated to. Can I have details on of the update and what part of the theme I need update?

Thanks

Hello abaigoni,

This was a minor change, basically 2 css lines that are not really worth of upgrading, however the file you’re looking for is called style.css.

Regards,

Alexandru p.

HI,

How can I possibly get more track displayed on my homepage ?

Thanks

Hello abaigoni,

Oh, sorry – my mistake. It should have been {$latest} replaced with {$latest_extra}.

Regards,

Alexandru P.

Hi Pricop,

I have been trying to find the query that displays music on the home/welcome page (latest Music) so I can modify it to shuffle whenever the page is refreshed or visited and not remain static.

Can you help me out please.

Thanks AB

Hello abaigoni,

The query is located in /sources/welcome.php

Regards,

Alexandru P.

how to upload venus

Hello heroin93,

Please read the Item’s descriptioin.

Regards,

Alexandru P.

I notice the new update for venus theme is available, but when I update from previous version to this newest version, the playback for tracks isn’t working in any browser. Click on the play button > won’t play any sound.

Venus 1.0.7 isn’t playing any track when hitting the play button. Reverting to Venus 1.0.6 track would play, but the S3 integration tab isn’t available in admin panel. The default Sound theme (latest version) does work perfectly, and so now I’m using the default theme. Please fix Venus 1.0.7? Oh, I’m using the latest phpSound 2.0.0 version.

Hello argh2xxx,

I can’t find any issues with the Venus theme on 2.0.0: https://phpsound.com/demo/&theme=venus – all tracks are working perfectly fine.

Regards,

Alexandru P.

You’re right. Strangely, I’d to re-download the theme again and re-install the theme for it to work.

by
by
by
by
by
by