Discussion on UserMgr: User Registration and Management

72 comments found.

Why it is not showing this message “Your account has been created!” When i do registration. The user information get update on the website User Admin Panel but not showing confirmation above message? Please reply as earliest.

if([manager verifyRegistratonForm:username :password :passwordConfirm :email]){ [manager userDidRegister:username :password :email :self.view completion:{ if(didRegister){ MBAlertView *alert = [MBAlertView alertWithBody:@”Your account has been created!” cancelTitle:nil cancelBlock:nil]; [alert addButtonWithText:@”Ok” type:MBAlertViewItemTypePositive block:{

}];
}
}
}];

When i put Username and press recover button then it gives this error message. How to solve?

Recovery Error: Error Domain=NSCocoaErrorDomain Code=3840 “The operation couldn’t be completed. (Cocoa error 3840.)” (JSON text did not start with array or object and option to allow fragments not set.) UserInfo=0×16691f00 {NSDebugDescription=JSON text did not start with array or object and option to allow fragments not set.}

Can you tell me the .php file which is responsible for registration.

Problem is your code is not updated. it is create multiple problems.

I am getting the response from the server while registering Did register: 0

- (void)addToDisplayQueue { if(!displayQueue) displayQueue = [[NSMutableArray alloc] init]; if(!dismissQueue) dismissQueue = [[NSMutableArray alloc] init];

if(retainQueue.count == 0 && !currentAlert) { // show now currentAlert = self;

} } Why it is not showing Alert View ?

Last one month i am struggling to find solution but no success. Now problem is MBAlertView is not showing for Create Account page. Login page.

Can someone Please help me! I bought this app to help incorporate it with my app. Im a basic level coder who designed a fun app for ios, but cannot let it go out on the store until i get this working. I feel like i have everything setup on the app side, but when it comes to html & websites i dont know much about it. Im trying to use 000webhost because its free, and it will help me see if i can get this to work on my own, then pay to have it hosted on a bigger website. Can someone please help me setup this up? Thanks soooo much!!!! :)

Hi, Nice login i want to ask you is it possible after login go to the page i want it like i will just do it from my Xcode so first must be register or login after this will go the main page of the application like normal application to use the features you need to login or register for IOS and Android but for now its ok for IOS guys if any body knows something like that please guid me thanks a lot

Hi, Nice login i want to ask you is it possible after login go to the page i want it like i will just do it from my Xcode so first must be register or login after this will go the main page of the application like normal application to use the features you need to login or register for IOS and Android but for now its ok for IOS guys if any body knows something like that please guid me thanks a lot

Hi, Nice login i want to ask you is it possible after login go to the page i want it like i will just do it from my Xcode so first must be register or login after this will go the main page of the application like normal application to use the features you need to login or register for IOS and Android but for now its ok for IOS guys if any body knows something like that please guid me thanks a lot

I don’t know why its post 3 times sorry about that thanks

Very nice! Have you thought about adding Touch ID to your app?

i already spend more 10 hours, reading comments over the world, even in google, nothing its working fine. click and see ” http://prntscr.com/8m6cmr

Tell me what i suppose to do now?

No visible @interface for ‘FBLoginView’ delares the selector initWithReadPermissions

click and see here : ” http://prntscr.com/8me757

Can you help me please?

Make sure you’re using the correct FBSDK.

are you sure or you kidding me

I’m interested in this and would like to know if it can integrate with a wordpress website so that it links to the wordpress users?

I need help. I installed the scripts perfectly. I have PHP 5.5 with PDO enabled. I set everything correctly (or I thought I did). I also made the session_start(); change because you said it fixes blank pages. Not for me. I am just getting blank screens except my main page at www.ipixsocial.com/UserMgr.

by
by
by
by
by
by