Support for TuneVoyage - Follow to Download (SoundCloud/Spotify/YouTube/Mixcloud) & Smart Link System


Taffo supports this item


This author's response time can be up to 2 business days.

Popular questions for this item

I got an error “No input file specified”.

Some buyers experienced “No input file specified” error on some hostings. This can be fixed by opening the .htacces file in the root folder and changing this line:

RewriteRule ^(.*)$ index.php/$1 [L,QSA]

Replace with: RewriteRule ^(.*)$ index.php?/$1 [QSA,L]

I got a blank page for my gates

Most likely an error occurred, but error messages are disabled by default. Make sure your php version is set to 5.4, 5.6 or 7.0.

I get 500 Internal Server error …

One of the buyers experienced a 500 internal server error when trying to go to the admin panel. We fixed this by editing the .htaccess file in the root folder the following way:

<IfModule mod_rewrite.c> RewriteEngine On RewriteBase / RewriteCond $1 !^(index\.php|resources|robots\.txt) RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteRule . /index.php [L] </IfModule>

Aritsts to follow and tracks to favorite are not displaying in the modal box. Why is that?

There are a few reasons why this error could occur. First of all, please check if your YouTube Data API is set to “Enabled” in Google API Console (if the problem is only on YouTube gates). If you only experience this problem on Spotify gates make sure your TuneVoyage version is updated to at least 1.02.

If this doesn’t help check your php.ini file and make sure that these options are enabled allow_url_fopen = ON allow_url_include = ON Also make sure your PHP version is at between 5.4 and 7.0.

I can’t log in after installation.

There seems to be a bug in Codeigniter’s sessions when you use PHP version 7.1 or above. I am working on a big update with a lot of new features and bug fixes and I hope I can deliver it by the end of the month. A temporary solution is to download this and replace this folder in system/libraries or drop the php version to 7.0 or 5.6

Show more

Contact the author

This author provides limited support for this item through email contact form.

Item support includes:

  • Availability of the author to answer questions
  • Answering technical questions about item’s features
  • Assistance with reported bugs and issues
  • Help with included 3rd party assets

However, item support does not include:

  • Customization services
  • Installation services

View the item support policy