Discussion on Trapped (New) - Admob, Unity Rewarded Video Ads Integrated & Game Template

20 comments found.

how many levels are there ?

There are 12 levels added by default. But all components are ready … just drag and drop (like platform, saw, wooden boxes etc) and infinite number of levels can be created.

There are bugs in the game. Setting button does not working and also AdMob Banner integrated does not look good. It is soo big. If you can fix I will buy.

That’s not a bug actually…. you can change the behviour of the settings button from supplied documentation… however if you buy and still face any problem we will be happy to help you…. :)

please check the sample apk…. I think that way you get better idea about the game features and gameplay… Thanks.

good work ;) keep it up !

Thanks for your appreciation… :)

There are bugs in the game. Setting button does not working and also AdMob Banner integrated does not look good and admob banner not click.

Hi There is problem when i bulid APP til android (Unable to convert classes into dex format. See the Console for details.) How can i fixs dis ?

sorry for the delay. That’s a common problem when building for android in unity. To solve this remove all the plugins from your project (Assets/Plugins folder) and re-import those plugins again… and please let me know if you have or haven’t solve the problem… I will help you to get a successful build… good luck. :)

does not work …..I got Failed to re-package resources. See the Console for details. :(

sorry to hear that…. is it fixed now… if not then you can inform us about the changes you want to make (like changing admob id etc) before building the final apk… you can send mail about details… and we will try to complete all your changes and send you the final output(source codes and final apk) via email… don’t worry we will help you all the way to solve the problems… good luck.

Hello, i buy the app but i never install any app.

I don’t know how to edit and prepare the app to upload.

Can help me please?

I install unity and i edit the Scenes ok.

But when im building the APP Android in Unity say “select android SDK root folder” but i searching in my pc mac i don’t found the root andriod SDK

(I install Andriod Studio 2.0)

But i don’t look the root. I can`t complete create the APP.

I send a email, thank you!

Yes… you are on right track. Download the sdk (you don’t need android studio now, just sdk as it says “Get just the command line tools” ) for your OS from here (http://developer.android.com/sdk/index.html#downloads). And then when it says “select android SDK root folder”, browse to the downloaded folder. Thanks.. (beside check your mail for details)

check your mail for the updated apk as per your need. thanks.

I have received … I sent you again check it

Do you work on android studio or Eclipse

yes. This product is developed in Unity Game Engine and from here it’s possible to make android game.

i cant use admob so can i change ads like leadbolt

yes you can use LeadBolt… but in that case you will need a programmer to integrate it…. or you can give it a try as per the direction of the following link:: http://help.leadbolt.com/using-unity-android/

Hi There is sam problem when i bulid APP til android (Unable to convert classes into dex format. See the Console for details.) ?

The sam problem :(

Error building Player: CommandInvokationFailure: Unable to convert classes into dex format. See the Console for details. /Library/Java/JavaVirtualMachines/jdk1.7.0_79.jdk/Contents/Home/bin/java -Xmx2048M -Dcom.android.sdkmanager.toolsdir=”/Users/mutazabubaker/Library/Android/sdk/tools” -Dfile.encoding=UTF8 -jar ”/Applications/Unity/Unity.app/Contents/BuildTargetTools/AndroidPlayer/sdktools.jar” -

stderr[ Exception in thread “main” java.lang.UnsupportedClassVersionError: com/android/dx/command/Main : Unsupported major.minor version 52.0 at java.lang.ClassLoader.defineClass1(Native Method) at java.lang.ClassLoader.defineClass(ClassLoader.java:800) at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:142) at java.net.URLClassLoader.defineClass(URLClassLoader.java:449) at java.net.URLClassLoader.access$100(URLClassLoader.java:71) at java.net.URLClassLoader$1.run(URLClassLoader.java:361) at java.net.URLClassLoader$1.run(URLClassLoader.java:355) at java.security.AccessController.doPrivileged(Native Method) at java.net.URLClassLoader.findClass(URLClassLoader.java:354) at java.lang.ClassLoader.loadClass(ClassLoader.java:425) at java.lang.ClassLoader.loadClass(ClassLoader.java:358) at java.lang.Class.forName0(Native Method) at java.lang.Class.forName(Class.java:274) at SDKMain.main(SDKMain.java:128) ] stdout[

]

Hi can you update the app the be compatible with unity 5.3

you can try opening it with unity 5.3…. all the up gradation will be done automatically by unity…..

I tried that but it just gave lots of errors, I have it working now on 4.6.9, thanks for replying

you are welcome

Hi Dev,

Last week we purchased this code and we found many issues in source code.

1. Level 9: If user falls from moving lift game goes into infinite loop. 2. Level 11: If user falls down than games into infinite loop. 3. Respwan points are incorrect if heroes fall down.

Please fix these issues and update the build asap.

Hello could you help me to build this source code into apk? Because I see many bugs in your app.. Could I reach you by email?

can edit the source code? or integrate sdk from 3rd party?

yes.. of course

Hello, do you have available sample ios app for testing?

we have build for android platform only.. but with the same code you can build for various platforms(iOS, windows etc)... We currently don’t have iOS machines…. so we cannot build for iOS… but you can build it for iOS easily if you have iOS machine… hope it helps

hi after update a game to be compatible with unity 5.3 i found

1. after install apk file in my device arrow buttons not working. 2. i got this errors “Google.JarResolver.ResolutionException: Cannot find candidate artifact for com.google.android.gms:play-services-ads:LATEST “

my android studio is last version with last update , any help plz ?

Try opening with unity 4.6 And delete the plugins folder and reimport them…

Hi

I really liked your app which is listed in CodeCanyon.com, I was about to buy the app but suddenly I checked the discussion panel in the app.

The people listed so many problems in the app, so I am afraid to buy. Can you please provide me details what are the issues. What if I really got the same issues as people mentioned in the comments section what I will do ? My $$ will be wasted ? & Can I modify/reskin this app in Unity 5.3.3 ?

Waiting for your kind reply Thanks

Hello Is there a way to add admob interstitial instead of unity?

Hello Again (This is very SERIOUS) I almost done with all the changes .. But it’s impossible to produce APK file.. It started with Error regarding the google-Play_Services_libs .. I imported it. But now I’m getting this annoying ERROR “IOException: Win32 IO returned ERROR_BROKEN_PIPE. Path: F:\Unity\Purchased Games\Main Files for Buyers version 2.0\Source Codes\TrappeD Unity Game\[Unknown] System.IO.FileStream.FlushBuffer (System.IO.Stream st) (at /Users/builduser/buildslave/mono/build/mcs/class/corlib/System.IO/FileStream.cs:1040) System.IO.FileStream.FlushBuffer () (at /Users/builduser/buildslave/mono/build/mcs/class/corlib/System.IO/FileStream.cs:1054) System.IO.FileStream.Flush () (at /Users/builduser/buildslave/mono/build/mcs/class/corlib/System.IO/FileStream.cs:859) System.IO.StreamWriter.Flush () (at /Users/builduser/buildslave/mono/build/mcs/class/corlib/System.IO/StreamWriter.cs:191) System.IO.StreamWriter.Dispose (Boolean disposing) (at /Users/builduser/buildslave/mono/build/mcs/class/corlib/System.IO/StreamWriter.cs:162) UnityEditor.HostView:OnGUI()”

Did You ever compiled the app with the same version you are selling? Do You use Unity to produce the Apk or you export the project to Eclipse or Android Studio?

IOException: Win32 IO returned ERROR_BROKEN_PIPE.

System.IO.FileStream.FlushBuffer (System.IO.Stream st) (at /Users/builduser/buildslave/mono/build/mcs/class/corlib/System.IO/FileStream.cs:1040) System.IO.FileStream.FlushBuffer () (at /Users/builduser/buildslave/mono/build/mcs/class/corlib/System.IO/FileStream.cs:1054) System.IO.FileStream.Flush () (at /Users/builduser/buildslave/mono/build/mcs/class/corlib/System.IO/FileStream.cs:859) System.IO.StreamWriter.Flush () (at /Users/builduser/buildslave/mono/build/mcs/class/corlib/System.IO/StreamWriter.cs:191)

I’m waiting for long time for an answer.

whatis the difference from this to the other?

Unity Rewarded video ads

Hi!. I opened the game project with Unity 4.6 but I got this error: error CS0117: `UnityEditor.BuildTargetGroup’ does not contain a definition for `iOS’. How can I fix it?. Also, I tried Unity 5.4 but the left and right buttons to move the ball didn’t work.

Can you run the game successfully in editor before a build…if it works then as per you error you can have a look here::: http://answers.unity3d.com/questions/1013451/cloud-build-error-cs0117-unityeditorbuildtargetgro.html

thank you

by
by
by
by
by
by