Code

TanzaMe - PURE PHP Personal Portfolio

TanzaMe - PURE PHP Personal Portfolio

Cart 4 sales
Recently Updated

TanzaMe is a PURE PHP system developed to build your cv or resume. TanzaMe is a better way to present your portfolio. It’s easy to customize and also well documented. It comes with clean, secured, responsive, SEO friendly & trendy look design. You can easily add your , Experiences, Skills, Portfolios & Education Status without any coding skills. This script help you to promote yourself and your business. it also compatible with Desktop, laptop, mobile and also compatible with major browsers. It’s suitable for Freelancer, Coder, Photographer, Designer, ...

LIVE DEMO

Try Before You Buy

Website Demo: https://tanzame.almirfrances.com

FEATURES

  • Security
    • Totally secured system (SQL injection, XSS, CSRF)
    • Built on Core PHP.
    • Passwords are encrypted to make sure your data is safe.
  • Admin Panel
    • Responsive control panel system with full options.
    • Change website settings(name, logo, favicon, and more…).
    • Change website Direction.
    • Change website SEO settings (meta description).
    • Change Contact information (email, phone, address,...).
    • Change About you details (profile picture, description, summery,...).
    • Change Social media links.
    • Create unlimited Education and manage it (add, edit, delete, ).
    • Create unlimited Portfolio and manage it (add, edit, delete, ).
    • Create unlimited Service and manage it (add, edit, delete, ).
    • Create unlimited Education History and manage it (add, edit, delete, ).
    • Create unlimited Skills and manage it (add, edit, delete, ).
    • Totally with this admin panel can manage and control every thing appear in website with full option.
  • Front-End included.
    • Home page with
      • About You Summary.
      • Resume included( Education history, Skills).
      • Projects.
      • Services
      • Contact information and social media links.

SYSTEM

  • Backend : Built on Core PHP
  • Frontend : Built on Core PHP
  • Requires PHP 5.6 to 7.2
  • Supports MySQL, Mysqli.

SUPPORT

- We provide excellent support with a fast response rate just contact us.
- If you have any trouble contact us.

CHANGE LOG

Version 1.0
- Initial Version
by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve CodeCanyon.

Sure, take me to the survey