Code

Swift Security - Firewall

Swift Security - Firewall











Firewall module of the well known Swift Security Plugin
  • Pre-configured firewall with security levels to filter the malicious attacks against your WordPress site.
  • IP/GEO Filter
  • Anti-Brute Force function
  • Comment Spam Blocker
  • Security Logs
  • Email/Push notifications

Minimum System Requirements

  • Apache Web Server or Nginx
  • PHP 5.3+
  • WordPress 3.5+
07 Oct 2015 - 1.4.2.7
[FIX] Minor bugfixes

29 Aug 2015 - 1.4.2.6
[NEW] Auto updater

31 Jul 2015 - 1.4.2.4
[NEW] Whitelisted users in firewall
[IMPROVE] Hide root-level admin menu (move to under settings)
[FIX] multisite fix

20 Jun 2015 - 1.4.2
[NEW] Manage blocked ips

09 Jun 2015 - 1.4.0.6
[NEW] Emergency mode (if something went wrong and you can't login you can disable all modules easily)
by
by
by
by
by
by