Discussion on Subscribo - Mailchimp sync and subscribe form

minicstudio

minicstudio supports this item

Supported

18 comments found.

Hi,

I just bought your module…

But in the subscriber form, it tells me “A list must be selected!” and everything is selected.

Thanks

Sorry for the delay, i was on a trip. The error message you pasted above means something wants to load the same class with the same name again. In our case the module wants to do that. This means you use the same class in another place in the same application. Its not clear for me how do you host your sites.

I do have a dédicated server by OVH

Do you use any other module which uses the same class?

hi,

store demo, no work! l: demo@demo.com, s: demodemo

waiting a return. thanks.

Fixed, someone changed the demo user password … i’m going to disable the feature.

Hi, i would like to know if Subscribo is able to synchronise email list from MailChimp to Prestashop.

Is-it available for Prestashop 1.5 ? (last version)

Thank you

Hi, No, currently doesn’t support 2 way syncing, but probably will be added into the next version. And doesn’t support 1.5 versions, but can be changed easily.

I can not set the pop-up. I have no htmlText for popup, this program not work on my Prestashop 1.6.0.14

Hi, sorry but i don’t understand your problem. What popup do you mean? The module has no such functionality …

I can not select the indicator. The popup window I have only one thing, however, I think that I do this with the “pop Top Content HTML” can adjust here.

But I do need the HTML text, you can send me the? Or explain to me how I can change the popup window otherwise because there are 5 different pop-up windows:

sorry wrong product, so sorry

no problem

Hello

We have a prestashop 1.5 store and we setup the default newsletter . Will this module help us to syncronize all the newsletter subscribers automatically with mailchimp ?

Thanks

Hi,

The module officially doesn’t support the 1.5 versions, but if you change the restriction code in the module you should be able to use it. If you want it i can do it for you, and i can send a copy which is working on 1.5, just buy the module and let me know.

Also forgot to mention that currently doesnt support automatic syncronization, but i’m going to add the functionality in the next version, which will be released very soon. Meantime you can sync with 1 click.

hi, i made a mistake.. our ecommerce is 1.5.6 version and i saw the plugin compatibility only after purcahsed :(

Have you any solutions?!

thanks, best regards

Hi, send me an FTP access in a PM and i’ll modify the code, so you can use it with 1.5 as well. If something will be buggy or you wont like it i think you can ask a withdraw, not sure how is that working, never had such problem.

Hallo. Could you help:

I just bought your module, but I get these errors:

Prestahop 1.6.14

2 errors subscribo (interpretation errors in /modules/subscribo/subscribo.php) subscribo (class missing in the /modules/subscribo/subscribo.php)

Should it not work for this?

Hi,

Can you provide back office and FTP access? The module should work, this is something unique on your side.

Hi, I just bought the module and I have this error “[PrestaShop] Fatal error in module MCAPI.class: Cannot redeclare class MCAPI” when I try to upload the module. Please help.

Thanks

Hi, you can send a PM from my profile page.

Hi, still waiting for an answer for my issues :(

Hi, sorry for the delay, just meantime i had a 1 week trip and i forgot to answer.

Does this module work for cloud stores? I mean my shop is hosted by prestashop. They only allow modules from the addons.prestashop.com modules to be installed! Will this module work for me?

Hi, yes the module should work without any issue.

Hi, I’ve just bought your module and it’s working fine. But how can we deal with translations? I don’t see any language files in the module directory. Thx

Thanks. And in which file can I change the text? Because I want to remove the “look for the confirmation email” mention.

modules/subscribo/controllers/front/subscribe.php

But you can translate from english to english (from default language to default language), which means the same just without any file editing.

Problem with file editing is that you loos it if you update the module.

great! Thanks a lot.

Hi

Works in Prestashop 1.6.1.1?

Thanks

Hi, yes its working with the latest version.

Hello, How I can use this plugin with my PS 1.5 ? When I try to install, appear this warning: The version of your module is not compliant with your PrestaShop version

How I can can resolve?

Hi, this module officially doesn’t support PS 1.5 versions, BUT if you open the subscribo.php file and you edit the minimum required version to 1.5 than should work. If you cant do that send me an FTP access via PM and i can do it for you.

As you can see above in the sidebar the module, supports only PS 1.6.x

Regards, A

May I ask you. I just bought your module, configured it and it completely removed around a thousand(!) subscribers from my mailchimp list and imported just about 20 via an import button and 200 via cron. WTF? Please advise or I’ll have to ask for a refund.

Hi,

The module can’t remove the subscribers via a subscribe method, its simply impossible. The mailchimp API doesn’t allow such things with the subscribe method.

If you want you can ask a refund, i think you have to do with envato.

Regards, Antal

Hello, module looks good. Are you still planning on 2 way syncinging? Regards, Kasper

Hi, Yes i do but really don’t know when can i implement it.

Hello , is this module working with the default newsletter subscription module??

Hi, Yes, you can import those subscribers as well.

thanks a lot

Hello, i upload the zip module to my prestashop but this dont appears in my modules list to install it…

how can i contact you in private? thanks

Click to our profile, and there is a block send email to us.

Regards, Robert

Click to our profile, and there is a block send email to us.

Regards, Robert

I wrote you by the normal conctact form but just in case i write you again. I just bought your prestashop subscribo module. The problem is that i have seen that the form doesn´t work, and the reason is that with the mailchip new API they removed calling from and url. Can be solved easilly?

by
by
by
by
by
by