nickys

nickys supports this item

Supported

This author's response time can be up to 1 business day.

156 comments found.

hi, i want to buy the plugin but i have a question before i buy. Is it possible to let the splash screen disappear after a couple of seconds? THX Freek

Hi, I just bought the plugin. Can you provide me with the javascript changes? THX Freek

Sorry I can refund your purchase if you want, but I can’t write custom JS like that for everyone. I really hope you understand.

I thought you had the code to do this. If not i would like a refund. THX Freek

The Splash Screen editor doesn’t seem to be working properly under WP 4.7.x. Upon inserting any background image, the background remains black. Since the plugin hasn’t been updated for more than 1 year, are there any plans to release an update in the very near future?

Hi,

Please send a support ticket with wp-admin details so I can check out the problem. The plugin is fully functional in the latest WP version.

There are plans for a complete overhaul of the product in the coming months, but I can’t say a deadline at this stage.

Hi,

I have a question about this plugin. I would like to know if it’s posible to have two different images (logos) and when you click on them, you go to one page or another.

In your demos I only can see one button.

Thank you.

Yes, that is totally possible. All you need to do is insert a couple of HTML snippets for each image, instead of the default image element provided by the visual editor.

I just purchased this plug in after thoroughly reading through the comments and being pretty well assured that it would work as promised, but it doesn’t. I have absolutely no options to customize or even create a landing page for that matter, and yes I have read the documentation.

Literally NOTHING happens when I click on the visual editor

Out of curiosity and at this point sheer desperation can someone please let me know if anyone at all intends to respond to my request for support. I mean at this point this is pretty critical.

All tickets have been answered, sorry if you had to wait a bit longer than usual.

Cheers

Is it possible to create 2 buttons on the splash page? That is all that I need. In all of your demos, you only have one buttons each.

Yes, it is possible, but there is no “button” element in the content builder. It will have to be done with HTML/CSS in a normal text box, if you are comfortable with that.

Would you help me with that?

Hi,

I can’t write custom code for clients, that is our policy. I hope you understand.

Hi there, I was wondering if the splash screen could be animated, like curtain sliding up for example?

If the animation was made as html for example, would this work?

Thanks

Hi,

This is completely possible, but I can’t provide you with hands-on support for customizations like this. I’m sorry for the inconvenience.

Regards

Hi there, thanks for your reply.

I know it is completely possible even without your plugin. I know that I can create HTML animated landing page and set it as a splash screen.

But my question is, does your plugin make it easier to implement? Does your plugin support HTML input by default??

With the plugin’s visual editor you can insert a text box, which supports HTML. Does that answer your question, or I misunderstood?

Hi,

Does it possible to disable this splash screen on mobile only ?

Best regards, Vincent

No, there is no option to do that unfortunately.

Any updates coming soon?

yanchev

yanchev Author Team

It depends from the chief developer. Unfortunately, I can’t tell you, when in details will be realized the new version.

Hi, it’s a pre sale question: Is the plugin working with the 4.8.1 WP version ?

yanchev

yanchev Author Team

Hi, the plugin working with the 4.8.1 WP version.

Checking out some of your other plugins, wow I really like this one! :-) I will ask my client what they think.

yanchev

yanchev Author Team

Thank you! :)

Mbx

Mbx Purchased

any updates on this plugin and will there be a fix for the way it loads? My site loads first for a second then the splash screen appears.

yanchev

yanchev Author Team

You can prevent the page being visible before splash loads. You just must add in the beginning of “splash-screen.css” following code: body { display: none; opacity: 0; }

mikeyc9

mikeyc9 Purchased

I’m seeing a blank screen for the plugin now, no way of adding or editing existing splash pages. Any idea why?

yanchev

yanchev Author Team

Hello, Please, submit a ticket to us with the help of our support system and we will assist you: https://webcraftplugins.com/support/

mikeyc9

mikeyc9 Purchased

I found the culprit. It was a conflict with a plugin called “Woocommerce Hide Add To Cart Button”

I sent a ticket but over a day now and I need this sorting out. I have created a splash page and activated it but it’s not working. Have turned off all other plugins but it still won’t work – Help!

Hi, I’m sorry for the delay, we are a bit overwhelmed because of the Cyber Monday sales. My colleague should be in touch with you later today.

Hi! Does this splash page can fade away or move up (scroll up) revealing the wordpress site behind it, or it will just instantly disappear and show the site when one will click on the button?

I am looking for splash page that can have a “reveal” effect when one clicks on the button to go to the site.

Please let me know before I buy it.

All the best…

yanchev

yanchev Author Team

Hello,

When you click on the button the splash screen “just instantly disappear”. There is no option in the editor of the plugin with the help of which that effect to be changed.

Best Regards

rgbadmin

rgbadmin Purchased

hello. we have purchased this splash page plugin and currently have it installed on our site. we have it set to show 1 time per user, every 2 days. however, it is showing constantly on every page, especially on mobile devices. can you advise on how to correct this?

here is our site: https://americanbarrels.com/

yanchev

yanchev Author Team

Hello,

I saw your website. The splash screen appears only once when I access your site – if I try to access your site after that, the splash screen doesn’t appear (as you want).

To be able the splash screen to be shown only 1 time per user for every 2 days, in the editor of the plugin have to set the following values for the options: “Number of times to show to each visitor: 1” and “Cookie duration (days): 2”.

If you have set that values and you think that there is an issue in the visualization of the splash screen on your site, please, submit a ticket to us with the help of our support system: https://webcraftplugins.com/support/ By submitting the ticket, please, give me administrative access data for WP admin of your site so that I can see what is wrong.

Best Regards

Hi there, really enjoying the plugin so far – encountering an issue though.

I am having an issue with the cookie duration.

I have a filter established to demonstrate on this page (this will be site-wide eventaully): http://oldcroccheese.com/cheddar-and-turkey-tortilla-bites/

I have set “Number of times to show to each visitor:” to 1 and “Cookie duration (days):” to 2

But it seems to ignore this and displays every time the page is loaded. I am using wp-rocket for caching; perhaps this is interfering?

Thanks for your time.

Thanks! I appreciate the swift reply.

Interference with WP Rocket caching was to blame for the issue. For others who may experience the same thing, utilizing the “Never Cache Cookies” option in Advanced Rules is allowing the two plugins to co-exist.

The question I have for the developer is which cookie ID is actually having the effect? I went through the plugin code and captured several strings that I thought could be the identifier needed. Would you mind narrowing this down and letting me know which ID(s) are needed to remain in the exclusion list? Here are the cookie IDs I have set exceptions for to never cache:
  • splash-screen-
  • cookie_duration
  • screen_enabled
  • number_of_times_to_show
  • splash_screen

Thanks again for your time. If any of the above are not relevant cookie IDs please let me know. Anything additional can potentially slow the site down.

The cookie is splash-screen-[id] where [id] is a random ID for the splash screen you create. In your case (checked the test page from the support ticket), the cookie name is “splash-screen-1999”.

I’m just leaving this response here in case anyone else has the same problem. Let’s continue our correspondence in the support system.

Cheers

by
by
by
by
by
by