arscode

arscode supports this item

Supported

21 comments found.

Hi. Could we expect an update ? your module is realy old now – Thanks a lot

Just make new APi key in Youtube: https://developers.google.com/youtube/v3/ and set in to the slider. BTW: please re-new your Support. Now is expired.

Regards

hi. My support is perhaps expired but your Joomla module doesn’t support API v3 i compare with the source code of your Wordpress module (i bought several licenses of it) . sorry for that

Please send me info to Support and i will send you back updated version.

Regards

by
by
by
by
by
by