designchemical

designchemical supports this item

Supported

This author's response time can be up to 1 business day.

949 comments found.

JarekN

JarekN Purchased

After update to latest version the tabs are not visible on my hope page, they do show up on other pages. http://www.JarekNPhotography.com

Hi,

Your home page slider is covering the tabs. Add the following to the custom css box in the plugin settings page:

.dcsnt {z-index:10000;}

Getting this error

Deprecated: Non-static method dc_jqsocialtabs::get_plugin_directory() should not be called statically, assuming $this from incompatible context

tried adding define( ‘WP_DEBUG’, false ); to wp-config.php, didnt help.

Hi,

Its a notice caused by your php version. this isnt an error so wont stop the plugin from working. If you have already set your WP_DEBUG to false in your wp-config.php file then try changing your server PHP error reporting setting in your php.ini file to ignore notices.

If you still have issues please send temp admin access via the contact form on our profile page:

https://codecanyon.net/user/designchemical

On Pinterest, I got “Error. This API is no longer available.” It seems the API of Pinterest has changed recently, would you please update?

Hi,

Thanks for the info. We will take a look and issue an update ASAP

Hi Guys, any update about the issue?

No update available yet. We are working on the issue. We will announce the update once available via our Facebook page and twitter

Hello love you plugin and social wall got problem with plugin

site using PHP 7.1 tried older versions 7.0, 5.4, 5.6 and same error

wordpress 4.7.1

plugin 1.7.4

Theme NEWSMAG 3.3

. .

errors with (printed on top of page)

hod dc_jqsocialtabs::get_plugin_directory() should not be called statically

plugins/social-network-tabs/inc/dcwp_admin.php on line 728

plugins/social-network-tabs/inc/dcwp_admin.php on line 737

plugins/social-network-tabs/inc/dcwp_admin.php on line 738 . . .

deprecated: Non-static method dc_jqsocialtabs::header() should not be called statically IN public_html/wp-includes/class-wp-hook.php on line 298

. .

errors with (printed on bottom of page)

Deprecated: Non-static method dc_jqsocialtabs::footer() IN public_html/wp-includes/class-wp-hook.php on line 298

Deprecated: Non-static method dc_jqsocialtabs::get_plugin_directory() should not be called statically IN plugins/social-network-tabs/inc/dcwp_shortcodes.php on line 53

Deprecated: Non-static method dc_jqsocialtabs::get_plugin_directory() should not be called statically IN plugins/social-network-tabs/inc/dcwp_shortcodes.php on line 189

Deprecated: Non-static method dc_jqsocialtabs::get_plugin_directory() should not be called statically IN plugins/social-network-tabs/inc/dcwp_shortcodes.php on line 193

much thanks for your help It is really appreciated

tried adding define( ‘WP_DEBUG’, false ); to wp-config.php

+

WP_DEBUG to false in your wp-config.php

Did NOT suppress debug still shows

Hi,

Make sure your php error reporting settings is set to ignore notices. This is a notice so won’t affect the plugin.

I am having an issue with the RSS feed, I am getting API is not longer available at www.wxscoop.net.

An update has been uploaded and should be available for download by tomorrow

I still do not see the update available within WP, and I still see the last updated version available on here is 5 June 16. Has the new version been released yet?

Yes the update has now been approved by codecanyon. You can download the latest version from your account download page

Can do automatic open and auto advance from tab to tab and loop.

Hi,

Yes the plugin includes auto advance. It does not include option to automatically click the tabs. You would need to add your own jquery code to handle this

Some of the demos are not working – for example facebook

Hi,

The demo hasnt been updated yet with the latest version. The plugin does still support facebook page feeds

Hello, there is a support for the support page :) Which unfortunately does not go. That is why I ask my question here. I installed the fire plugin. But I have unfortunately the description in the title of the issue twice. How can i fix it?

https://marktplatz-donau.de/brand/brauerei-zoller-hof/

Hi,

The Social Network Tabs plugin doesnt appear to be installed on that page. I think you may have posted your comment on the wrong support page.

Can you please confirm this is for the network tabs plugin and if so please install on your page so we can check.

Thanks

I put in a support ticket about 11 days ago and have not had a response yet other than asking me for WP credentials – which I have sent. Please advise as to how long it takes for you to respond.

Hi,

We replied immediately to your email a week ago and resent a copy to you on the 3rd when you said you had not received it. I will resend another copy.

The reply to your email was:

try changing your page ID from:

LaunchPadStudios.inc

to:

158258660873500

I purchased this on May 24th and it’s still not working. I sent you admin credentials, have you checked that out? Help me out, it’s been two weeks.

Please see email reply

by
by
by
by
by
by