Code

Discussion on Smart Logo Showcase - Responsive Clients Logo Gallery Plugin for WordPress

AccessKeys supports this item

Supported

This author's response time can be up to 1 business day.

367 comments found.

Hi!

I have a issue: The logos are not showing in Chrome. In other Browsers like firefox, Safari etc. all is working fine. Just not in Chrome. Please advise!

Here’s my purchase Code: 8fdcefbc-d10e-42df-9ef7-5b151ee40d17

Thank you so much

Best regards Gerald Wolf

Hi there,

Thanks for writing in,

We need a little more information to understand what’s going on. Would you please provide us the URL of the site? We will check and let you know the solutions. Also, if you have any additional questions, please let us know.

Thanks!

Hi!

The error is on this Page on the bottom: https://www.ingeba.at/ Do you need the Adminpanel login?

Thanks.

Hi there,

Thanks for writing in,

For test purposes, would you please deactivate another plugin and then clear the site’s cache to check if the issue still persists or not?

Thanks!

Can I set the logos to show in random order each time the page loads?

Hi there,

Thank you for writing in.

Sorry, we don’t have the feature to generate random order in every page reload but you can place randomly and even place them by dragging it in the backend. Please do let us know if you have any additional question.

Thanks!

Hi!

I recently bought the plugin, but I’m already having issues with the logo size issues. I’m using the plugin in Filter mode and I can’t make them be in the same size as it was possible in Grid mode. In filter mode, every logo has its custom height. Filter layout: same size option doesn’t seem to do anything.

Is there a way to make logos to resize all the same size and center or do I have to manually start to edit each logo separately?

Looking forward to hearing from you

Hi there,

Thank you for writing back.

Could you please choose number 3 as a column in desktop under grid settings and let us know the result.

Thanks!

Hi!

We would be interested in using the plugin with filter type. It is important for us that we could use the plugin with filters to filter companies by industries. The problem is that, with filters, the logos don’t auto-center or resize themselves so each logos are in a different size box, which is visually not pleasing.

Antti

Hi there,

Thank you for writing back,

Could you please check the below screenshot for your convenience: https://prnt.sc/wcvvah https://prnt.sc/wcvwci

As you can see in the demo site all the image size are of same size thus please do try once. Also, we are checking on this matter. If you have any queries then, please do let us know.

Thanks!

Hello, On my Smart Logo Showcase, there are empty box wich are shown: https://resocolo.org/ (Les Adhérents) How to remove empty box?

More thant it, is it possible to move 10 by 10? (now it move 2 by 2).

Sorry for my bad english, and thank you for your help

Hi there,

Thank you for writing in.

Do you mean to say to change the column and row?

Thanks!

Hello, I’ve crated a page on my website to explain my problem: https://resocolo.org/sls/

Hi there,

Thank you for writing back,

Could you please clear cache and hard reload your browser and check once for removing empty boxes.

And for your second requirements, if possible could you please provide us with temporary login details of your site’s backend? Once we’ve got that information from you, we can take a closer look! Also, please mention your requirements while sending us the details. Please reply to us via the ‘Private Contact’ option below.


Documentation   Private Contact

Thanks!
Hello, I have a problem with smart logo plugin. On that page you can see how it looks like without smart logo shortcode: https://resocolo.org/ On that page you can see how it looks like with smart logo shortcode: https://resocolo.org/accueil-resocolo-backup/

As you can see, mudoles that have to be on the ride side moves under smart logo shortcode.

I use the last version of DIVI

Thank you for your help

Hi there,

Thank you for writing in,

We need a little more information to understand what’s going on. If possible could you please provide us with temporary login details of your site’s backend? Once we’ve got that information from you, we can take a closer look! Also, please mention your issue while sending us the details. Please reply to us via the ‘Private Contact’ option below.


Documentation   Private Contact

Thanks!

Hi,

I have purchased the plugin, and tried to add a page with filter.

But I can’t see the logos. Here is the link: https://www.wtmec.com/?page_id=14671

There should 2 logos under ALL and Taiwan, one logo under China. Please support it, thanks!

Leon

Hi there,

Thank you for writing in,

Could you please kindly follow this instruction: Please go to your Dashboard >> Appearance >> Customize >> Additional CSS and add these CSS codes.
.smls-filtr-item {
    width: 31%;
}
.smls-filtr-container.smls-filter-layout-margin .smls-filtr-item {
    position: relative !important;
}

Thanks!

Hello, I have a new problem. The page look like this when smart logo showcase is off: https://pasteboard.co/JKv8k3y.png When smart logo showcase is on, it look like this: https://pasteboard.co/JKv8FsS.png

Thank you for your help

Hi there,

Thank you for writing in,

For test purposes, would you please deactivate another plugin and then clear the site’s cache to check if the issue still persists or not?

Thanks!

Hello, This problem is solved :) Thanks a lot

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve CodeCanyon.

Sure, take me to the survey