nwdthemes

nwdthemes supports this item

Supported

898 comments found.

revtea

revtea Purchased

When we add a non secure (http://) link in our slider, the url is auto changes to a secure link (https://). How do we fix this?

https://www.glowbioticsmd.com/storelocator

First Slider, 2nd slide called SkinWestChester is supposed to be a non secure URL but shows up as a secure URL

Hi

We are planning to make this url protocol conversion optional or give ability to user to add exceptions to it. It will be implemented in future releases.

For now you can try to omit protocol in url to let it be auto detected. So url will look like this: //nwdthemes.com

Or you can edit forceSSL function located in /app/code/community/Nwdthemes/Revslider/Helper/Framework.php:380

Comment out code inside function to stop conversion. Or add code to replace particular url back to http before function return.

Thanks a lot,

Cheers from your Team @ NWDthemes

Follow us on Facebook Twitter

Hi,

i just enabled production mode in my Magento 2 shop, including javascript merge and minimize. Since I did this, the slider stopped working. I have no idea why. Page: http://magento2.p372223.webspaceconfig.de/

Best regards Tobias Knobloch

Hi

Problem might come from conflict with JavaScript Bundling mode and JavaScript Merge mode options.

In recent discussion with Magento team front end developers they explained that Bundle is used to optimize loading of dynamic required scripts that use require.js. And merge option is used to speed up loading of old way embedded scripts. When both Bundle and Merge modes are enabled it can lead to unstable work and decrease effect of each separate mode. In future they are going to restrict enabling of both conflicted modes same time so it is advised not to use them together.

Disabled JavaScript Bundle mode in your store developers settings and it should fix the problem.

Thanks a lot,

Cheers from your Team @ NWDthemes

  Facebook      Twitter

prosakib

prosakib Purchased

Please Help me With This issue

See the link for Screenshot Provided

http://www.screencast.com/t/KeTw9MjlDEv
prosakib

prosakib Purchased

Now I am Having Critical Problem with my Slider. Animated Layers Are Not Showing on First Slider Load. Those Are Showing After 3-5 Times Reloading the Frontend Page, Even Sometime Not Showing All Layers. Non- Animated Layers are Working Fine.

Please Help

prosakib

prosakib Purchased

Please See this Video For the Issues in The New Version

http://www.screencast.com/t/GHMKwGcFq9

HI

1. Please provide an URL with the issue. We will check it

2. Thanks for bug report. I’ll go ahead and add it to the official request list so it can get reviewed for a future update by our development team

Hi, I purchased revolution slider with a theme undsgn, i work in localhost and the plugin doesn’t work, i can install but not activate. When i try to activate appear a fatal error like this: Fatal error: Uncaught Error: [] operator not supported for strings in /Applications/MAMP/htdocs/test/wp-content/plugins/revslider/includes/framework/base-admin.class.php:71 Stack trace: #0 /Applications/MAMP/htdocs/test/wp-content/plugins/revslider/admin/revslider-admin.class.php(572): RevSliderBaseAdmin::addMetaBox(‘Revolution Slid…’, ’’, Array, NULL) #1 /Applications/MAMP/htdocs/test/wp-content/plugins/revslider/admin/revslider-admin.class.php(73): RevSliderAdmin->addSliderMetaBox() #2 /Applications/MAMP/htdocs/test/wp-content/plugins/revslider/admin/revslider-admin.class.php(44): RevSliderAdmin->init() #3 /Applications/MAMP/htdocs/test/wp-content/plugins/revslider/revslider.php(162): RevSliderAdmin->__construct(’/Applications/M…’) #4 /Applications/MAMP/htdocs/test/wp-admin/includes/plugin.php(1882): include(’/Applications/M…’) #5 /Applications/MAMP/htdocs/test/wp-admin/plugins.php(164): plugin_sandbox_scrape(‘revslider/revsl…’) #6 {main} thrown in /Applications/MAMP/htdocs/test/wp-content/plugins/revslider/includes/framework/base-admin.class.php on line 71 How can I activate the plugin in localhost? thank you

Hi

As you have received our extension via a theme purchase, there are two options:

1. Help from authors of included third party assets

If a supported item includes a third party asset (e.g. a plugin or slider), the author of the third party asset is not required to provide support for that asset to buyers of the supported item. Direct your questions about third party assets to the author of the item you purchased.

2. If you need direct support from us, you can purchase an extension license from us.

We hope that this clears things up a bit!

Thanks a lot,

Cheers from your Team @ NWDthemes

  Facebook      Twitter

Hi, I purchased revolution slider with a theme undsgn, i work in localhost and the plugin doesn’t work, i can install but not activate. When i try to activate appear a fatal error like this: Fatal error: Uncaught Error: [] operator not supported for strings in /Applications/MAMP/htdocs/test/wp-content/plugins/revslider/includes/framework/base-admin.class.php:71 Stack trace: #0 /Applications/MAMP/htdocs/test/wp-content/plugins/revslider/admin/revslider-admin.class.php(572): RevSliderBaseAdmin::addMetaBox(‘Revolution Slid…’, ’’, Array, NULL) #1 /Applications/MAMP/htdocs/test/wp-content/plugins/revslider/admin/revslider-admin.class.php(73): RevSliderAdmin->addSliderMetaBox() #2 /Applications/MAMP/htdocs/test/wp-content/plugins/revslider/admin/revslider-admin.class.php(44): RevSliderAdmin->init() #3 /Applications/MAMP/htdocs/test/wp-content/plugins/revslider/revslider.php(162): RevSliderAdmin->__construct(’/Applications/M…’) #4 /Applications/MAMP/htdocs/test/wp-admin/includes/plugin.php(1882): include(’/Applications/M…’) #5 /Applications/MAMP/htdocs/test/wp-admin/plugins.php(164): plugin_sandbox_scrape(‘revslider/revsl…’) #6 {main} thrown in /Applications/MAMP/htdocs/test/wp-content/plugins/revslider/includes/framework/base-admin.class.php on line 71 How can I activate the plugin in localhost? thank you

Hi

As you have received our extension via a theme purchase, there are two options:

1. Help from authors of included third party assets

If a supported item includes a third party asset (e.g. a plugin or slider), the author of the third party asset is not required to provide support for that asset to buyers of the supported item. Direct your questions about third party assets to the author of the item you purchased.

2. If you need direct support from us, you can purchase an extension license from us.

We hope that this clears things up a bit!

Thanks a lot,

Cheers from your Team @ NWDthemes

  Facebook      Twitter

hlma

hlma Purchased

We installed the new version of the extension and when we add an object in a slider we recieve all errors below:

/pub/static/adminhtml/Magento/backend/en_US/jquery/jquery-migrate.js:21 JQMIGRATE: Logging is active /pub/static/adminhtml/Magento/backend/en_US/jquery/jquery-migrate.js:41 JQMIGRATE: jQuery.fn.attr(‘checked’) may use property instead of attribute migrateWarn @ /pub/static/adminhtml/Magento/backend/en_US/jquery/jquery-migrate.js:41 /pub/static/adminhtml/Magento/backend/en_US/jquery/jquery-migrate.js:43 console.trace migrateWarn @ /pub/static/adminhtml/Magento/backend/en_US/jquery/jquery-migrate.js:43 /pub/static/adminhtml/Magento/backend/en_US/jquery/jquery-migrate.js:41 JQMIGRATE: jQuery.fn.attr(‘selected’) may use property instead of attribute migrateWarn @ /pub/static/adminhtml/Magento/backend/en_US/jquery/jquery-migrate.js:41 /pub/static/adminhtml/Magento/backend/en_US/jquery/jquery-migrate.js:43 console.trace migrateWarn @ /pub/static/adminhtml/Magento/backend/en_US/jquery/jquery-migrate.js:43 /pub/static/adminhtml/Magento/backend/en_US/jquery/jquery-migrate.js:41 JQMIGRATE: ‘hover’ pseudo-event is deprecated, use ‘mouseenter mouseleave’ migrateWarn @ /pub/static/adminhtml/Magento/backend/en_US/jquery/jquery-migrate.js:41 /pub/static/adminhtml/Magento/backend/en_US/jquery/jquery-migrate.js:43 console.trace migrateWarn @ /pub/static/adminhtml/Magento/backend/en_US/jquery/jquery-migrate.js:43 /pub/static/adminhtml/Magento/backend/en_US/jquery/jquery-migrate.js:41 JQMIGRATE: jQuery.fn.andSelf() replaced by jQuery.fn.addBack() migrateWarn @ /pub/static/adminhtml/Magento/backend/en_US/jquery/jquery-migrate.js:41 /pub/static/adminhtml/Magento/backend/en_US/jquery/jquery-migrate.js:43 console.trace migrateWarn @ /pub/static/adminhtml/Magento/backend/en_US/jquery/jquery-migrate.js:43 /pub/static/adminhtml/Magento/backend/en_US/mage/loader_old.js:191 Expected to start loader but did not find one in the dom

Hi

Try to clear the pub/static directory of all files except .htaccess (which is a hidden file). Enter the following command:
rm -R pub/static/*
Regenerate static files:
php bin/magento setup:static-content:deploy
Clean cache:
php bin/magento cache:clean

I noticed that your support license has expired. It would be awesome if you can renew it, so that we can still give you further support.

http://nwdthemes.com/2016/06/14/codecanyon-extended-support-faq/

Thanks a lot,

Cheers from your Team @ NWDthemes

  Facebook      Twitter

Hello,

I have had the Revolution slider extension installed in my Magento store for about a month, and it has worked just fine until yesterday.

Now, when I try to access a saved slider, I get this error:

“Field Slide ID should not be empty”

Can you please help me to resolve this? I can not edit or create any sliders now, and I am about to take my site live. Thanks

Hello, I worked with my server company and re-installed the extension. I can save a new slider, but when I click to the “Slide Editor”, it reloads the setting page instead.

Also, on the server configuration check, it should Ok for all checks under “System Requirements”, but I still can not figure out why this broken, no changes were made to it directly

Suhosin or mod_security cant be detected via php if you compiled suhosin as a part of your PHP interpreter. Some hosts appear to not return all of the apache mods.

Did you check settings mentioned in my previous post?

Hi, I use Typekit for my fonts on my site. Is there a way that I can use my fonts in your slider? We are running Magento 1.9 and using Revolution slider.

Thank you

Hi

1. Upload your font to media/fonts/

2. Login to admin, go to slider settings and open CSS / Javascript section in the bottom

3. Insert this code into custom css

@font-face { font-family: myfont; src: url(’//demo.com/media/fonts/myfont.ttf’); }

4. Go to Edit Slides and select slide you want to edit

5. Create / select text layer and update it to
<span style="”font-family:"> CATCHING</span>

Thanks a lot,

Cheers from your Team @ NWDthemes

  Facebook      Twitter

I had this working fine, and all of a sudden this no longer is working in the admin, and I can not access slides or anything. I am getting this error when trying to open a slider that has been saved. I get the same error when I try to create a new slider as well.

“Field Slide ID should not be empty”

Hi, We installed this extension on magento enterprise and most functions are fine with the exception of layer animations.

I am unable to control layer animations. Following the documentation and selecting a layer and clicking animation tab does not do anything. The animation control does not display.

I downloaded a template that I know to have layer animations, and although the animations work, the animation settings can’t be seen or edited.

Browser console shows error each time the animation tab is clicked:

edit_layers_timeline.js:1928 Uncaught TypeError: Cannot read property ‘frame_0’ of undefined at theLayerInAnimation (edit_layers_timeline.js:1928) at Object.t.animateCurrentSelectedLayer (edit_layers_timeline.js:1790) at HTMLLIElement.<anonymous> (edit_layers_timeline.js:833) at HTMLLIElement.dispatch (jquery-1.11.0.min.js:3) at HTMLLIElement.r.handle (jquery-1.11.0.min.js:3) theLayerInAnimation @ edit_layers_timeline.js:1928 t.animateCurrentSelectedLayer @ edit_layers_timeline.js:1790 (anonymous) @ edit_layers_timeline.js:833 dispatch @ jquery-1.11.0.min.js:3 r.handle @ jquery-1.11.0.min.js:3

Please advise how to fix. A large function is missing if layer animation control is not working.

Thanks.

HI

1. Please check that you have uploaded all extension files. Try to reupload them.

2. Check that extension files has same permissions as other magento files.

3. If you are using compilation mode – run recompile.

If above does not help – Please provide admin / ftp credentials to nwdthemes@gmail.com . We will check the issue.

Thanks a lot,

Cheers from your Team @ NWDthemes

  Facebook      Twitter

webhevea

webhevea Purchased

Hi, when I click on the layer animation menu nothing happens (no sub-menu with options, like for “style”, “loop”, “visibility”, etc). Magento 1.9.3.2. Thanks.

Hi

I have checked extension on clean install and it worked like a charm. You might have other magento extensions that create javascript conflict in admin. Please check chrome developer console for javascript errors ( console can be opened by pressing F12 )

Thanks a lot,

Cheers from your Team @ NWDthemes

  Facebook      Twitter

Hi, Have added Revolution slider to the website im working on www.purinfoods.com and installed successfully, while embedding slider using the shortcode i get the following error from console, tried different ways to troubleshoot but in vain, pls advice on how to fix this ! Using Magento 2.1 on a custom theme which did not bundle the plugin. (Have purchased it using clients ID) Thanks in advance !

jquery.themepunch.revolution.min.js:1 Uncaught ReferenceError: jQuery is not defined
    at jquery.themepunch.revolution.min.js:1
    at jquery.themepunch.revolution.min.js:1
Uncaught Error: Mismatched anonymous define() module: function (a){var b="waitForImages";a.waitForImages={hasImageProperties:["backgroundImage","listStyleImage","borderImage","borderCornerImage","cursor"],hasImageAttributes:["srcset"]},a.expr[":"]["has-src"]=function(b){return a(b).is('img[src][src!=""]')},a.expr[":"].uncached=function(b){return!!a(b).is(":has-src")&&!b.complete},a.fn.waitForImages=function(){var f,g,h,c=0,d=0,e=a.Deferred();if(a.isPlainObject(arguments[0])?(h=arguments[0].waitForAll,g=arguments[0].each,f=arguments[0].finished):1===arguments.length&&"boolean"===a.type(arguments[0])?h=arguments[0]:(f=arguments[0],g=arguments[1],h=arguments[2]),f=f||a.noop,g=g||a.noop,h=!!h,!a.isFunction(f)||!a.isFunction(g))throw new TypeError("An invalid callback was supplied.");return this.each(function(){var i=a(this),j=[],k=a.waitForImages.hasImageProperties||[],l=a.waitForImages.hasImageAttributes||[],m=/url\(\s*(['"]?)(.*?)\1\s*\)/g;h?i.find("*").addBack().each(function(){var b=a(this);b.is("img:has-src")&&j.push({src:b.attr("src"),element:b[0]}),a.each(k,function(a,c){var e,d=b.css(c);if(!d)return!0;for(;e=m.exec(d);)j.push({src:e[2],element:b[0]})}),a.each(l,function(c,d){var f,e=b.attr(d);return!e||(f=e.split(","),void a.each(f,function(c,d){d=a.trim(d).split(" ")[0],j.push({src:d,element:b[0]})}))})}):i.find("img:has-src").each(function(){j.push({src:this.src,element:this})}),c=j.length,d=0,0===c&&(f.call(i[0]),e.resolveWith(i[0])),a.each(j,function(h,j){var k=new Image,l="load."+b+" error."+b;a(k).one(l,function b(h){var k=[d,c,"load"==h.type];if(d++,g.apply(j.element,k),e.notifyWith(j.element,k),a(this).off(l,b),d==c)return f.call(i[0]),e.resolveWith(i[0]),!1}),k.src=j.src})}),e.promise()}}
http://requirejs.org/docs/errors.html#mismatch
    at makeError (1e1a722….min.js:16)
    at intakeDefines (1e1a722….min.js:77)
    at Object.localRequire [as require] (1e1a722….min.js:97)
    at window.require (1e1a722….min.js:148)
    at (index):499

Hi

Theme include its own jquery library? Is it done in magento way using require js?

First thing you can try is to clear the pub/static directory of all files except .htaccess (which is a hidden file). Enter the following command:
rm -R pub/static/*
Regenerate static files:
php bin/magento setup:static-content:deploy
Clean cache:
php bin/magento cache:clean

For further requests please use the account where you purchased the product.

Thanks a lot,

Cheers from your Team @ NWDthemes

  Facebook      Twitter

mattyl

mattyl Purchased

Hi we are running magento 1.9.2.3 , we just installed the latest update – when we go to an existing slider and click add slide and choose add from template – we get the please wait message but nothing happens – looking at the console there is a reference error – templateSelectorHandling is not defined the path is jquery-1.11.0.min.js (in nwdthemes folder) – then admin.js – then rev_admin.js it doesnt seem to be conflicting with anything else Any ideas? we were just recovering from the confusing changes to the text layer timeline in the last version. Many thanks Matt

Hi Matt

Just tried it on my side and worked like a charm. Can we take a look on your site live and check this for you ? Please send us your FTP credentials and admin credentials to to nwdthemes@gmail.com and we will help you asap !

Thanks a lot,

Cheers from your Team @ NWDthemes

  Facebook      Twitter

I bought the Magento rev slider but meant to buy the rev slider for wordpress. Anyway I can get a refund?

Hi

Sorry for that but unfortunately you will not be able to get refund due to Envato refund policy:

https://themeforest.net/page/customer_refund_policy

Why a refund may not be given

If the item is materially similar to the description and preview and works the way it should, there is generally no obligation to provide a refund in situations like the following:

you don’t want it after you’ve downloaded it;
the item did not meet your expectations;
you simply change your mind;
—> you bought an item by mistake;
you do not have sufficient expertise to use the item;
you ask for goodwill; or
you can no longer access the item because it has been removed (we advise you to download items as soon as you have purchased them to avoid this situation).

Thanks a lot,

Cheers from your Team @ NWDthemes

Follow us on Facebook Twitter

Hi, I can’t access the theme page in the wordpress backend. I’ve gone through and made all the right changes according to your listed fixes on the no data can be retrieved error. Here’s my video: https://www.youtube.com/edit?o=U&video_id=frj4lASH3pM

Can you help please? I’ve got a lot of people to buy your product. Also for coldsteel.com I have found that you have to choose compatibility mode for the slider carousel to work properly.

Hi

In recent 5.4.1 version of Slider Revolution all requests to ThemePunch server was changed to SSL. This could be the reason of not able to connect there.

Probably you don’t have SSL certificate assigned to cURL library in PHP on your server.

You can fix it by adding following to your php.ini:

curl.cainfo=/etc/ssl/certs/ca-certificates.crt

Where value is a path to your CRT file.

Thanks a lot,

Cheers from your Team @ NWDthemes

Follow us on Facebook Twitter

parm23

parm23 Purchased

hi there, I can’t upload images but can create folders. Is there any issue? I have checked all the folder permission already

Hi

Please tell which Magento and Slider Revolution versions are you using. This will help us with providing correct advice.

Alternatively you can send dev server access details to nwdthemes@gmail.com and we will debug/fix it there.

Thanks a lot,

Cheers from your Team @ NWDthemes

Follow us on Facebook Twitter

I installed the slider and added a slideshow, but it’s showing up blank on the page. I can see that the code is there for the slides, but something is preventing it from displaying. Can you tell me what I need to do to get it to display? http://cpap.sikichdevelopment.com/

Hi

This could be a problem with jQuery included in header in this theme instead of using Magento 2 require.js method.

This could break other applications that rely on jQuery required with require.js

We created workaround to keep our extension in this situation. Please download and apply files from this archive to install it: https://nwdthemes.com/files/m2-fix-jquery.zip

Thanks a lot,

Cheers from your Team @ NWDthemes

Follow us on Facebook Twitter

We upgraded our Magento to verion CE 1.9.3.2 and updated the revolutiion slider to the latest version. When I’m in a slider and want to copy one slide to a different slider via “Copy / Move” nothing happens. Our developer did install it on her local magento as well but it’s not working. Any clue what might be the issue?

Hi

There was a bug connected to slide duplicate. It is already fixed but not available yet on Codecanyon. Please contact us via email nwdthemes@gmail.com and we will provide fixed version.

Thanks a lot,

Cheers from your Team @ NWDthemes

  Facebook      Twitter

by
by
by
by
by
by