nwdthemes

nwdthemes supports this item

Supported

1154 comments found.

Currently using Version 5.4.6.2 but I’m having problem installing new templates. It just hangs for every without doing anything other than the gif spinning.

I have tried to revert to the default template but that hasn’t worked.

I have the minimum recommended system requirements for memory limits ect.

Can you help?

Thanks.

You can use deactivation form for this purpose – https://www.themepunch.com/purchase-code-deactivation/

Thank you, it’s fixed now.

Thanks for the fast support.

Glad it is working.
Let me know if I can help you further!

Hi, just some pre-purchase questions.

1. Is it possible to show a different slider based on customer group, guest vs logged in?

2. From the 4 implementations, which one is the fastest performance/speed wise?

Thanks

Also, do you know if there are any workarounds to implement something like this? For example, show two different sliders on the same url based on customer group, or alternatively, to not load the slider for a customer group, but load the slider when logged in?

We do release updates pretty often following by the wordpress plugin. Here is a list of several latest updates:

  • June 14, 2017 – 5.4.5.1
  • September 5, 2017 – 5.4.5.2
  • October 24, 2017 – 5.4.6.2
  • October 26, 2017 – 5.4.6.2.1

Regarding the ETA for the feature you have requested – we will discuss it with development team. Will post an update here.

About sliders customer permissions feature — we are planning to add it to the next 5.4.6.3 release. It is planned to be released on CodeCanyon next week.

Hi,

I’m having trouble with a video slide on my AM Revolution Slider for Magento 1.9. The short (9 seconds) video on the slide loops endlessly, even though Loop Video set to Disable. I would like the video to play and advance to the next slide. I’ve tried every permutation on the Add Video Form, but any setting that allows autoplay also causes the video to loop endlessly.

Thanks

Hi

Our extension located under NWDthemes menu in magento admin panel. It has original design, support for Slider Template library and addons.

AM revolution slider is not our product. Please try to contact extension author directly.

Thanks a lot,

Cheers from your Team @ NWDthemes

  Facebook      Twitter

Pesarus

Pesarus Purchased

This comment is currently being reviewed.

Kcps

Kcps Purchased

Hi, After installation of your product we run into a couple of problems. when we try to configure the slider in the admin panel we get 3 errors.

ParseError: Unrecognised input in edit_layers.css on line 499, column 28: .rs-layer-nav-settings-tabs.

ParseError: Unrecognised input in admin.css on line 2469, column 61: .tls-new-icon-wrapper { position: absolute;top:0px;:left:0px;width:100%;height:100%;display:block; text-align: center;font-size:35px;}

ParseError: Unrecognised input in settings.css on line 13, column 19437:

The last error is also on the page where we include he slider.

I hope you can help us with this problem because we cant use the slider right now.

Kind regards,

Maiko Kuipers

Hi Maiko

Please clarify magento version and revolution slider version. We will check it.

Thanks a lot,

Cheers from your Team @ NWDthemes

  Facebook      Twitter

Kcps

Kcps Purchased

Hi, We are using magento 2.1.0 and we are using the latest version of revolution slider. i think it is 5.4.6.2.1.

Gr Maiko

I have recreate your environment with fresh installation of magento 2.1.0 and slider 5.4.6.2.1 and did not experience mentioned issues.

Try to clear the pub/static directory of all files except .htaccess (which is a hidden file). Enter the following command:
rm -R pub/static/*
Regenerate static files:
php bin/magento setup:static-content:deploy
Clean cache:
php bin/magento cache:clean
tecgal320

tecgal320 Purchased

Hi,

See – https://i.imgur.com/BsQXdyg.png

The products is registered.

See – https://i.imgur.com/mjz1151.png

I cannot create ticket.

https://themepunch.support/ticket/new

How to interact with Themepunch with informations confidentials?

Thanks!!!

Hi

Magento extension is supported by NWDthemes team. You can post your request here in comments section or send it via email – nwdthemes@gmail.com

Thanks a lot,

Cheers from your Team @ NWDthemes

  Facebook      Twitter

Hi, I wish to get a refund for this module. It slow down our site way to much and we can not use it.

Best regards Mats

Hi Mats

Are you using latest version ( 5.4.6.x ) ? If not – try to update. Latest version has some performance improvements.

In the most case not the loading of the plugin, or starting of the plugin is slow but the images, and captions you use in it. Sometimes good image optimisation makes wonder.

Also try to set lazy-load to Single mode. Meaning only the first slide will be initially loaded, and subsequent slides will only be loaded when it’s their turn to be shown http://nwdthemes.com/docs/slider_revolution_m1/docs/performance-seo.html

If you wish, please send us a link to your site and we try to give you some tips how to make it quicker.

Thanks a lot,

Cheers from your Team @ NWDthemes

  Facebook      Twitter

101ds

101ds Purchased

Hi,

We have installed the slider plugin on our magneto 1.9 installation but when we try and add slides everything is grayed out?

101ds

101ds Purchased

Yes we get lots of aborts and 404 (Not Found), plus at the end this:

(index):3057 Uncaught ReferenceError: RevSliderAdmin is not defined at HTMLDocument.<anonymous> ((index):3057) at j (jquery-1.11.0.min.js:2) at Object.fireWith [as resolveWith] (jquery-1.11.0.min.js:2) at Function.ready (jquery-1.11.0.min.js:2) at HTMLDocument.K (jquery-1.11.0.min.js:2)

101ds

101ds Purchased

It looks for: skin/adminhtml/base/default/nwdthemes/revslider/framework/

But the plugin uploads its files to: skin\adminhtml\default\default

1. Please check that you have uploaded all extension files. Try to reupload them.

2. Check that extension files has same permissions as other magento files.

3. If you are using compilation mode – run recompile.

4. disable cache ( System > Cache management ). If you have any 3rd-party cache extensions like full page cache please disable it too.

5. turn off css / js merge ( System > Configuration > Developer )

6. Clear browser cache and check it once again.

Hi My firm ask me about invoice, can you send me invoice that my purchase? Best thanks

Hi

Please check this link on how to get the invoice – https://help.market.envato.com/hc/en-us/articles/205604563-View-Download-Invoices

Thanks a lot,

Cheers from your Team @ NWDthemes

  Facebook      Twitter

Hi, I have an issue with a slider with a Vimeo video. We get this error: Failed to execute ‘postMessage’ on ‘DOMWindow’: The target origin provided (‘https://player.vimeo.com') does not match the recipient window’s origin.

I found some answers on Google like: https://stackoverflow.com/questions/21230170/failed-to-execute-postmessage-error-from-froogaloop-via-angularjs-directive, but im not sure how to implement this in the slider.

Any ideas?

Sounds good – thanks for quick response!

Hi,

Can we except the new release today? :-)

As you understand we hit %1 :) Please drop us email at nwdthemes@gmail.com along with your magento version. We will send you a link to download update.

Hi!

We are having some problems using the before & after add-on.

The before after add-on desactivate by itself and we think is beacuse we have a test enviroment with a revolution slider active with the same key.

If that was the reason, how can we have two enviroment (1 test, 2 real) with just one revolution slider activate?

Hi

You can install it on the test environment without activating it. Only premium features like Addons and Online Template Library import will be not available. In case this features will be needed on test environment this copy could be temporary activated by deregistering main installation and register it again after testing.

But only one installation can be registered at a time.

Thanks a lot,

Cheers from your Team @ NWDthemes

  Facebook      Twitter

We have deregistered our test environvent and now we still have the same problem in live environment. The before after add-on desactivate by itself. What can we do to fix it? Beacuse we have a landing page with this addons and we have to activate manually everytime.

1. Please provide purchase code to nwdthemes@gmail.com. We will check for which domain it registered.

2. We can check addon deactivate on your live site if you are comfortable with providing FTP credentials and admin credentials.

I would like to ask if this module support Magento 1.9.3.4

Hi

Yes, it does fully support 1.9.3.4

Thanks a lot,

Cheers from your Team @ NWDthemes

  Facebook      Twitter

The activate button is the only button on the Slider Overview page that is not functioning. I show zero conflicts in Chrome dev tools. I also saw others recently posting the same thing.

We are on Magento 2 – ver. 2.2.0

Hi

We have fixed the issue several releases ago. It should work fine now.

Besides, we have just uploaded new release – 5.4.6.3. It contain a lot of improvements and fixes. Please update to the latest version.

Thanks a lot,

Cheers from your Team @ NWDthemes

  Facebook      Twitter

Hi guys, we imported a slider from our staging environment to live using the jSon export feature and it seems to have caused issues

I’m not getting no layer styles in the backend and on the front layers wont stay constant. I have this error in my console in the admin

Uncaught SyntaxError: Unexpected token , require.js:120 GET (my domain)/pub/static/adminhtml/Magento/backend/en_US/tpColorPicker.js net::ERR_ABORTED

by
by
by
by
by
by