themepunch

themepunch supports this item

Supported

2222 comments found.

Hello !

I would love to buy your plugin, but in my website, i have only jquery 1.6.4, and i can’t update it, because is going to broke some other parts of my website. So can i have you’re plugin compatible with Jquery 1.6 ??

Thanks,

Jordan

H Jordan,

The minimum jQuery version needed for Slider Revolution currently is 1.7

Cheers from the team @ ThemePunch

Facebook   Twitter   Support

Hi. I just want to know, is this a stand alone install (says on the live demo that I don’t need wordpress, etc etc) or so I need some other core web software (something other than wordpress) for this to work? I loved rev slider when I was using it with wordpress, but just don’t want to use it anymore, so i’m looking for a way to use Rev slider with regular html.

Does this just install on its own, or is it an actual plugin for some other mother-software?

Hi snapcouch,

The plugin sold here is just a package of HTML/CSS/JS files, so they could be added to any web page manually. Ot if you wanted you could also purchase the stand-alone editor if you wanted a robust visual editor to build your sliders:

https://codecanyon.net/item/slider-revolution-jquery-visual-editor-addon/13934907

and the WordPress version of the plugin can also be used to build sliders and then export for HTML usage:

https://www.themepunch.com/faq/export-for-html-usage-with-5-0/

Cheers from the team @ ThemePunch

Facebook   Twitter   Support

Ok, but if I just purchased this package alone, does this give me the same interface that I’ve come to learn in the wordpress version, or is that what the visual editor is for?

Hi snapcouch,

Thanks for your reply. If you’ve just purchased this jQuery plugin. You’ll have to create the slider manually following the instructions from our documentation here https://www.themepunch.com/revsliderjquery-doc/anatomy-basic-slider/ and I hope this clears it up.

Cheers from the team @ ThemePunch

by
by
by
by
by
by