20 comments found.

are you going to add currency converter?

no. since currency converter apps requires internet connection and also a reliable source to get the values from.

Still get erro in my eclipe IDE.

[2014-06-23 01:23:40 – abs] Project has no project.properties file! Edit the project properties to set one.

[2014-06-23 01:23:45 – unitConverter] Project has no project.properties file! Edit the project properties to set one.

[2014-06-23 01:23:50 – unitConverter] Android requires compiler compliance level 5.0 or 6.0. Found ‘1.4’ instead. Please use Android Tools > Fix Project Properties.

please help.

Try this Right click on project ->Android Tools->Fix Project Properties

Is it possible to get support for the reskin after purchasing? I would provide the design

If so how? and how much?

Do contact us at our email with all the necessary details Droidscreative@gmail.com

When i import the project I get around 200 errors “R cannot be resolved by type”, i tried the solution given in the documentation but without success.

Can you help?

This error also occurs whenever theres something wrong in the xml files. Do check if there are any errors in the res folder. You can also try importing again.

Admob is working in this app?

Hello, I hope I wont be such a burden to ask such trivial questions because this is my first time dealing with app re-skinning :/

How do I import the file (or maybe the code or sth) into eclipse? I can’t seem to import those files I downloaded, maybe because I don’t know which one to be imported and where to be put on?

I hope you’ll reply and help me. Thank you very much T.T

If you just want to change the admob id you can change it from outside the eclipse. Open the project folder go to folder named res and then to folder named values. Inside that folder you will see a file named Strings.xml just open the file with notepad and there replace my admob ids with yours.

When I import the project into eclipse I cant add the google play services into it and also got a lot of error. can you please try to solve it and maybe update the files?

Can you please send us screenshot of what error you are getting. Also what do you mean you can’t add Google play libraries. To add it you first have to import both project and libraries and make sure they are present in same folder and then right click on the project in Eclipse and then to properties and then android tab section add the library. It’s given in documentation also.

I am in construction and have tried free iPhone 5S unit converter apps. Unfortunately none out there are good. Really tired of ads but that’s what you get with free stuff so no complains. I am ready to buy paid one. My question: Is there any good unit converter application for iPhone 5S for construction guys?

Sorry. I have no idea about iOs apps

before buying simple question does this support RTL languages ?

if not is it easy to flip the layout to support RTL view or need alot of work ? thank you

Language support is not app specific. If your region language is supported by android then you can implement it in the app. You just have to change the translation according to your need.

Hi,

It is possible to have sub-category? I would like to segregate into mechanical, electrical and etc

Thanks

Are you able to do that as a freelance?

Sorry we are not available for freelance for one month. If you can wait then its fine.

I will check with you again after a month

Hi,

Can support negative value?

Thanks

Yes it does. You can try out for yourself from the app.

Thanks for your response. I’m going to buy this apps.

Hi,

Is there any plan to update the apps?

Thanks

Normally updating of an app depends on any bug that it has. If you face any then do report us and it will be taken care of. Since this app does not have one then updating will depend on more functions necessary. Although I cannot say with guarantee but in future it will be updated with perhaps more conversions.

Hi,

I received so many error when open in eclipse. already follow your documentation, still no luck. How to perform below instruction?

yes the error at starting is must as you have not imported the library files. You first need to import the library files into eclipse and make sure the library files i.e. abs and google play services should present in the same drive as the project. once imported then add them to the project then all your errors will go.

Thanks

Hi,

Email sent

Thanks

Can you check on whether where you sent the mail. As it has not been received by me.

I resend the email just now

Hello brother. Buy the application yesterday.

I have a problem with Google Play services …

When I go to Properties / Android / Library does not appear in the Target Android 4.4.W.2

As I can fix this?

About adding add ids its written in documentation about where to add them. Its in the android section and then in folder res and then in folder values. There is a file named strings. inside that you have to add your values

When creating the entry into adbmob I got a code like ca-app-pub-0404040954357783/3101575800 I should take that code? but the code in your sample is only <string name=”banner_id”>a152ee32d3d8f0d</string>

At the time of creation of app admob produces id in a different format and now it produces in a different one. Just replace your code with mine and it will be ok

Can I add more categories ?

Yes you can. It’s given in documentation about how to add them.

You can add Adb Interstitial???

Yeah its a small and easy task so I can help you with it.

Thanks, as I can have contact with you?

Yeah if you face any problem you can drop a comment here or you can contact through our mail. But do mail us from our profile page.

The app was working fine until I got this error message

02-18 08:44:52.368 21326-21326/com.--.multitoolunitconverter E/AndroidRuntime? FATAL EXCEPTION: main Process: com.--.multitoolunitconverter, PID: 21326 java.lang.ArrayIndexOutOfBoundsException: length=1; index=1 at com.—-.multitoolunitconverter.UnitActvity.updateView(UnitActvity.java:575) at com.--.multitoolunitconverter.UnitActvity$3.onItemSelected(UnitActvity.java:193) at android.widget.AdapterView.fireOnSelected(AdapterView.java:902) at android.widget.AdapterView.access$200(AdapterView.java:48) at android.widget.AdapterView$SelectionNotifier.run(AdapterView.java:870) at android.os.Handler.handleCallback(Handler.java:733) at android.os.Handler.dispatchMessage(Handler.java:95) at android.os.Looper.loop(Looper.java:136) at android.app.ActivityThread.main(ActivityThread.java:5102) at java.lang.reflect.Method.invokeNative(Native Method) at java.lang.reflect.Method.invoke(Method.java:515) at com.android.internal.os.ZygoteInit$MethodAndArgsCaller.run(ZygoteInit.java:785) at com.android.internal.os.ZygoteInit.main(ZygoteInit.java:601) at dalvik.system.NativeStart.main(Native Method)

Do tell me what you did.

here it is unitType.put(“Gallon(US)/100mile”, “100,0”);//changed from “100” to “100,0” to fix array out of bounds unitType.put(“Gallon(US)/mile”, “1,0”); //changed from “1” to “1,0” to fix array out of bounds

I have the same thing in my code but it’s bot giving me error. Anyways whatever gets the work done.

hi Please android studio thanks

hi, exists the version in android studio? i try to import but i have many errors

This app works with eclipse. But i will look into it and try to convert it.

ok, please check your email

This comment is currently being reviewed.

please update to android studio

We are working towards bringing our apps to android studio one by one by losing minimum functionality. For now only eclipse version is present. However this app will be updated to android studio.

by
by
by
by
by
by