Code

Shopping cart - online ordering system plugin for Photo Selector

Shopping cart - online ordering system plugin for Photo Selector

Cart 24 sales
Recently Updated

Shopping cart – online ordering system plugin for Photo Selector

----------—-

Ordering system has been rebuilt, the plugin is not compatible with the orders and order settings from the version older than 1.03.

----------—-

This is a plugin. You must have at least Photo Selector v.1.26 or later to use it.

Adds shopping cart functionality to the galleries along with an extensive ordering system.

Features:

  • adding images to the cart
  • possibility of creating various variants of adding a image to the cart with different prices (e.g. sale of prints)
  • possibility of creating mutually exclusive variants (selecting one for a image makes it impossible to choose another)
  • setting limits for adding to the cart for specific variants
  • setting the number of free additions to the cart for variants
  • setting minimum amount for an order
  • cart currency settings
  • defining different cart settings for specific galleries
  • generating PDF files with the content of the orders
  • sending the order confirmation to the customer
  • viewing order history

Photo Selector User manual and info:

http://flexphperia.net/ps http://flexphperia.net/ps/demo/i.php/g/fe6c1210222b1dcbe57d

Admin panel demo:

http://flexphperia.net/ps/demo/

Password: Pass01

Version history:

v. 1.10
- fixed an error that prevented viewing images in placed orders
- required minimum version of Photo Selector is 1.25
- bug fixes and improvements

v. 1.09
- bug fixes and improvements
- required minimum version of Photo Selector is 1.25

v. 1.08
- required minimum version of Photo Selector is 1.23
- bug fixes and improvements

v. 1.07
- added option to require specific variants to be added to the image in the cart
- improved compatibility with PHP 8.2
- required minimum version of Photo Selector is 1.22
- bug fixes and improvements

v. 1.06
- improved compatibility with PHP 8.1
- required minimum version of Photo Selector is 1.21

v. 1.05
- translation bug fixes

v. 1.04
- interface and settings descriptions fixes
- required minimum version of Photo Selector is 1.20
- bug fixes and improvements

v. 1.03
- ordering system has been rebuilt, the plugin is not compatible with the orders and order settings from the older version
- possibility of defining mutually exclusive variants (selecting one for a image makes it impossible to choose another)
- added minimum order amount setting
- required minimum version of Photo Selector is 1.19
- bug fixes and improvements

v. 1.02
- fixed an issue where it was impossible to add a photo to the cart under certain circumstances when adding limits were set for a specified variant
- minor fixes and improvements

v. 1.01
- possibility of copying images from the order to a new or existing gallery
- ability to generate a list of images from an order in Excel or import formats to Lightroom, Capture One, Total Commander

v. 1.00
- initial version
by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve CodeCanyon.

Sure, take me to the survey