Webtet

Webtet supports this item

Supported

23 comments found.

Hello I have a prestashop version 1.5.6 and I have this as an error message: The version of your module is not compliant with your PrestaShop version.

Still no news? I bought the module and it does not work …

The module does not go with prestashop 1.5 and still no news from the webmaster!

We have acquired this module but when installing it in prestashop it does not work the carrousel only shows the images, everything is activated but nothing is done, the images are kept fixed, the navigational arrows do not move or appear, which can be this. regards

by
by
by
by
by
by